Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Ogrzewanie Eberspracher D3LC compact,nie za każdym razem odpala.

tomek17041975 29 Sty 2015 16:38 2007 26
  • #1 29 Sty 2015 16:38
    tomek17041975
    Poziom 9  

    Witajcie,pojawił mi się taki oto problem z załączeniem ogrzewania d3lcc,a mianowicie polega on na tym iż nie za każdym razem ogrzewanie się załączy.Przybliżając-ustawiłem zegar modułowy na godz.3 ,przyjechałem do samochodu a tu niespodzianka-zegar pokazywał włączone ogrzewanie ,ale piec nie działał.Po paru godz.z ciekawości załączyłem ogrzewanie-ogrzewanie zaczęło działać.Problem pojawia się niemal każdego dnia.O co może chodzić.Proszę o jakieś sugestie.

    0 26
  • #2 30 Sty 2015 10:18
    apollo229
    Poziom 21  

    wentylator, sitko, świeca, cz. płomienia.........
    Przyczyn takiego zachowania może być dużo, trzeba sczytać błędy ze sterownika, żeby móc ewentualnie określić przyczynę usterki

    0
  • #3 30 Sty 2015 10:18
    sp9svn
    Poziom 20  

    Witam
    proponuję zaobserwować co się dzieje w momencie jak piec nie odpala,
    może spróbuj nastawić czas niezbyt odległy i o nastawionym czasie bądź koło pieca.
    Czy piec chce zapalić a nie może czy piec nie może nie chce zapalić?
    Przyobserwuj co się dzieje w momencie jak ma wystartować.

    Nie wiem jaki masz zegarek, ale:
    - czy czas jest ustawiony prawidłowo ?
    - czy dzień tygodnia masz prawidłowy ?
    - czy ustawiasz prawidłowy dzień w programie ?

    0
  • #4 30 Sty 2015 11:25
    tomek17041975
    Poziom 9  

    Dzięki za zainteresowanie tematem.Dzisiaj piecyk odpalił można by powiedzieć normalnie,z tym ,że podczas z chodzenia z wysokich obrotów dmuchawy zaczął nimi jakby falować,raz szybciej raz wolniej po chwili unormował obroty.Powietrze leci ciepłe regulacja temperatury działa.Kolego sp9svn zegarek mam ebera z 5 przyciskami i z pokrętłem ,nastawy robię prawidłowo.Biorąc pod uwagę Twoje sugestie przejrzałem jeszcze układ od strony zbiornika z paliwem -znalazłem pękniętą opaskę na tym gumowym wężyku zaraz za pompką-być może to jest cała przyczyna.Jadę zakupić nowe opaski i wężyk-o rezultacie napisze.
    Gdy by jednak miał ktoś inne propozycje proszę pisać

    0
  • #5 31 Sty 2015 21:04
    tomek17041975
    Poziom 9  

    Dzisiaj wymieniłem opaskę i gumowy wężyk.Niestety po naciśnięciu symbolu grzania piecyk nie ruszył.Ponowiłem próbę z tym że wcisnąłem klawisz mocniej-piecyk ruszył i pracował normalnie.Zobaczymy czy zadziała o ustawionym czasie i godz.

    0
  • Pomocny post
    #6 31 Sty 2015 21:15
    sp9svn
    Poziom 20  

    Witam
    nie ruszył - tzn totalnie nic, czy próbował i nie odpalił. Pompka paliwa pracowała?
    Dmuchawa pracowała?
    Jeżeli próbował i nie odpalił:

    tomek17041975 napisał:
    Dzisiaj wymieniłem opaskę i gumowy wężyk.Niestety po naciśnięciu symbolu grzania piecyk nie ruszył.Ponowiłem próbę z tym że wcisnąłem klawisz mocniej-piecyk ruszył i pracował normalnie.

    podczas tej operacji dostało się powietrze do instalacji paliwowej - to mogło spowodować brak zapłonu,
    tomek17041975 napisał:
    Ponowiłem próbę z tym że wcisnąłem klawisz mocniej-piecyk ruszył i pracował normalnie.

    Na zegarze masz informację o załączeniu pieca - albo na wyświetlaczu albo podświetla się klawisz,
    Czy za pierwszym razem zegar zasygnalizował włączenie??
    Pzdr

    0
  • #7 01 Lut 2015 12:20
    tomek17041975
    Poziom 9  

    Witam
    nie ruszył,wentylatorek nie obracał się,pompka paliwa nie cykała-kompletna cisza.Na wyświetlaczu był podświetlony klawisz grzania i pokazywał symbol załączonego ogrzewania.
    Jak już pisałem powtórzyłem czynność wciskając klawisz grzania jakby mocniej i wtedy zaczął najpierw kręcić wentylatorek rozpędzając się a za chwilkę zaczęła cykać pompka paliwa.Zastanawiam się czy to może wina zegara?

    0
  • Pomocny post
    #8 02 Lut 2015 09:09
    apollo229
    Poziom 21  

    Skoro dopiero mocne naciśnięcie przycisku pozwala włączyć ogrzewanie, musisz albo wymienić włącznik, albo po prostu się już tak przyzwyczaić :D , ale na pewno nie jest to przyczyna, że ogrzewanie Ci nie chodzi. Wina będzie leżała po stronie zasilania paliwem. Kilkakrotne odpalanie powinno załatwić sprawę i odpowietrzyć układ.

    0
  • #9 03 Lut 2015 17:45
    tomek17041975
    Poziom 9  

    Witam.Wydaję się,że wina leżała po stronie zasilania paliwem.Rano gdy podjechałem do samochodu ogrzewanie ładnie pracowało-kolejne próby bez problemu.Wszystko ładnie śmiga.
    Kolegom z forum bardzo dziękuję za dobre sugestie.Temat zamykam.Jeszcze raz dzięki.

    0
  • #10 07 Lut 2015 21:50
    serwisantscani1
    VIP Zasłużony dla elektroda

    Na prośbę temat odblokowuję.

    0
  • #11 07 Lut 2015 22:04
    tomek17041975
    Poziom 9  

    Dzięki bardzo.

    Dodano po 9 [minuty]:

    Witajcie.Moja radość była zbyt szybka i pochopna.Ogrzewanie znowu nie zawsze działa.Zrobiłem diagnozę zegarem modułowym ,ale nic nie wykazała,zadzwoniłem do gościa ,który niby naprawia,ale nie ma czasu itd.Zastanawiam się nad tym czy nie kończą się szczotki w silniczku.Proszę o jakieś porady.

    0
  • #12 09 Lut 2015 01:29
    autoelektryk
    Poziom 16  

    compacty testują i ciaglosc obwodu silnika szczotkowego i jego nieprawidlowa predkosc zapisujaa to jako defeckt i powinno się wyswietlic na zegarze modulowym

    0
  • #13 09 Lut 2015 20:50
    tomek17041975
    Poziom 9  

    Witam.Na zegarze modułowym wyświetliły się tylko poziome kreski.Dodam,że dzisiaj miałem zaprogramowane załączenie na 3 ,ale nie zadziałało tzn.zegar pokazywał,że jest załączone,ale nie działało.Odkręciłem obudowę osłaniającą i żeby nie powiedzieć że w złości stuknąłem piecyk parę razy nie mocno po obudowie-ogrzewanie za chwilę ruszyło.Wentylatorek kręci się swobodnie-nie zacina się.

    0
  • #14 12 Lut 2015 22:23
    apollo229
    Poziom 21  

    Możesz napisać jak diagnozujesz tym zegarem? Pod jakie przewody się wpinasz?

    0
  • #15 13 Lut 2015 12:49
    tomek17041975
    Poziom 9  

    Diagnozę wykonuję w taki sposób jak w tym oto linku
    Link -no chyba ,że żle
    Mam taki zegar jak na zdjęciu
    Ogrzewanie Eberspracher D3LC compact,nie za każdym razem odpala.
    Jeśli jest inny sposób to proszę o instrukcję jak to zrobić.

    0
  • #16 14 Lut 2015 08:41
    apollo229
    Poziom 21  

    Zegar do diagnozy jak najbardziej prawidłowy, ale napisz jak podłączasz ten zegar, pod jakie przewody?

    1
  • #17 14 Lut 2015 21:11
    tomek17041975
    Poziom 9  

    Nie podpinam go pod żadne przewody ,tylko wciskam symbol grzania następnie symbol zegara przytrzymując go i w czasie do ok.2s wciskam przycisk programowania.Po tym zabiegu wyświetli mi na chwilę AF i poziome kreski.Czy tak jest ,żle?

    0
  • #18 16 Lut 2015 10:55
    apollo229
    Poziom 21  

    Jeśli pod pin 8 12-biegunowej kostki zegara modułowego nie dochodzi żaden przewód, to niestety ale nie zdiagnozujesz ogrzewania.

    0
  • #19 16 Lut 2015 15:45
    tomek17041975
    Poziom 9  

    Witam .Kolego appllo229 pin 8 12-biegunowej kostki u mnie jest wolny.Mam prośbę,czy mógłbyś mi napisać ,który przewód podpiąć pod kostkę,żeby zrobić diagnozę?

    0
  • #20 16 Lut 2015 15:51
    apollo229
    Poziom 21  

    Ze sterownika ogrzewania musisz podpiąć przewód niebiesko-biały lub niebiesko-żółty

    0
  • #21 16 Lut 2015 16:20
    tomek17041975
    Poziom 9  

    Dzięki za szybką odpowiedz,jutro napiszę co mi wyszło.Pozdrawiam

    0
  • #22 17 Lut 2015 10:39
    tomek17041975
    Poziom 9  

    Więc u mnie wychodzą z piecyka takie przewody>2grube czerwone,2grube brązowe,żółty,biało-brązowy,szary,biało-czerwony,czarny,czerwono-szary,niebiesko-czerwony,biało-niebieski i czerwono-zielony.Zrobiłem tak-pod 8 dałem przewód,który następnie wpiąłem w kostkę od piecyka pod kolor biało-niebieski,ale diagnoza nie wyszła tzn.wyświetliło AF-----. Czy mogę próbować z innymi przewodami?

    0
  • #23 17 Lut 2015 10:44
    apollo229
    Poziom 21  

    W jakim samochodzie masz to zamontowane?
    Pod przewodem biało-niebieskim musi być diagnoza

    0
  • #24 17 Lut 2015 11:12
    tomek17041975
    Poziom 9  

    Daf xf 95 2004

    0
  • #25 17 Lut 2015 11:54
    apollo229
    Poziom 21  

    Na ścianie masz taki zegar jak wyżej umieściłeś w poście?
    W dafie bez problemu można tak zdiagnozować.
    Pociągnij przewód od szarej kostki, która jest za fotelem pasażera bezpośrednio pod zegar na pin 8, przewód niebiesko-biały.
    Diagnoza powinna się uruchomić

    0
  • #26 17 Lut 2015 17:34
    tomek17041975
    Poziom 9  

    Oryginalnie w ścianie ja mam kostkę taką czarną,która ma 14pin,ale jest jednocześnie kostka 12pin.,tak już było.Ani do kostki 12pin ani do14pin.nie dochodzi wspomniany przewód biało-niebieski.Kolejny raz podpiąłem przewodzik bezpośrednio od piecyka wpinając się pod kolor biało-niebieski do 8 na 12pin kostce-no i nic AF-----. Próba z każdym innym kolorem nic nie pomogła,nie podpinałem pod grube przewody .Już mi brak pomysłu,ale nie chciałbym się poddawać.Musi być jakieś rozwiązanie

    Dodano po 22 [minuty]:

    Odnośnie zegara-od nowości był taki Ogrzewanie Eberspracher D3LC compact,nie za każdym razem odpala..
    Ja wypiąłem go i podpiąłem zegar modułowy pod kostkę 12pin.Wszystko działa ,ale diagnozy nie mogę wykonać.

    1
  • #27 18 Lut 2015 17:43
    tomek17041975
    Poziom 9  

    Witam.Dzisiaj porównałem kostkę 12pin ze schematem Ogrzewanie Eberspracher D3LC compact,nie za każdym razem odpala. .
    W mojej kostce była zrobiona zworka na pin 10 i 11-rozłączyłem to.W tym momencie zniknął mi wyświetlany czas,ale po naciśnięciu symbolu zegara na chwilę pokazywał aktualną godz.Po naciśnięciu symbolu grzania piecyk odpalił z tym, że na wyświetlaczu zaczął odliczać -w moim przypadku 120 min.Zabrałem się za diagnozę.
    Podciągniętym przewodem od pin 8 kostki 12pin-owej wpiąłem się pod przewód biało-niebieski przy piecyku-powinna być wykonana diagnoza,ale nie w moim Dafie.Następnie podpiąłem się pod kolor szary i tu jest chyba diagnoza-po naciśnięciu w odpowiedniej kolejności przycisków na wyświetlaczu ukazał się napis
    AF=00,zamiast znaku = jest dwukropek.Jeżeli to jest wykonana dobrze diagnoza to wynika z kodu ,że dewasto pracuje bezbłędnie.
    To już teraz nie wiem jaka może być przyczyna nie załączania za każdym ogrzewania no i tych nie równych obrotów?

    0