Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Dźwięk przestrzenny 5.1. JAK??

geodetall 30 Sty 2015 13:42 1440 13
  • #1 30 Sty 2015 13:42
    geodetall
    Poziom 4  

    Witam
    Pewnie mam typowy problem, ale ze jestem kompletnie zielony w tym temacie to wale tu wprost i liczę, ze ktoś kto ma to w małym palcu pomoże. Mam głośniki 5.1 (Jamo), amplituner YAMAHA RX-V420RDS i komputer z kartą AUDIGY 4. Na tym wszystkim chcę uzyskać dźwięk przestrzenny, ale mi się to nie udaje i po 1000 prób odpuściłem. Zamieszczam screen z podpięciem kabli do ampla (bez wpiętego subwoofera na razie) oraz screen moich ustawień w kompie. Z karty dźwiękowej sygnał mam wyprowadzony wyjściem zielonym słuchawkowym (kabel się rozdwaja, aby wpiąć się do dwóch wejść w amplitunerze, LEWY DÓŁ ).
    Dźwięk przestrzenny 5.1. JAK?? Dźwięk przestrzenny 5.1. JAK??
    Jak daję test w ampli to puszcza dźwięk na odpowiednie głośniki po kolei i wszystko gra. Ale jak puszcze test z komputera to już jest jeden wielki bajzel. Pomoże ktoś?

    Moderowany przez telecaster1951:

    Poprawiłem pisownię i obrazki. Proszę na przyszłość zamieszczać obrazki w formie miniaturki, gdyż obrazki w pełny wymiarze pogarszają czytelność tematu!

    0 13
  • #2 30 Sty 2015 13:47
    grzeskk
    Poziom 29  

    Do tego należy użyć łącza cyfrowego spdif w komputerze i wpiąć w amplituner do digital input światłowodem lub coaxialem.

    3
  • #3 30 Sty 2015 14:22
    telecaster1951
    Moderator Akustyka

    Podpiąłeś sygnał stereofoniczny do amplitunera i dziwisz się że nie działa Ci 5.1? Musisz podłączyć się albo cyfrowo, jak powiedział Kolega wyżej. Albo podłączyć analogowo do wejść opisanych jako 6CH INPUT.

    2
  • #4 30 Sty 2015 22:16
    geodetall
    Poziom 4  

    Adminowi dzieki za poprawki.
    Pewnie odpowiedzieliscie mi wyczerpująco na moje pytanie (gdybym sie troche znał...), ale jednak jestem KOMPLETNIE zielony w temacie wiec dopytuje dalej:)
    Cyfrowo zakładam, że ot tak sobie nie połącze, bo o ile widze wtyczke od swiatłowodu w ampli, to juz w karcie dzwiekowej nie za bardzo... wiec zakładam, że sie nie da? A da sie?
    A co do połączenia analogowego: Co łączyć z czym?? Kabli analogowych mam całą masę... Dam rady w ogóle cokolwiek tu uzyskać bez kupowania nowej karty dzwiękowej?

    0
  • #5 30 Sty 2015 22:44
    telecaster1951
    Moderator Akustyka

    geodetall napisał:
    A da sie?
    W ustawieniach masz pozycję SPDIF Out, więc zakładamy że masz takie wyjście.
    geodetall napisał:
    Co łączyć z czym?? Kabli analogowych mam całą masę... Dam rady w ogóle cokolwiek tu uzyskać bez kupowania nowej karty dzwiękowej?
    Da. Masz przecież kartę wielokanałową.
    Sekcji CH6 INPUT łączysz z kartą muzyczną. Zielone gniazdo z MAIN, czarne z SURROUND, pomarańczowe to zapewne centralny i subwoofer. Jeden styk od centralnego, drugi od subwoofera. Niestety nie wiem który. Musisz dobrać eksperymentalnie.

    2
  • #6 10 Mar 2015 07:22
    geodetall
    Poziom 4  

    Dzieki wszystkim za odpowiedzi. Finalnie kupuję właśnie kabel światłowodowy i to powinno temat zamknąć. Pozdrawiam!

    0
  • #7 10 Mar 2015 08:29
    Polon_us
    Poziom 40  

    Nie chcę się czepiać, ale wg danych które znalazłem o tej karcie, to nie ma ona wyjścia optycznego audio. Także mam wątpliwości, czy kolega będzie miał możliwość wykorzystania połączenia optycznego.

    Karta ma cyfrowe wyjście audio tzw. "elektryczne". Można je połączyć z wejściem Coaxial In (CD) wzmacniacza. Wystarczy przewód minijack mono -> CINCH.
    W takim przypadku kartę trzeba przestawić w tryb "Digital".

    1
  • #8 10 Mar 2015 17:13
    geodetall
    Poziom 4  

    I sie nie czepiasz bo masz rację - karta nie ma takiego wyjścia. Jednak posiadam płytę główną ze zintegrowanym dzwiękiem i tam już jest wyjście cyfrowe, które widniało w ustawieniach na powyższych zdjęciach. Zdecydowałem, że rezygnuję z audigy i przesiadam się na dzwięk zintegrowany ( po testach nie poczułem różnicy w jakości bo audiofilem nie jestem) I zamiast wiązki kabli analogowych wolę jeden kabel cyfrowy, szczególnie ze musi on mieć długość 10m...
    Pozdrawiam

    0
  • #9 11 Mar 2015 07:40
    grubs
    Poziom 32  

    No ale przecież takie samo wyjście cyfrowe masz w tej karcie tylko na mini jack. Podłączenie jak napisał kolega Polon_us. Może zrób więcej testów :).

    0
  • #10 14 Mar 2015 12:57
    geodetall
    Poziom 4  

    No jak napisałem, że jestem zielony w tym temacie to chyba ktoś to przegapił. Skad mam wiedzieć co mam a czego nie. Jakby ktoś podrzucił KONKRETNIE jaki kabel potrzebuje (co wpisać w Aledrogo) to bede wdzięczny. Na hasła minijack i cinch niestety nic nie znalazłem.

    0
  • #12 16 Mar 2015 12:30
    geodetall
    Poziom 4  

    No więc kabel optyczny kupiony i zapięty. Wpiąłem w ampli w wejscie D-TV/CBL, mam jeszcze wejscie optyczne DVD (swoją drogą też działa). i niby wszystko działa, ale nic nie działa...
    Jak sprawdzić czy wszystko jest ok? Jak daje test a wplit. to szum idzie ładnie na każdy wskazany głośnik, natomiast juz jak odpale jakieś filmiki testowe z YT to robi sie burdel. Niby centralny i 2 przednie idą wtedy kiedy powinny, ale już tylnie nie, a nawet jak jest w nich dzwięk to równoczesnie idzie dzwięk z przednich głośników. Jakie powinny być ustawienia amplitunera i kompa aby to działało?? Jaki rzetelny test polecacie? Czy dzwięk w tescie powinien iść TYLKO ze wskazanego głośnika czy niekoniecznie?

    0
  • #13 16 Mar 2015 12:50
    grzeskk
    Poziom 29  

    W teście powinien być we wskazanym. A podczas filmów tak jak zostało to zrobione, czyli może być tylko centralny, tylko przód albo tył.

    0
  • #14 16 Mar 2015 13:07
    geodetall
    Poziom 4  

    no to ewidentnie jest cos nie tak, ciekawe co:|

    0
TME logo Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME
TME Logo