Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Pioneer AVH-4400BT - Jak uruchomić układ OZ527IRN

ttk_tomasz 30 Sty 2015 17:11 1521 3
  • #1 30 Sty 2015 17:11
    ttk_tomasz
    Poziom 13  

    Witam, mam taki problem: radio pioneer AVH-4400BT. Wyświetlacz po uruchomieniu radia uruchamia się na ok 1 - 2 sekund po czym gaśnie. Dotyk i wszystko inne działa ale na ślepo. Ze schematu wynika że podświetleniem steruje układ OZ527IRN. Przez chwilę na diodzie D5301 pojawia się napięcie ok 20V i wtedy wyświetlacz świeci. Układ chyba praktycznie nie do kupienia. Dlatego moje pytanie brzmi, czy można to jakoś obejść i podświetlić ten wyświetlacz? Ewentualnie gdzie i jakie napięcie podać by układ się włączył? Chyba że można zrobić na innym układzie napięcie 20V by układ OZ527IRN nie musiał pracować?

    Pioneer AVH-4400BT - Jak uruchomić układ OZ527IRN

    1 3
  • #2 12 Gru 2016 18:36
    adamko51
    Poziom 8  

    witam;
    W samochodzie mam to radio AVH 4400BT i mam te same objawy wyswietlacz swieci bardzo krotko i gasnie, potrzebuje pomocy kto lub gdzie można by było to naprawic. Jezeli mogbym dostac taką informacje byłbym bardzo wdzieczny.
    Pozdrawiam adamko 51

    0
  • #3 12 Gru 2016 21:41
    tolo
    Poziom 33  

    W Chinach jest do kupienia ten układ, fakt że na przesyłkę trzeba trochę poczekać ale warto spróbować.

    0
  • #4 14 Gru 2016 11:15
    adamko51
    Poziom 8  

    Witam;
    mam jeszcze pytanie przed zamowieniem tego układu OZ5271RN, czy mozna ten układ sprawdzic ,zeby miec pewnośc że on jest uszkodzony czy to jest pewne przy tych objawach.
    Dziekuje za pomoc pozdrawiam
    adamko51

    0
  Szukaj w 5mln produktów