Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Wzmacniacz Blaupunkt GTA 4 nie działa, świeci PROTECT

.robcio. 30 Sty 2015 18:52 1083 7
  • #1 30 Sty 2015 18:52
    .robcio.
    Poziom 11  

    Witam!
    Posiadam wzmacniacz Blaupunkt GTA 4, który nie działa.
    Wzmacniacz jest na typowej dla tego typu wzmacniaczy przetwornicy na Tl494.
    Po załączeniu zasilania świeci się kontrolka PROTECT. Więc postawiłem na tranzystory końcowe, wylutowywałem je, i po kolei sprawdzałem- wszystkie są sprawne. Później wylutowałem tranzystory MOSFET które sterują trafem w.cz także były sprawne.
    Postanowiłem więc wylutować diody prostownicze w obudowie podobnej do TO-220. Po ich wyjęciu dioda Protection przestała się świecić, a na wyjściu transformatora pojawiło się upragnione +/-22 V AC.
    I tu jest moje pytanie, co może powodować takie zachowanie wzmacniacza ??

    PS: Sprawdziłem jeszcze zwarcia pomiędzy szynami zasilającymi końcówkę mocy pomiędzy wyjściami a masą i wyjściami a zasilaniem.

    0 7
  • #2 30 Sty 2015 19:15
    miecho18
    Spec od komputerów

    A duodiody sprawne?

    0
  • #3 30 Sty 2015 19:17
    .robcio.
    Poziom 11  

    Tak sprawne. na poszczególnych diodach około 0.7V w jedną stronę w drugą nic. Pomiędzy krańcowymi nóżkami w jedną ok 1.5 V w druga nic.

    -1
  • #4 30 Sty 2015 19:24
    miecho18
    Spec od komputerów

    Najprościej oszukać TL494 żeby się nie zabezpieczał i obserwować, ale to tylko w przypadku zasilania z zasilacza z regulacją ograniczenia prądowego.

    0
  • #5 30 Sty 2015 19:45
    .robcio.
    Poziom 11  

    Posiadam taki zasilacz.
    Jak oszukać tego Tl 494, i czy to bezpieczne :D ?

    Dodano po 20 [minuty]:

    Znalazłem jak to zrobić. Z wylutowanymi końcówkami mocy prąd przy takim "oszukaniu " TL494 wynosi 250mA Przy zasilaniu wzmacniacza 10V (tak dla bezpieczeństwa )

    0
  • #6 30 Sty 2015 22:22
    miecho18
    Spec od komputerów

    To teraz podłącz końcówki i powtórz zabieg. Ograniczenie prądu ustaw na 1A.

    0
  • #7 30 Sty 2015 23:28
    .robcio.
    Poziom 11  

    Przy zasilaniu 12V i zabezpieczeniu na 1A, odzywa się zabezpieczenie i rozłącza obwód

    0
  • #8 31 Sty 2015 16:18
    .robcio.
    Poziom 11  

    Dzisiaj po wykonaniu tej samej operacji (obejście zabezpieczenia) wzmacniacz działa. Teraz moje pytanie, gdzie szukać tego uszkodzonego elementu który daje niewłaściwe napięcie na Tl494 ???

    Dodano po 32 [minuty]:

    Znalazłem tranzystor. Wymieniłem, teraz mam tak że wzmacniacz gra a po dłuższej chwili wywala zabezpieczenie.

    0
  Szukaj w 5mln produktów