Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

LG LH-T360SE - kino domowe podłączone do PC, nie grają wszystkie głośniki

30 Sty 2015 23:18 1893 5
  • #1 30 Sty 2015 23:18
    950316
    Użytkownik usunął konto  
  • #2 31 Sty 2015 00:38
    Wolus2
    Poziom 12  

    Nie rozumiem
    Gdy cinche są podłączone do kina, a jack podłączasz do PC-ta to grają dwa głośniki a gdy jack podłączasz do telefonu grają 4 głośniki ?
    Wydaje mi się to niemożliwe
    Kino widzi ten sygnał zawsze jako stereo i dopiero w ustawieniach można zmienić by dźwięk stereo z wejścia cinch szedł na 4 głośniki

    0
  • #3 31 Sty 2015 04:03
    KOCUREK1970
    Poziom 43  

    Garfi93 napisał:
    Podczas włączania testowania głośników na Realtek HD Audio działają mi tylko 2 przednie głośniki,

    I prawidłowo - przy tym rodzaju połączenia.
    Garfi93 napisał:
    po podłączeniu do telefonu grają np. wszystkie głośniki

    Po podłączeniu czym, w jaki sposób, jakim kablem...?.

    0
  • #5 31 Sty 2015 11:45
    KOCUREK1970
    Poziom 43  

    Garfi93 napisał:
    też działają tylko 2 głośniki

    Podłącz jak było wcześniej, a kino ma Dolby ProLogic II - włącz tą funkcję (na pilocie powinien być przycisk od tego) - wtedy dźwięk będzie na wszystkich głośnikach, tylko, że będzie 5.1 "udawany" (nie będzie prawdziwe 5.1, tylko kino samo "podzieli", gdzie jaki sygnał audio ma pójść).

    A kabel zmień, na coś lepszego jakościowo, to co masz to "badziewie".

    0
  • #6 31 Sty 2015 13:57
    950316
    Użytkownik usunął konto