Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

INEA, router 8level - Nie działa WiFi

Lolzor1 31 Jan 2015 14:02 2223 8
  • #1
    Lolzor1
    Level 7  
    Witam,

    Moim dostawcą internetu jest INEA, dostałem od nich modem Alcatel-Lucent i router 8level WRT-150 SMART. Robię wszystko wg instrukcji, zalogowuję się na stronę konfiguracyjną, ustawiam hasło do sieci WiFi, ale sieć nie działa. Pingowałem router i wszystko jest ok. Ktoś wie jaka może być tego przyczyna?

    System operacyjny: Windows Vista 32-bit
    WiFi: Intel(R) WiFi Link 5100 AGN
    Ethernet: Rodzajowy kontroler Ethernet oparty na mikroukładzie Marvell Yukon
    Ethernet jednoparowy (SPE) - rozwiązania w przemyśle. Szkolenie 29.09.2021r. g. 11.00 Zarejestruj się za darmo
  • #2
    jimasek
    Moderator of Networks, Internet
    Lolzor1 wrote:
    ale sieć nie działa.

    Co znaczy "nie działa"? Nie widać SSID, nie możesz się połączyć z routerem, połączenie jest ale nie masz dostępu do internetu?
  • #3
    Lolzor1
    Level 7  
    Przepraszam, nie sprecyzowałem. Jest połączenie, ale nie mam dostępu do internetu. Jeśli połączę się kablem z modemem bez routera, to dostęp jest.
  • #4
    jimasek
    Moderator of Networks, Internet
    Co masz w ipconfig /all po połączeniu z routerem?
  • #7
    Lolzor1
    Level 7  
    Nic się nie otworzyło. Dodam jeszcze, że na routerze nie świeci się dioda "WAN", a "SYS" miga.
  • #8
    jimasek
    Moderator of Networks, Internet
    Lolzor1 wrote:
    , że na routerze nie świeci się dioda "WAN"

    No to nie masz komunikacji z modemem czyli albo uszkodzony kabel albo port WAN routera. Zgłaszaj problem u dostawcy.
  • #9
    Lolzor1
    Level 7  
    Nie ma wyjścia. Dzięki bardzo za pomoc :)