Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Acer aspire 5720 - Czarny ekran

31 Sty 2015 15:17 801 9
  • Poziom 11  
    Witam

    Pacjent: Acer Aspier 5720
    Problem: Brak obrazu na matrycy (tylko mignie) na zew.monitorze ok
    Test: inna matryca, ram, procesor, inwerter

    na inwerterze
    p1 - 20.1v
    p2 - 20.1v
    p3 - 0v
    p4 - 0.3v
    p5 - 0v
    p6 - gnd
    p7 - gnd
    na innym inwerterze tak samo

    Podgrzałem (250C/1min) GPU i mostek - bez zmian
    karta graf. ATI na MXM
  • Spec od komputerów
    Nieprawidłowe napięcia na inwerterze.
    Taśma sprawdzona?
    Nie widzę wymaganych oznaczeń?
  • Poziom 11  
    oznaczeń czego ? inwertera laptopa ?

    Inwerter PWA-tf041 DA-1A08-C001A
    Laptop Acer Aspire 5720G-1A1G16

    Do płyty się jeszcze nie dobierałem, ale chyba będzie trzeba

    Podałem zew. zasilanie matrycy zaświeciła bez pasów i przebarwień (biała) ale obraz się nie pojawił.
    pobór na zas. lab. 1.2-1.9A z podłączonym zew. monitorem bez HDD
  • Spec od komputerów
    Oznaczenie płyty?
  • Poziom 11  
    ICL50 LA-3551P rev.1.0 2007-04-20
  • Spec od komputerów
    Taśmę wykluczyłeś?
  • Poziom 11  
    Tak

    Obawiam się że będzie to sprawa karty grafiki.
    Wieczorem zrobię reflow.
  • Poziom 16  
    Karta grafiki - mam ten sam problem, jednak może u Ciebie padło coś innego. Ja generalnie stawiam na kartę grafiki.
  • Poziom 11  
    To jest wina grafiki.
    Mocniej i dłużej podgrzałem hoterem (350C/5min) i zadziałał.
    Inwerter tez do wymiany brak podświetlenia. Test na 3dMarku i się nie krzaczy. Jutro zapętlę na cały dzień zobaczymy czy wytrzyma.
  • Poziom 11  
    Na 100% wina grafiki do wymiany.
    Po wygrzaniu GPU brak podświetlania obraz pod światło pojawił się.
    Po wymianie inwertera wszystko działa ok.
    Zamykam