Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Wentylator nie chce chłodzić grafiki.

smasiu 31 Sty 2015 17:36 609 8
  • #1 31 Sty 2015 17:36
    smasiu
    Poziom 2  

    Witam,
    od pewnego czasu zauważyłem, że mój wentylator od grafiki nie chce działać w wydajności około 50-70 %.
    Model mojej karty graficznej to AMD Radeon HD 7700 Series.
    Próbowałem przywracać ustawienia fabryczne sterownika, ustawiac prędkość programami typu Speedfan, EVGA precision x i to nic nie dawało.
    Sterowniki mojej karty myślą, że wentylator kręci się z wydajnością np: 70% w trakcie gdy on nawet nie drgnie. Dopiero po podkręceniu go do 84% wydajności wentylator zaczyna chłodzić. Nie mam najmniejszego pojęcia w czym może leżeć problemem. Może mieliście taki problem? Prosze o pomoc ;)

    0 8
  • #2 31 Sty 2015 17:49
    badboy84
    Poziom 37  

    Wentylator może się zacierać i przy niższym ustawieniu nie może wystartować. Ustaw 50-60% i spróbuj ruszyć go palcem, jak ruszy to znaczy że się zaciera. Pilnuj temperatur!

    0
  • #3 31 Sty 2015 18:51
    korzon125
    Poziom 10  

    w moim Radeonie HD 5770 przy pewnej prędkości wentylator wpadał w wibracje (rozwalone łożyska pewnie) i się zatrzymywał. Przy delikatnym dociśnięciu palcem, dlugopisem czy czymkolwiek innym ponownie zaczynal się obracać i kręcił się dopuki miał lekki docisk :D

    Niestety finalnie byłem zmuszony wymienić chłodzenie bo karta się przegrzewała a nie chciałem jej całkiem sfajczyć ^^ Kupiłem wentylator za 20 dychy, przydrutowałem na partyzanta do radiatora i śmiga do dziś.

    0
  • #4 31 Sty 2015 18:57
    smasiu
    Poziom 2  

    A więc tak: spróbowałem docisnąć długopisem-0 reakcji.
    Ustawiłem go na 50-60% i ruszyłem palcem- wentylator zrobił jedno kółko z siłą którą go poruszyłem i zatrzymał się. Tak jakby ta energia która powinna być w niego wsadzona w ogóle go nie napędzała. Czekam na dalsze propozycje :)

    @EDIT:
    Dodam jeszcze, że podczas włączania komputera, w trakcie gdy wczytuje się BIOS wentylator normalnie chodzi po czym się wyłącza w fazie ładowania windowsa.
    @2EDIT:
    Reinstalowałem sterowniki do grafiki i nic nie pomoglo.

    0
  • #5 31 Sty 2015 20:40
    zbigniew535
    Poziom 6  

    W niektórych kartach podczas uruchamiania komputera karta chodzi na 100%, dopiero jak system zaczyna sie ładować sterowniki zaczynają regulować prędkość wentylatora, wtedy pewnie ustawia poniżej 60%. Już nie raz naprawiałem wentylatory, lecz jest z tym troszeczke roboty. Musisz zdjąć wentylator z karty, w niektórych grafikach jest to niemożliwe bez zdjęcia radiatora. Odklejasz nalepke z tyłu wentylatora, jest tam plastikowe zabezpieczenie na osi wentylatora. Zdejmujesz je, wyciągasz łopatki, czyścisz w środku np. patyczkami do uszu i spirutusem salicylowym, smarujesz tawotem lub wazeliną techniczną (tawot lepszy - przy wysokich temperaturach nie roztapia sie). Składasz wszystko tak jak było i wentylator chodzi cichutko jak nowy.

    0
  • #6 31 Sty 2015 20:59
    badboy84
    Poziom 37  

    Takie sprostowanie ... nie tawot tylko towot i stosuje się do tego olej do mechanizmów precyzyjnych a nie jakieś smary do zawiasów.

    0
  • #7 31 Sty 2015 21:30
    zbigniew535
    Poziom 6  

    "olej do mechanizmów precyzyjnych" to jest właśnie wazelina techniczna, używana do maszyn do szycia. lecz po kilkudziesięciu odświeżonych wentylatorach moge ze 100% pewnością napisać że towot jest lepszy, używałem kiedyś różnych olejów i wazeliny ale po roku wentylatory znowu charczały, towot starcza na kilka lat.

    0
  • #8 31 Sty 2015 21:34
    smasiu
    Poziom 2  

    Panie zbigniewie, przecież mi nie chodzi o głośność pracy mojego wentylatora ;P Po jutrze pójde do jakiegoś skłepu komputerowego żeby mi zdiagnozowali co to moze być bo ja najmniejszego pojęcia nie mam... Jak to jest, że od 84% równo sie włącza za kazdym razem...

    0
  • #9 31 Sty 2015 22:45
    zbigniew535
    Poziom 6  

    Chodzi mi o to, że wentylator jeżeli ma za duże tarcie to nie ruszy na małych obrotach.

    Edit:
    Jeżeli wentylator rusza w idealnie takim ustawieniu to faktycznie najprawdopodobniej nie jest to uszkodzenie fizyczne tylko programowe.

    0