Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Resetowanie komputera po zmianie karty graficznej i zasilacza

31 Sty 2015 21:52 2178 31
  • Poziom 7  
    Witam
    Najpierw komputer podczas grania ekran dzielił się na pół a później na startowym ekranie Windows 7 (zapraszamy) czarne paski i komputer resetował się (reinstall sterownikow, format nie pomogło ) Informatyk wsadził swoją karte i wszystko chodziło jak należy więc mój stary Radeon HD 6790 został zamieniony na Radeon r9 290. Zasilacz również został zmieniony na Corsair CX Series 750W. Pozostałe podzespoły: płyta głowna M5A78L/USB3 Procesor AMD AMD FX-4100 3.6Ghz
    ddr3 2x4gb. Po zamontowaniu nowego sprzętu i zainstalowaniu sterownikow komputer po chwili gdy się włączy zwiesza się obraz i resetuje. Komputer dziala normalnie w trybie awaryjnym z obsługą sieci (wyskakuje komputer zostal zamkniety ... bluescreen124). Zainstalowanie Windows 7 32bit professional nic nie pomogło wcześniej byl windows 7 ultimate 64bit. Temperatury procesora jak i karty są prawidłowe. Proszę o jakieś rady co moge zrobić...
  • Poziom 12  
    Czy zresetowałeś Bios po zmianie karty?
  • Poziom 7  
    Nie, idę właśnie to zrobić :D
  • Poziom 29  
    Błąd Blue Screen 124 może być powodowany przez wiele rzeczy.
    Wadliwy moduł RAM, procesor, grafika. Może nawet być powodowany przez przegrzanie procesora.

    Sprawdź pamięć programem MemTest.
    Sprawdź jakie masz temperatury na procesorze, płycie głównej i karcie.
    Może chłodzenie komputera się nie wyrabia? Źle spięte chłodzenie lub brak (ewentualnie źle nałożona) pasty na procesorze.
  • Poziom 7  
    reset zrobiłem poprzez wczytanie (domyślnych) ustawień BIOS-u z poziomu BIOS-u. Jak narazie działa. Wielkie dzięki ;)
  • Poziom 7  
    jednak po 10 min znowu to sam... Macie jakieś inne porady ?
    Podpis problemu:

    Nazwa zdarzenia problemu: BlueScreen

    Wersja systemu operacyjnego: 6.1.7601.2.1.0.256.48

    Identyfikator ustawie
    ń regionalnych: 1045

    Dodatkowe informacje o problemie:

    BCCode: 124

    BCP1: 00000000

    BCP2: 86392024

    BCP3: 00000000

    BCP4: 00000000

    OS Version: 6_1_7601

    Service Pack: 1_0

    Product: 256_1

    Pliki pomagaj

    ące opisać problem:

    C:\Windows\Minidump\013115-19484-01.dmp

    C:\Users\Komput\AppData\Local\Temp\WER-29796-0.sysdata.xml

    Przeczytaj w trybie online nasze zasady zachowania poufno

    ści informacji:
    http://go.microsoft.com/fwlink/?linkid=104288&clcid=0x0415

    Je
    śli zasady zachowania poufności informacji w trybie online nie są dostępne, przeczytaj nasze zasady zachowania poufności informacji w trybie offline:C:\Windows\system32\pl-PL\erofflps.txt
  • Poziom 29  
    Pisałeś wcześniej, że różne edycje systemu instalowałeś.
    Skąd masz te systemy?
  • Poziom 13  
    Kolega Garrutosan opisał podstawowe kroki
    proponuje sprawdzić
    pamięci,wyjąć i z powrotem po przedmuchaniu włożyc
    to samo z grafiką
    temperatury ( w biosie)
    najlepiej jakiegoś screna z testów pamięci
  • Poziom 7  
    instalowałem windowsa z płytki ktora działał mi bez zarzutów rok
  • Poziom 29  
    Rozumiem zatem, że jest to jakaś lewizna pochodząca z sieci, która może być niekompletna, naszpikowana dodatkami i kto wie co jeszcze..

    Zamieść temperatury oraz wynik MemTest.
    Bez podstawowej diagnostyki nie ma co zgadywać.
    Wróżyć z fusów też nie będziemy, bo szkoda czasu.

    Proszę jeszcze zobaczyć jak wygląda stan kondensatorów na płycie.
    Nic nie puchnie? Nic się nie leje?
  • Poziom 7  
    Zaraz dodam screen'y z memtest. Kondensatory wydają się być poprawne.
  • Poziom 13  
    W ciemno stawiam na uszkodzenie karty pomimo iż nowa (czy nowa czy używka)?
    ew.jakaś kostka pamięci jeszcze jedno ile czasu komputer chodził na karcie informatyka?

    Dodano po 3 [minuty]:

    jeżeli też ok 10-20 min to uszkodzona płyta główna
  • Poziom 7  
    Karta nowa dziś kupiona i zamontowana.
  • Poziom 7  
    z 10-15 min byla przeszla testy i tyle...
  • Poziom 17  
    51 stopni i ponad 2700 rpm, ale wyjec :) ?
    Trochę za dużo jak na zaledwie uruchomiony bios, czy ta temperatura się utrzymuje gdy posiedzisz z 5 minut w biosie czy spada/rośnie ?
  • Poziom 7  
    gdy skończy sie memtest powiem jaka jest temperatura po 5 min w biosie (Btw. dzisiaj również nakładałem paste na procesor moż coś sknociłem nie mam pojecia...)

    Dodano po 2 [minuty]:

    Niestety karte moge tylka starą podłączyć... a dopiero raczej w poniedziałek bd niósł komputer do informatyka
  • Poziom 7  
    Memtest nie wykryl żadnych problemów
  • Poziom 29  
    Zakładając, że przeprowadziłeś test MemTestem odpowiednio długo, można wykluczyć problem z pamięcią.

    Podaj temperatury spod systemu, nie BIOS.
  • Poziom 43  
    Wykonaj 20-minutowy test Power Supply i pokaż otrzymane wykresy.
    www.ocbase.com
  • Poziom 7  
    Memtest trwał około 6,5h a temp. W biosie temp. Cpu na początku wynosiła 37C po 15 min ok 50C

    Dodano po 22 [minuty]:

    Resetowanie komputera po zmianie karty graficznej i zasilacza po memtest komputer w normalnym trybie działał jakieś 15min ocbase chodził gdzieś z 4min i znowu reset...
  • Poziom 43  
    Zatem problem jest zdecydowanie sprzętowy.
  • Poziom 7  
    Code:
    http://speedy.sh/a3bRb/2015-02-01.zip

    -wykresy
  • Poziom 43  
    Nie wierzę w pomiary programowe ale według OCCT, to jakaś tragedia!
    Miernik w dłoń i do dzieła:
    https://www.elektroda.pl/rtvforum/topic1199202.html
  • Poziom 7  
    Niestety nie mam przy sobie sprawnego miernika będę musiał jutro zawieźć komputer do informatyka i wszystko się okaże...