Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Onkyo tx - Wzmacniacz nie wykrywa PS3

Lobno 31 Sty 2015 23:57 450 1
  • #1 31 Sty 2015 23:57
    Lobno
    Poziom 4  

    Witam,
    Mam taki nietypowy problem a mianowicie:
    PS3 do tej pory działało bez zarzutów, po nieużytkowaniu go przez około 2 miesiące przestało byc wykrywalne przez wzmacniacz (Onkyo). Poprostu po przełączeniu na odpowiedni input w TV jak i wzmacniaczu (receiver) nie wykrywa kompletnie nic, jakby do gniazda nie było podłączone żadne urządzenie.
    1. Kabel HDMI sprawdziłem na innym urządzeniu - działa
    2. PS3 podpinam bezpośrednio do TV - działa
    3. Gniazdo (w wzmacniaczu) do którego było podpięte PS3 - działa z innym urządzeniem (dekoder)
    4. PS3 podpinane do gniazda na którym działał dekoder i działa dalej - nie wykrywa
    5. Na tych samych ustawieniach wszystkiego (kabel, gniazdo, ustawienia input i dzwięku) podpięty został nowy dekoder (nazwijmy dodatkowy/drugi) - DZIAŁA

    Osobiście nie mam zielonego pojęcia w czym może leżeć problem, prosiłbym i jakieś rady/pomoc
    Pozdrawiam

    0 1
  • #2 01 Lut 2015 17:35
    Polon_us
    Poziom 40  

    Lobno napisał:
    2. PS3 podpinam bezpośrednio do TV - działa

    Zakładam, że to była próba przeprowadzona z kablem HDMI, czy tak?

    Można wykonać generalny reset tego wzmacniacza, czyli przywrócenie do ustawień fabrycznych z nadzieją, żę ten błąd się wykasuje.
    Trzeba liczyć się z tym, że wszelkie dokonane zmiany w ustawieniach w wzmacniaczu trzeba będzie ponownie ustawić.

    Opcja druga - zostawić PS3 podłączone do telewizora, a dźwięk podłączyć z konsoli do wzmacniacza bezpośrednio połączeniem cyfrowym. Efekt będzie ten sam, co przy uprzedniej wersji połączeń.

    0