Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Kanlux/SET80LT - Halogeny przestają świecić po paru minutach.

02 Lut 2015 08:52 1512 12
  • Poziom 9  
    Witam serdecznie!

    Mam zagwozdkę :) Wprowadziłem się do mieszkania z już istniejącą instacją oświetlenia halogenowego w łazience - jest tam 6 halogenów 12V/35W zasilanych dwoma zasilaczami elektronicznymi o mocy 80W.

    Każda trójka halogenów zasilona jest, jak na rys.:

    Kanlux/SET80LT - Halogeny przestają świecić po paru minutach.

    Każdy z tych dwóch zasilaczy podłączony jest do tego samego źródła 230V, są podłączone do tego samego włącznika światła.

    Niedawno (czyli po około 3 latach ich użytkowania) 3 halogeny zgasły (wszystkie na raz). Gasły stopniowo - nie gwałtownie - w ciągu paru sekund. Pozostałe 3 (na drugim zasilaczu) działają poprawnie. Te 3 pierwsze już nie 'wstały'. Żarówki są sprawne - podłączałem każdą do tego działającego obwodu i świeciły.

    Zmierzyłem śrubokrętem z neonówką kable zasilające przed zasilaczem (od strony wejscia 230V) - aktywny świeci, neutralny nie. Wyjscie zasilacza (12V) też świeci, ale multimetru nie posiadam żeby zmierzyć wartość napięcia.

    Mam zasilacz zapasowy - Kanlux/SET80LT (też 80W). Podłączyłem go w miejsce tego (jak mi się wydaje uszkodzonego) - i 3 halogeny zaczęły świecić ponownie. Niestety po paru minutach (5-10 min) znowu bezpowrotnie zgasły.

    Co jeszcze może być nie tak w instalacji?

    Czy któraś z żarówek może na to wpływać? Po 'testach' przełożyłem żarówki tak jak były wcześniej. Czy któraś z żarówek może wpływać na zasilacz w taki sposób (po paru minutach działania)? I jak mógłbym namierzyć, która to żarówka?

    Z góry dziękuję za sugestie :)
  • Poziom 12  
    Moim zdaniem problem leży w zasilaczu, po prostu nie znosi zbyt długo takiego obciążenia. 3X35W to nie jest 80W, tak że zalecam mocniejszy zasilacz
  • Poziom 9  
    ciabbares napisał:
    Moim zdaniem problem leży w zasilaczu, po prostu nie znosi zbyt długo takiego obciążenia. 3X35W to nie jest 80W, tak że zalecam mocniejszy zasilacz


    Przepraszam, mój błąd - żarówki są 3x25W.

    80W zasilacz był przedtem i też padł - ale dopiero po około 3 latach.

    Ten nowy padł po paru minutach po zamontowaniu.
  • Poziom 12  
    To nie zmienia faktu ewentualnej obciążalności zasilacza, bo tak czy siak już po nim, zalecany nowy mocniejszy i bez multimetru raczej się nie obędzie bo żarówki jako same żarówki mogą nie wnosić takiego obciążenia, ale nie wiadomo w jakim stanie jest instalacja bo trzeba brać pod uwagę ze jest to łazienka, czyli znaczna wilgotność, a elektryka nie lubi wody
  • Poziom 9  
    ciabbares napisał:
    To nie zmienia faktu ewentualnej obciążalności zasilacza, bo tak czy siak już po nim, zalecany nowy mocniejszy i bez multimetru raczej się nie obędzie bo żarówki jako same żarówki mogą nie wnosić takiego obciążenia, ale nie wiadomo w jakim stanie jest instalacja bo trzeba brać pod uwagę ze jest to łazienka, czyli znaczna wilgotność, a elektryka nie lubi wody


    Rozumiem. Kupię zatem 105W. Chyba, że macie jeszcze jakieś dodatkowe sugestie.

    Dzieki wielkie za pomoc :)
  • Poziom 14  
    A jakiej firmy był ten transformator co zaraz padł? Może kupić transformator bardziej renomowanego producenta? Zaraz, widzę, Kanlux. To chyba Made in China. Może spróbuj coś innego.
  • Poziom 9  
    domasia napisał:
    A jakiej firmy był ten transformator co zaraz padł? Może kupić transformator bardziej renomowanego producenta? Zaraz, widzę, Kanlux. To chyba Made in China. Może spróbuj coś innego.


    Sprawdziłem właśnie i zgłupiałem: jednak są 3 żarówki 35W.

    Do tego ten pierwszy zasilacz, który padł po 3 latach miał moc max. 70W.

    To był EMC Govena 0-70W.

    To by tłumaczyło, czemu padł ten drugi - mimo że miał moc 80W, to nadal było za mało na 3x35W poboru mocy.

    Pytanie tylko, jak tak długo wytrzymał ten 70W zasilacz?

    Anyway: o ile nie macie innych sugestii, to po prostu kupię zasilacz EMC 105W.
  • Moderator
    osohoji napisał:

    80W zasilacz był przedtem i też padł - ale dopiero po około 3 latach.

    Ten nowy padł po paru minutach po zamontowaniu.


    Ale leżał przez trzy lata, prawda?

    Problemem zdecydowanej większości wszystkich współczesnych (czytaj chińskich) urządzeń elektronicznych są wysychające kondensatory elektrolityczne, które w efekcie tracą swoje parametry przeważnie natychmiast po okresie gwarancyjnym.
    Ich wymiana na nowe na jakiś czas pozwala przywrócić urządzeniom sprawność, ale powinien jej dokonywać elektronik z jakimś tam doświadczeniem, bo to nie zdarza się zawsze, a i parametry bywają podane kodem niezrozumiałym dla zwykłych użytkowników.
    Jeśli ktoś się czuje na siłach, to po odłączeniu od instalacji, może próbować.
  • Poziom 9  
    retrofood napisał:
    osohoji napisał:

    80W zasilacz był przedtem i też padł - ale dopiero po około 3 latach.

    Ten nowy padł po paru minutach po zamontowaniu.


    Ale leżał przez trzy lata, prawda?

    Problemem zdecydowanej większości wszystkich współczesnych (czytaj chińskich) urządzeń elektronicznych są wysychające kondensatory elektrolityczne, które w efekcie tracą swoje parametry przeważnie natychmiast po okresie gwarancyjnym.
    Ich wymiana na nowe na jakiś czas pozwala przywrócić urządzeniom sprawność, ale powinien jej dokonywać elektronik z jakimś tam doświadczeniem, bo to nie zdarza się zawsze, a i parametry bywają podane kodem niezrozumiałym dla zwykłych użytkowników.
    Jeśli ktoś się czuje na siłach, to po odłączeniu od instalacji, może próbować.


    Mniej niż rok leżał u mnie, ale fakt: nie wiadomo, ile leżał w magazynie w sklepie :)
  • Moderator
    osohoji napisał:

    Mniej niż rok leżał u mnie, ale fakt: nie wiadomo, ile leżał w magazynie w sklepie :)


    Post pisałem zanim uzupełniłeś swój, dlatego dodam, że na Twoim miejscu spróbowałbym zreanimować pierwszy z tych zasilaczy poprzez wymianę kondensatorów, a jeśli się nie powiedzie, zakup nowego, mocniejszego.
    Zwróć także uwagę, bo nie pisałeś, jakie warunki chłodzenia mają zarówno lampy jak i zasilacze.
  • Poziom 9  
    retrofood napisał:
    osohoji napisał:

    Mniej niż rok leżał u mnie, ale fakt: nie wiadomo, ile leżał w magazynie w sklepie :)


    Post pisałem zanim uzupełniłeś swój, dlatego dodam, że na Twoim miejscu spróbowałbym zreanimować pierwszy z tych zasilaczy poprzez wymianę kondensatorów, a jeśli się nie powiedzie, zakup nowego, mocniejszego.
    Zwróć także uwagę, bo nie pisałeś, jakie warunki chłodzenia mają zarówno lampy jak i zasilacze.


    Warunki chłodzenia są dobre. Zasilacz na pewno nie był przegrzany. Co jednak w przypadku łazienki może mieć i swoje minusy - a mianowicie wszędzie obecną wilgoć. Regipsy nie są szczelnie zamknięte.
  • Moderator
    Nie jestem pewny. Przestrzeń nad sufitem podwieszanym błyskawicznie się nagrzewa od halogenów.
  • Poziom 9  
    retrofood napisał:
    Nie jestem pewny. Przestrzeń nad sufitem podwieszanym błyskawicznie się nagrzewa od halogenów.


    Tzn. przyjrzę się jeszcze, gdzie dokładnie leżał ten zasilacz, ale jeśli nie stykał się bezpośrednio np. z obudową halogenu (raczej nie), to miał takie same warunki, jak ten zasilacz, który wciąż działa i zasila pozostałe 3 lampki (też od 3 lat). No chyba, że właśnie wykrakałem i za niedługo też padnie :)