Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

ASUS X101CH - Martwy- odwrotna polaryzacja zasilacza

R* 02 Lut 2015 11:32 1908 19
  • #1 02 Lut 2015 11:32
    R*
    Poziom 30  

    Witam,
    Problem z takim oto pacjentem, prawdopodobnie klient podmienił polaryzację zasilacza. element R025 ma dziwnie niską rezystancję. Bezpieczniki całe, nie widzę żadnej diody zabezpieczającej, tranzystory też raczej całe.
    Laptop nie odpala się na zasilaczu i nie wskazuje zwarcia.


    Ktoś miał podobny problem ? :)

    ASUS X101CH - Martwy- odwrotna polaryzacja zasilacza ASUS X101CH - Martwy- odwrotna polaryzacja zasilacza

    0 19
  • #2 02 Lut 2015 13:04
    grzewoj
    Poziom 26  

    Sprawdź dwa tranzystory które oznaczyłem na zdjęciu pod kątem zwarć. Podaj napięcia na tranzystorach przy wlączonej wtyczce oraz rezystancję do masy na rezystorze R025 przy odłączonym zasilaniu. Rezystor R025 jest sprawny, ma mieć małą rezystancję (0,025 Ohm)

    ASUS X101CH - Martwy- odwrotna polaryzacja zasilacza

    0
  • #3 02 Lut 2015 14:43
    R*
    Poziom 30  

    Rezystancja około 100Kohm.
    Na wejściu pierwszego od strony gniazda 19V, na wyjściu 0,8V na kolejnym już tylko 0,8V / 0,8V

    0
  • #4 02 Lut 2015 15:05
    boro1234567
    Spec od komputerów

    R* napisał:
    Rezystancja około 100Kohm.
    Na wejściu pierwszego od strony gniazda 19V, na wyjściu 0,8V

    Napięcie na bramce?

    0
  • #5 02 Lut 2015 16:35
    R*
    Poziom 30  

    Jeżeli dobrze liczę (mosfet b09n03) to na drenach mam 19, G i S mam po 0,8v

    0
  • #6 03 Lut 2015 10:52
    grzewoj
    Poziom 26  

    Zacznij od wymiany tych dwóch mosfetów, mogą być podobne z kanałem typu N na napięcie 30 V

    0
  • #7 04 Lut 2015 19:44
    slawmix1234
    Poziom 31  

    R* napisał:
    mosfet b09n03

    Pełne oznaczenie tranzystora podaj

    0
  • #9 05 Lut 2015 21:24
    slawmix1234
    Poziom 31  

    Więc jeśli na G=0,8V to nie ma prawa przewodzić mosfet z kanałem N, trzeba ustalić dlaczego

    0
  • #10 05 Lut 2015 21:26
    grzewoj
    Poziom 26  

    Trzeba je wymienić i powinno działać.

    0
  • #11 06 Lut 2015 08:53
    Stani12
    Poziom 24  

    Po odwrotnej polaryzacji zasilania uszkodzeniu ulega mosfet od strony rezystora i baterii. Jest to drugi mosfet licząc od gniazda zasilania. Wymień go i powinien laptop ruszyć. Na zdjęciu czarne kółko.

    Dodano po 7 [minuty]:

    ASUS X101CH - Martwy- odwrotna polaryzacja zasilacza

    Dodano po 5 [minuty]:

    Przy wymianie zastosowałem tranzystor z TME o oznaczeniu
    IRFHM830TR2PBF.
    Parametry
    N-kanał
    30V, 40A, 37W

    0
  • #12 10 Lut 2015 12:47
    R*
    Poziom 30  

    Super, dzięki za info.
    Masz może dane zamiennika tego pierwszego? Ponieważ u mnie za nim nie ma już napięcia praktycznie. Wymieniłbym wówczas oba dla świętego spokoju :)

    0
  • #13 16 Lut 2015 16:36
    Stani12
    Poziom 24  

    Myślę, że śmiało możesz wstawić obydwa takie same.

    0
  • #14 27 Kwi 2015 13:07
    PIOTREL
    Poziom 26  

    Witam
    Mam identyczny problem.
    Przyłączę się do pytania jak poszła koledze naprawa, czy wymiana elementów pomogła?
    Czy rzeczywiście mogę wstawić oby dwa takie same tranzystory? Jeśli nie to jaki jest drugi tranzystor, u mnie nie bardzo mogę odczytać symbol.

    0
  • #15 27 Kwi 2015 17:13
    Stani12
    Poziom 24  

    Pomogła i do tej pory jest spokój.

    0
  • #16 27 Kwi 2015 22:56
    PIOTREL
    Poziom 26  

    Witam ponownie.
    Zamontowałeś te tranzystory IRFHM830TR2PBF?

    0
  • #17 28 Kwi 2015 07:03
    Stani12
    Poziom 24  

    Zamontowałem ten w kółku. Ponieważ parametry mają duży zapas więc myślę, że śmiało można zastąpić nimi obydwa.

    0
  • #18 28 Kwi 2015 08:01
    PIOTREL
    Poziom 26  

    Rozumiem z Twej wypowiedzi, że wymieniłeś tylko tego w kółku czyli bliższego do baterii koło opornika a wstawiłeś ten zamiennik co podałeś i ja przytoczyłem :) ?

    0
  • #19 28 Kwi 2015 13:26
    Stani12
    Poziom 24  

    Tak jak napisałeś. Jest to w moim poscie wyżej. Tranzystor z TME.

    0
  • #20 06 Maj 2015 14:58
    PIOTREL
    Poziom 26  

    Witam
    Wymieniłem to i komp ożył. Dziękuję za pomoc.

    0