Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Wirtualna maszyna Xp na Win7 hasło

Marco975 03 Lut 2015 14:42 1809 7
  • #1 03 Lut 2015 14:42
    Marco975
    Poziom 9  

    Witam
    Na 64 bitowym Win 7 Professional zainstalowałem wirtualną maszynę xp. Musiałem to zrobić bo Adobe CS2 niestety nie działa na Win7. Wszystko się uruchomiło i śmigało jak ta lala przez długi czas bez najmniejszych problemów. Ostatni dość długo nie używałem CSa a więc i wirtuala a ostatnio odpalam go a on pokazuje mi okno logowania jak przy starcie systemu i domaga się hasła bo inaczej mnie nie wpuści. Lekko zdębiałem bo na wirtualu nigdy żadnego hasła nie ustawiałem i nie wiem o co mu chodzi. Zgłasza mi użytkownika XPMUser i jego konto którego też nigdy nie zakładałem. Mam robotę do zrobienia a niestety nie mogę się dostać do programów które są jak najbardziej legalne. Ktoś wie może jak to obejść i co mu się w ogóle porobiło? Niby pisze w panelu logowania że jeśli nie zakładałem hasła to kliknąć anuluj i mnie puści ale wcale nie puszcza, wraca do panelu a po kolejnej próbie wyłącza maszynę.
    Jakieś rady co do tego jak złamać/obejść hasło na wirtualu?

    0 7
  • #2 03 Lut 2015 14:45
    ziomus90210
    Poziom 35  

    A możesz zmienić użytkownika? Pamiętasz co wpisałeś? Spróbuj "administrator"

    0
  • #3 03 Lut 2015 14:55
    Marco975
    Poziom 9  

    Admin, administrator ani inne popularne hasła których zwykle używam nie działają.
    Można zmienić użytkownika ale domaga się wtedy jego nazwy i hasła których nie znam.
    Mam możliwość dostać się do narzędzi i ustawień Virtual PC ale nie widzę tam opcji związanych z hasłem.

    0
  • #4 03 Lut 2015 14:58
    pasqdnik
    Poziom 15  

    Podczas bootowania naciśnij F8, żeby wejść do trybu ratunkowego. Tam nie będziesz potrzebował hasła dla konta administratora, jeśli nigdy wcześniej go nie ustawiałeś.

    1
  • #5 03 Lut 2015 14:59
    ziomus90210
    Poziom 35  

    Nie hasło tylko wpisz w miejsce użytkownika "administrator" i puste hasło jak nie możesz to na ekranie logowania wciśnij "Alt+Ctrl+Del".

    0
  • #6 03 Lut 2015 15:08
    Marco975
    Poziom 9  

    Pierwsze co wskakuje to okno logowania z konta XMPUser i tu nie można zmienić użytkownika, klikam anuluj i wtedy wchodzi drugie okno logowania gdzie wpisuje administrator i puste hasło ale dostaję komunikat "Twoje konto zostało wyłączone. Skontaktuj się z administratorem systemu".

    Sorki panowie ale muszę spadać do domu, odezwę się jutro z rana

    0
  • #8 04 Lut 2015 09:28
    Marco975
    Poziom 9  

    Ok panowie, jakie efekty.
    W oparciu o to co pisaliście plus informacje zawarte w linku Matuzalema za który wielki dzięki bo był bardzo przydatny, wyszło tak.
    Wchodzimy w ustawienia maszyny wirtualnej i wyłączamy opcje integracji, odpalamy maszynę i w trakcie bootowania dajemy F8 do trybu awaryjnego, pyta co prawda o hasło ale można kliknąć na pustym polu i puści dalej. Potem panel sterowania, konta użytkowników, i na koncie XPMUser usuwamy hasło. Reebotujemy i przy uruchamianiu pyta o hasło ale puszcza na pustym polu, niestety bez ustalonego hasła nie mamy możliwości włączyć funkcji integracji a przez to nie mamy dostępu do żadnych dysków za wyjątkiem C. Znów konta użytkowników i ustalamy hasło. Wyłączamy maszynę. Znów ustawienia i włączamy integracje. Odpalamy, pyta o hasło, dajemy i idzie dalej. Mamy dostęp do wszystkich dysków, funkcji i programy działają (popracuję trochę i zobaczę czy wszystko śmiga jak powinno, jak nie to znów będę pisał). Wszystko chodzi, uruchamia się tyle że teraz przy starcie musimy podać hasło.
    Dzięki wszystkim za pomoc
    Pozdrawiam
    M@rco

    0