Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Nowy komputer sie nie włącza

reybeek0 04 Feb 2015 18:01 1110 23
  • #1
    reybeek0
    Level 8  
    Witam, dzis przyszedl mi komputer z morele.net i zaczalem go skladac, podpialem sama plyte glowna z procesorem bez radiatora, oraz wentylator obudowy, zadnych sata, data albo zasilania procesora plyty glownej, po to zeby sprawdzic czy dobrze ustawilem wtyczki front panela(power sw, led, reset itp.). Komputer na pol sekundy sie odpalal wiatraki ledwo ruszaly i koniec, odpalilem tak z 4 razy i zaczalem podlaczac dalej. Kiedy dolozylem radiator, ram i dysk komputer przestal odpalac, probowalem przekladac i odpalac go bez niektorych komponentow, nic, ani nie drgnie. Ktos ma jakies pomysly?
  • #3
    wariato
    Level 43  
    Szkoda że szklana kula się pobiła to bym wywróżył jakie części autor posiada. A tak możemy sobie zgadywać, więc napiszę że coś źle podłączyłeś.
  • #4
    Kamzar
    Level 10  
    Podłącz zasilanie procka, bez tego nie ruszy. Większość płyt głównych ma opisane piny od przedniego panelu. Jeżeli to jakiś Celeron 1.6Ghz to kawałek blaszki wystarczy :)
  • #5
    reybeek0
    Level 8  
    Pamięć: GoodRam DDR3 PLAY 4096MB PC1600 BLACK CL9
    Dysk: Seagate Dysk Seagate Barracuda 3.5'', 500GB, SATA III, 7200RPM, 16MB
    Zasilacz: Chieftec GPS-500A8 (80+) 500W (GPS-500A8)
    Procesor: Intel Pentium G3220 (3M Cache, 3.00 GHz)
    Płyta główna: Gigabyte GA-H81M-S1, H81, DualDDR3-1600, SATA3, mATX

    Takie oto komponenty sie znajduja w komputerze.

    Dodano po 2 [minuty]:

    Probowalem juz rozne kombinacje, odpinalem, podpinalem i nic. Zasilanie procka oczywiscie bylo pozniej podpiete i komp nie rusza, ani nie drgnie.
  • #6
    wariato
    Level 43  
    Reset Bios zrobiłeś przed 1 uruchomieniem?
  • #7
    reybeek0
    Level 8  
    Nie zrobilem przed, zrobilem dopiero pozniej.
  • #8
    wariato
    Level 43  
    Zrób zdjęcie środka obudowy. Czy "na pająka" sprzęt rusza albo daje jakieś oznaki życia?
  • #9
    Kaczor_84
    Level 31  
    Która rewizja płyty? Jeśli 1.0, to płyta obsługuje wspomniany procesor od BIOS F5, być może twoja ma starszy i tu tkwi problem? Jeśli tak jest, to bez innego, obsługiwanego procesora nic nie zrobisz. Odeślij zestaw na reklamację. Na przyszłość - warto brać na morele.net opcję ze złożeniem, chłopaki wtedy testują, czy wszystko pasuje :)

    Niektóre płyty muszą mieć podpięty wentylator do gniazda CPU FAN, bo inaczej się nie uruchomią.
  • #10
    wariato
    Level 43  
    Kaczor_84 wrote:
    Która rewizja płyty? Jeśli 1.0, to płyta obsługuje wspomniany procesor od BIOS F5, być może twoja ma starszy i tu tkwi problem?

    Nie tkwi... Ta płyta nawet w najstarszej rewizji obsługuje tego Pentaka bez aktualizacji bios.
  • #11
    niedzwiedz1000
    Level 7  
    Masz podłączony dysk, słychać czy rusza?



    Jeśli zasilanie procesora podpięte i mam nadzieję, że cale chłodzenie już zamontowałeś to spróbuj odpiąć wszystkie kabelki na złączu od przedniego panela. I zewrzyj na pół sekundy dwa piny oznaczone jako PW, czyli patrząc od dołu płyty trzeci i czwarty pin w górnym rzędzie od lewej. Najlepiej zworką od resetowania biosu.


    I najlepiej zrób dobre zdjęcie całej płyty, tak jak jest podłączona.
  • #12
    Kaczor_84
    Level 31  
    Kolego @wariato, ta tabela wspomina jeszcze o BIOS w wersji F4, więc takowa możliwość istnieje :)
  • #13
    wariato
    Level 43  
    @up ja tam widzę że tylko raz wystąpiło F4 co jest dość dziwne, widocznie błąd na stronie. Nawet w paczkach do pobrania nie ma wersji biosu F4.
  • #14
    Kaczor_84
    Level 31  
    @reybeek0, jeśli kolega posiada jakieś chłodzenie od CPU, to można jeszcze spróbować w ten sposób: położyć komputer na bok, na procesor nanieść nieco pasty termoprzewodzącej i przyłożyć chłodzenie, podłączyć wentylator pod gniazdo CPU FAN i spróbować uruchomić komputer.
    UWAGA! Procedura jest "awaryjna" i może się wiązać z uszkodzeniem komputera! Ja optowałbym za odesłaniem na reklamację - w końcu po to jest, jeśli coś nie działa :)
  • #15
    wariato
    Level 43  
    Mnie ciekawi w jakiej obudowie to trzyma. Ciekawe czy przykręcił płytę do gołej blachy czy na kołeczkach. Możliwe że już zrobił zwarcie.
  • #16
    tom328
    Level 11  
    znajdź na płycie CMOS i przestaw zworkę o jeden i pin to jest restart całego biosu

    Dodano po 53 [sekundy]:

    koło baterii jest zworka
  • #17
    niedzwiedz1000
    Level 7  
    Zworka jest nad zestawem złącz do front panela. I jest to złącze z dwoma pinami czyli zworki nie przestawia tylko piny się zwiera na moment. Może po prostu kolega próbuje włączyć komputer z włożoną zworką do resetowania biosu?
  • #18
    tom328
    Level 11  
    można i tak :) ja zawsze przekładam zworkę i jest ok :)
  • #19
    Szymexx123
    Level 10  
    kolega już zwierał zworki na 10 sekund
  • #20
    reybeek0
    Level 8  
    Biosa juz zresetowalem niestety jest 2pinowy, co za tym idzie nie mam zworki od biosu wiec to zrobilem srubokretem. Tak plyte przykrecilem do obudowy, bezposrednio, w zestawie nie dostalem zadnych podkladek pod nia. Obudowa to CoolerMaster ELITE 330u.

    Nie chce mi sie wierzyc ze plyta sie sama z siebie zepsula gdyz jest nowa i odpalala, mnie sie wydaje ze moglem pominac cos blahego aczkolwiek istotnego.
  • #21
    tom328
    Level 11  
    Jeżeli źle coś zrobiłeś to mogło coś do zwarcia sprawdź napięcie na płycie
  • #22
    grzegorzmce
    Level 12  
    Próbowałeś wykręcić płyte i załączyć ją bez obudowy, jak nie ma dystansów to może rzeczywiście jakieś zwarcie się robi. Kto włącza komputer bez chłodzenia na procesorze.
  • #23
    reybeek0
    Level 8  
    grzegorzmce wrote:
    Próbowałeś wykręcić płyte i załączyć ją bez obudowy, jak nie ma dystansów to może rzeczywiście jakieś zwarcie się robi. Kto włącza komputer bez chłodzenia na procesorze.


    Ten kto chce sprawdzic czy dobrze podpial front panel do plyty glownej. Tak odpalalem kiedy plyta byla poza obudowa, temat do zamkniecia. Mialem dzis wysylac plyte na gwarancje, pomyslalem jednak, uj sproboje ten ostatni raz, i odpalila... Komputer byl w identycznym polozeniu jak wczoraj przy ostatnich probach... Nie mam pojecia jakim cudem tak sie satlo.
  • #24
    niedzwiedz1000
    Level 7  
    Nie zapomnij tylko o tych dystansach. Idź do najbliższego sklepu z komputerami, na pewno dostaniesz.