Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Asus R500VJ - Nieprzydzielone miejsce po podłączeniu do SATA-USB

dontmów 10 Lut 2015 15:04 2445 39
  • #31 10 Lut 2015 15:04
    migol21
    Specjalista HDD Recovery

    No to niepotrzebnie wychodziłeś bo nie mam pewności, że dane wcześniej komendy się zapamiętały.

    Ale backup zrobiłeś.

    Tak więc Ponownie linia komend i :

    diskpart
    list volume

    Podać wynik
    SELECT VOLUME 3
    ASSIGN LETTER=Z
    EXIT
    BCDBoot c:\Windows /s z: /f UEFI

    Podać wynik

    EXIT
    Restart

  • #32 10 Lut 2015 15:17
    dontmów
    Poziom 18  

    Asus R500VJ - Nieprzydzielone miejsce po podłączeniu do SATA-USB Asus R500VJ - Nieprzydzielone miejsce po podłączeniu do SATA-USB Asus R500VJ - Nieprzydzielone miejsce po podłączeniu do SATA-USB

    Restart mam zrobić z płyty czy przestawić opcje w BIOS i z dysku?

  • #34 10 Lut 2015 15:26
    dontmów
    Poziom 18  

    Komputer zachowuje się tak samo czyli wchodzi do ekranu logowania ale F9 przy rozruchu nie działa. To nie wina tych ukrytych partycji?

  • #36 10 Lut 2015 15:31
    dontmów
    Poziom 18  

    Cytat:
    Dokładnie możesz opisać ?

    No ba! Kolego to w moim interesie jest :)

    W BIOS wszystko ustawiłem aby był WindowsBootManager.
    Włączam lapka. Startuje Windows do ekranu w którym widzę nazwę użytkownika Jasiu ;) i wpisz hasło...

    Zatem daję "zamknij".

    Następnie POWER ON i od razu F9 - żeby przywrócić OS.

    Niebieski ekran którego foto już zamieściłem. Czyli słowem jestem w tym samym punkcie do którego doszedł drugi Kolega.

  • #38 10 Lut 2015 15:38
    dontmów
    Poziom 18  

    Mój dziadek jest starszym człowiekiem i musiał sobie sam hasło ustawić chyba - nie wiem. Albo jakiś wirus?
    Nie mam pojęcia w każdym razie jak pytam dziadka to się zarzeka że niczego nie ustawiał. A wiesz nie będę dyskutował z kimś kto przeżył 2 wojnę światową bo to do niczego nie doprowadzi.

    Suma sumarum hasła nie znam ani ja ani dziadek.

    Próbowałem nt offline password recovery nie pokazywał mi użytkowników. Konboot nie dał rady na początku coś na czerwono mi pokazał. Próbowałem tym bo chciałem dziadka dane zrzucić. Ale teraz jak mam dane to mogę przywracać OS tylko nie chce to ruszyć.

  • Pomocny post
    #39 10 Lut 2015 15:46
    migol21
    Specjalista HDD Recovery

    Proszę teraz
    Część choć ogólnie dostępna na forum nie podam.

    Po pierwsze podepnij dysk pod inny komputer (NIE ZMIENIAJ NICZEGO W DYSKU).
    Wejdź w partycje OS w katalog USERS sprawdź profile i profil Dziadka myślę, że to nie będzie trudne będziesz miał profil użytkownika, oczywiście można użyć innego polecenia i będzie wiadomo nie trzeba patrzeć w users ale skoro i tak podłączysz to można od razu zobaczyć. To ma taką wadę, że nazwa katalogu nie zawsze odpowiada nazwie użytkownika np. kiedy zmieniamy nazwę użytkownika a nie zakładamy nowego.

    Kolejne kroki na PW.
    Po zalogowaniu się do systemu należy jeszcze sprawdzić kwestie bootowania.

    Pisałem o msconfig.

    Ponieważ Recovery nie uruchamiało się a system nie wstawał z powodu uszkodzeń (brak możliwości również zmiany hasła brak pliku SAM )
    Pozostało przywrócić ręcznie system.

    Domyślne ustawienia partycji tego laptopa to :

    Code:
    ;Size unit: MB
    
    [PartitionSize]
    Recovery = 600
    EFI = 300
    MSR = 128
    Restore = 20490


    [Windows]
    Percentage = 40


    [Threshold]
    DiskMiniSize = 51200
    COnly = 204800
    RestoreOn2nd = 204800
    2ndOnePartOnly = 204800

    [HDI_COnly]
    Code1 = T1
    Code2 = MS

    Code:
    <?xml version='1.0' encoding='utf-8'?>
    

    <WindowsRE version="2.0">
      <WinreBCD id="{beee3485-23f6-11e2-bc70-a31c0b79514b}"/>
      <WinreLocation path="\Recovery\WindowsRE" id="0" offset="200650260480" guid="{ea00449f-79ef-40b7-9a63-f062ced0ebbe}"/>
      <ImageLocation path="" id="0" offset="0" guid="{00000000-0000-0000-0000-000000000000}"/>
      <PBRImageLocation path="\RecoveryImage" id="0" offset="478622515200" guid="{ea00449f-79ef-40b7-9a63-f062ced0ebbe}" index="2"/>
      <PBRCustomImageLocation path="" id="0" offset="0" guid="{00000000-0000-0000-0000-000000000000}" index="0"/>
      <InstallState state="1"/>
      <OsInstallAvailable state="1"/>
      <CustomImageAvailable state="0"/>
      <IsAutoRepairOn state="1"/>
      <WinREStaged state="0"/>
      <OperationParam path=""/>
      <OsBuildVersion path="9600.17238.amd64fre.winblue_gdr.140723-2018"/>
      <OemTool state="0"/>
      <IsServer state="0"/>
      <DownlevelWinreLocation path="\Recovery\WindowsRE" id="0" offset="315621376" guid="{ea00449f-79ef-40b7-9a63-f062ced0ebbe}"/>
      <IsWimBoot state="0"/>
      <ScheduledOperation state="5"/>
    </WindowsRE>


    Przywrócenie system ręcznie rozpakowując plik install.wim z partycji recovery na partycje OS.

    1) Podpięcie dysku pod inny komp
    2) Program 7-zip
    3) DMDE

    1) Programem DMDE zapisuje - odzyskuje plik wim na pulpicie (jeśli nie ma dostępu do partycji)
    2) 7-zip rozpakowanie plików z katalogu 1 (podstawowy system)
    3) 7-zip rozpakowanie z zastąpieniem katalogu 2 (pełny system ze sterownikami)

    Laptop uruchamia się jak z fabryki wybór języka i nowa całkiem instalacja.

    KONIEC Polecam :
    http://www.fixitpc.pl/topic/5841-przypisanie-rozruchu-do-obrazu-wim-na-dysku-twardym/

  • #40 10 Lut 2015 20:39
    dontmów
    Poziom 18  

    Potwierdzam. Kolega zrobił mi to przez TV. Poświęcił na to sporo prywatnego czasu za co z tego miejsca kieruję wyrazy uznania oraz podziękowania po raz eNty.
    Metoda którą Kolega zamieścił pomogła. W zasadzie inaczej nie chciało pójść. Jedyna wada na obecną chwilę to brak partycji recovery ale nic nie stoi na przeszkodzie aby pliki wim sobie skopiować i trzymać na czarną godzinę.

    Temat zakończony!

    SZACUN