Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Wersja Bluetooth niezgodna ze słuchawkami?

Areage 05 Lut 2015 21:15 714 3
  • #1 05 Lut 2015 21:15
    Areage
    Poziom 8  

    Witam, dostałem niedawno słuchawki MTV bluetooth (nie mogę znaleźć żadnej specyfikacji, tutaj jest ich prezentacja https://www.youtube.com/watch?v=KOOROl_hygA ). Podłączając je do smartfona wszystko gra, jednak poprzez dongle BT nie znajduje sterowników, podłączyłem je na próbę do laptopa z wbudowanym BT i również wszystko grało. I tutaj moje pytanie, moduł USB BT jest już dość stary, czy możliwe że nie obsługuje tych słuchawek? Jaki moduł kupić, wystarczy 2.0 czy trzeba będzie wydać trochę więcej i kupić 3.0 lub 4.0.

    0 3
  • #2 05 Lut 2015 21:27
    staś pytalski
    Poziom 30  

    Prawdopodobnie Twój stary dongle nie obsługuje profilu A2DP, który umożliwia transmisję dźwięku, nowy, który kupisz musi wspierać A2DP.

    1
  • #3 06 Lut 2015 00:11
    Areage
    Poziom 8  

    Dziękuję za odpowiedź, czy występowanie profilu A2DP jest uzależnione od wersji BT? To jest od 2.0+? Oraz czy BT 2.0 a 3/4.0 jest istotna różnica w jakości odbioru? Zależy mi na jak najczystszym możliwym dźwięku rozmowy bez zakłóceń. Nigdy za bardzo nie interesowałem się tą technologią, jednak widzę że różnica pomiędzy wersjami to 35zł.

    0
  • #4 08 Lut 2015 23:46
    staś pytalski
    Poziom 30  

    Przyznam szczerze, że nie wiem, z którą wersją BT pojawił się profil A2DP. Aby dźwięk był przesyłany potrzebujesz słuchawek wspierających A2DP i wspomnianego BT usb z A2DP. Ja mam słuchawki Jabra Sport i melomanem nie jestem, ale dźwięk mógł by być lepszy, ale może za dużo wymagam :)

    1
  Szukaj w 5mln produktów