Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Oscyloskop DF4321 ledwo widoczny przebieg.

MADMAX1978 06 Lut 2015 18:55 1092 10
  • #1 06 Lut 2015 18:55
    MADMAX1978
    Poziom 15  

    Po kilku starciach z oscylkiem, w którym poziom ''intesivity'' stopniowo spada, doszedłem do tego, że w miejscach, gdzie powinno być 120 v jest 66 v.
    Problem na 90 % jest po stronie trafa.
    Przy czym, napięcia +8v, -8v i 5 v są ok.
    Podczas włączania urządzenia, 120 v jest przez chwilę i zaraz spada do 66 v.
    Ponadto, jeżeli przebieg ( jakikolwiek ) jest przesuwany pionowo po ekranie, to przy górnej krawędzi zmniejsza się, tak jakby zmieniało się nastawę V/DIV.
    Na dole ekranu jest podobnie, przy czym przebieg stopniowo zanika podczas przesuwania w dół.

    Po konsultacji z technikiem w firmie NDN, wymieniłem tranzystor V1117 ale nic nie pomogło.

    Jak sprawdzić gdzie jest problem ?
    Czy da się zaadaptować trafko od innego urządzenia ?
    Może przewinąć....

    -1 10
  • #2 06 Lut 2015 20:57
    RitterX
    Poziom 36  

    Pierwsza sprawa to sprawdź czy po schłodzeniu oscyloskopu i uruchomieniu efekt zanikania pojawia się po dłuższym czasie. Wystarczy pół godziny blisko okna lub balkonu.
    Mierzyłeś jakie jest napięcie na bazie V1124 (?) , schemat jest niewyraźny? Chodzi o pierwszy tranzystor wzmacniacza błędu. Z jednej strony jego baza jest podłączona przez rezystor do +120V a z drugiej do -8V (?). Warto je mierzyć w czasie rozgrzewania się układu.
    Nie koniecznie problem musi tkwić w trafo. Jeżeli masz przeciążenie na linii +120V gdzieś dalej w układzie to tak się może dziać z wartością napięcia, a trafo będzie sprawne.

    0
  • #3 06 Lut 2015 22:57
    MADMAX1978
    Poziom 15  

    Schemat mało widoczny - wrzucam większy fragment.

    Nie mierzyłem napięcia na v1124. Skupiłem się na zasilaczu.

    Również rozważałem wpływ temperatury, bo kiedy pracownia jest pusta panuje tam temperatura kilka stopni powyżej 0. Czasem włączam oscylka zaraz po wejściu do pracowni i zanim pomieszczenie się ogrzeje trochę to trwa.

    Po wymianie v1117 ( takie rozwiązanie zasugerował Pan z serwisu NDN ) mam wrażenie, że szybciej nagrzewają się stabilizatory.
    po kilku minutach radiatory są w zasadzie gorące.
    Sam tranzystor v1117, również szybko się nagrzewa i bez radiatora po kilkunastu sekundach jest gorący.

    Mierzyłem napięcia po odłączeniu płytki z cokołu lampy i nic się nie zmienia na zasilaczu.

    Po odlutowaniu C1101 na ekranie pojawiają się linie o dużej jaskrawości , ale są szerokie i przemieszczają się samoczynnie.
    Po wylutowaniu diody V1101 pojawia się wyraźna kropka, która reaguje na przesuwanie w pionie, funkcję focus i intensivity.

    Trafo, wydało mi się podejrzane, ponieważ pod izolacją znajdowały się kawałki drutu, które dostały się tam widocznie podczas składania.
    Czyli, niechlujnie zmontowane trafo mogło być przyczyną....tak mi się zdawało.
    Od trafa do lampy idą dwa przewody, których nie widzę na schemacie.
    Połączenia uzwojeń po stronie wtórnej trafa też ( mam wrażenie ) nie zgadzają się ze schematem.
    ( z resztą V1117, na płytce okazał się być opisany jako D1117 )
    Kiedy kupiłem to urządzenie, też nie było rewelacji z jaskrawością linii a po włączeniu funkcji x10 prawie nic nie było widać, ale było o wiele lepiej. ( może dlatego kosztował 150 zł wraz z nowymi sondami )

    Nadmienię tylko, że tam gdzie powinno być 220v jest ok 185v.
    Ponadto...

    +5v = 4.9v
    +8v = 7.9v
    -8v = -8.35v

    Jutro sprawdzę napięcie na v1124 w różnych odstępach czasu.

    Dzięki za odpowiedź.

    0
  • #4 06 Lut 2015 23:27
    RitterX
    Poziom 36  

    Problem z apięciem 185V powinien być marginalny dla 120V gdyż to napięcie jest stabilizowane. Istnieje niewielka możliwość, że przyczyną zaniżania napięcia może być spadek wzmocnienia V1117 w funkcji rosnącego jego prądu. Bądź zbyt mała wydajność prądowa regulatora sterującego V1117 czyli V1121, V1123. Sprawdź napięcie na C-E V1117 w czasie pracy. Oprócz sprawności elementów mogą okazać się ważne ich wzmocnienia.

    0
  • #5 06 Lut 2015 23:42
    MADMAX1978
    Poziom 15  

    V1121 już wymieniłem na BF423.
    Wcześniej to samo zrobiłem z zaznaczonym V931, licząc, że poprawi to jasność.
    Tutaj również użyłem BF423.
    Wartość r931 zmniejszyłem o połowę. O ile to cokolwiek poprawiło to niewiele.
    ---
    Po wymianie V1123 jest lepiej. Z sugerowanych przez googla odpowiedników znalazłem tylko bc308.
    Linie są jasne, ale krótkie. Jednak tylko w pozycji MAG X1
    Na mag x10 linie mają odpowiednią długość, czyli ich końce są daleko poza krawędziami ekranu.
    Może to być spowodowane podmianką niektórych tranzystorów ?

    Ponadto, do tej pory te dwie zaznaczone ''żaróweczki'' ( nie wiem co to dokładnie jest i co robi ) błyskały tylko podczas wyłączenia. Teraz świecą, ale tylko na niektórych nastawach V/DIV i ich działanie jest odwrotnie proporcjonalne do natężenia jaskrawości linii.
    Nie wiem, czy tak powinno być.
    Powinno ?

    Jakieś sugestie związane z rozszerzeniem linii ?
    Oscyloskop DF4321 ledwo widoczny przebieg.

    Moderowany przez _PREDATOR_:

    Nie pisz posta pod postem!

    0
  • #6 08 Lut 2015 18:47
    RitterX
    Poziom 36  

    Wielkość wysokiego napięcia wpływa na czułość płytek odchylania i wielkość punktu na ekranie ale nie wpływa znacząco na jego jasność, nie bezpośrednio. Neonówki V1025 i V1026 odpowiadają za właściwe przesunięcie potencjału napiecia katodowego względem siatki pierwszej. Nie mogę wykluczyć ich wadliwego działania, nie mniej świecenie oznacza stabilizację. Jeżeli na tym etapie będzie zbyt małe napięcie przyspieszające to lampa będzie ciemna. Odpowiada ono, podobnie jak w triodzie siatka za wielkość prądu anodowego. Należy sprawdzić jakie jest napięcie na poszczególnych neonówkach. Należy sprawdzić w danych katalogowych lampy jaka jest różnica potencjałów względem katody siatki I i ustalić czy poziom regulacji mieści się w zakresie podanym w danych lampy? Od strony praktycznej możesz zmierzyć napięcia na poszczególnych neonówkach i co ważniejsze w czasie pomiarów sprawdzić jak to oddziałuje na jasność plamki. Dobrze jest użyć lusterka gdyż jednoczesne mierzenie z boku oscyloskopu i patrzenie na ekran może być karkołomnym przedsięwzięciem. Dalej nie ma specjalnie co blokować strumienia elektronów. Niewielkie dodatnie napięcie na siatce II oznaczonej na schemacie GECM 602 tworzy potencjał przyspieszający rzędu 2kV względem katody i siatki I. Pozostałe siatki mają niewielkie dodatnie potencjały podobnie jak płytki i oddziałują jedynie na geometrię strumienia.
    Zapewne zapytasz co począć z uszkodzonymi neonówkami stabilizacji napięcia Katoda-Siatka I ? Zdobędziesz nowe a jak nie zdobędziesz użyjesz transila lub kilku wysokonapięciowych diod zenera. Podejrzewam, że to napięcie nie będzie wyższe jak 200V raczej 100...150V ale jest to dana konstrukcyjna lampy. Pojedyncza świetlówka w zależności od konstrukcji ma spadek napięcia rzędu 60-100V.

    Jest jeszcze sprawa, od której powinieneś zacząć, powiązania +120V z napięciem katodowym a co za tym idzie napięciem siatki I. Chodzi tutaj o sygnał błędu dla regulatora przetwornicy wysokiego napięcia. Ujemne napięcie katodowe jest brane przez dzielnik R1016+R1017 całkowane na kondensatorze C1001. Zbyt niskiemu potencjałowi na C1001 przeciwdziała poprzez R1001 istotne z tego punktu widzenia napięcie +120V pochodzące z zasilacza. Napięcie na C1001 powinno być w granicach 10V gdyż takie jest zwykle napięcie odcięcia tranzystora polowego JFET (V1001 2SK117).
    Układ przetwornicy działa w następujący sposób. Za kluczowanie napięcia na trafo odpowiada generator samodławny zbudowany na V1006, który w nieograniczonych warunkach podnosiłby napięcie ile tylko mógł na C1012 i dalej ale by mógł działać w sposób nieograniczony musiałby otrzymać wstępną polaryzację niewielkim naięciem dodatnim przez R1006 na bazę. W ten sposób wpływa się na napięcie katodowe i siatki I.
    Ograniczenie wprowadza wspomniana pętla sprzężenia zwrotnego R1016+1017. Zbyt niskie napięcie na C1001 zatyka kanał V1001. To skutkuje wzrostem napięcia na jego drenie a tym samym bazie V1002 zatykając ten tranzystor. To powoduje zmiejszenie a następnie wygaszenie oscylacji generatora samodławnego na V1006 a poprzez przepływ prądu przez lampę rozładowanie C1013 i C1014 a tym samym napięcie na skutek wymuszenia przez R1001 od +120V wzrośnie i przetwornica znowu zostanie uruchomiona.
    Wynika z tego, że jeżeli będziesz miał zbyt niskie napięcie +120V to będziesz miał zbyt małą wartość napięcia katodowego a także napięcia siatki I. Dla zbyt małej wartości różnicy potencjału K-S1 neonóki będą wygaszone gdyż napięcie będzie poniżej progu ich zadziałania. Jeżeli mam coś obstawić to zacząłbym od doprowadzenia stabilizatora +120V do ładu. Bez tego nie masz właściwych napięć na lampie i dlatego nie ma sensu w tym gmerać. To drugi etap gdyby przywrócenie +120V nie poprawiło sytuacji.

    Od strony stabilizatora +120V musisz zmierzyć i podać napięcia na wszystkich wyprowadzeniach tranzystorów z nim związanych. Dopiero wtedy będę mógł pomóc.

    0
  • #7 08 Lut 2015 20:56
    MADMAX1978
    Poziom 15  

    W zasadzie, to większa część Twojego wywodu jest dla mnie niejasna, ponieważ budowa oscyloskopów to dla mnie czarna magia. Jest to po prostu narzędzie.
    Niemniej jednak dziękuję i doceniam, że tyle się napisałeś.
    Po dokładnym przebadaniu zachowania tych żaróweczek, można zaobserwować pewną prawidłowość. Otóż im większa jaskrawość przebiegu tym mniej świecą.
    Jest to proces raczej proporcjonalny i bynajmniej nie twierdzę, że coś jest nie tak z tymi elementami, a zwróciłem jedynie uwagę, ponieważ rzuciło mi się w oczy.

    Więc tak....
    Po wymianie tranzystora V1123 jasność przebiegu jest świetna. Nie ma również zniekształceń podczas przesuwania przebiegu w pionie. W zasadzie można by już na oscylku pracować, pomimo tego, że linie na pozycji mag X 1 kończą się ok pół cm od krawędzi ekranu.
    Jednakowoż to nie jest normalna sytuacja i coś mi mówi, że jeżeli tak to zostawię, to szybko pożałuję.
    Wydaje mi się, że po wymianie wadliwego tranzystora, mniej grzeje się stab - 8 v ( wcześniej po minucie radiator był bardzo ciepły aczkolwiek napięcie było w normie )
    Teraz jest chłodny, natomiast grzeją się szybko radiatory od 4 tranzystorów na drugiej płytce.

    Obecnie napięcie 120 v wynosi ok 143v, więc idealnie nie jest i kilka elementów pracuje z nieodpowiednimi napięciami. Tylko patrzeć, jak elementy polecą reakcją łańcuchową.
    Jak pisałem, nie znam się zbytnio, ale skoro radykalna zmianę przyniosła wymiana v1123, a Ty wspomniałeś o wzmocnieniu, to zapewne, trzeba dobrać odpowiednie tranzystorów -
    V1117, v1121, v1123 i być może 1124.
    Zapewne, wstawiając tranzystor o innych parametrach, zmieniły się parametry pracy pozostałych.
    Drżącą ręką pobawię się w tym miejscu, a może trafię w dobrą konfigurację.

    Zastanawia mnie tylko fakt, że obecność v931 lub jego brak nic nie zmienia w wyglądzie linii....Myślałem, że to kluczowy tranzystor w procesie ''intensivity''....

    Może dzisiaj zasiądę i coś pomierzę.

    Na razie - dziękuję bardzo za pomoc i sugestie.

    0
  • #8 09 Lut 2015 01:45
    RitterX
    Poziom 36  

    +143V to za dużo, przeciążasz lampę a także trafo wysokiego napięcia. Zmień wartość R1105 , wyreguluj napięcie do +120V. Stabilizatory +/-8V powinny być lepszej dokładności a najlepiej zrobine na LM317/LM337. Cały układ regulacji jest delikatnie ujmując zrobiony bardzo nieszczęśliwie i trzeba by wprowadzić kilka istotnych zmian. Póki co zrób jak trzeba na tym co jest i go używaj. Jeżeli masz dosyć mgliste pojęcie o budowie oscyloskopów to nie ma sensu byś się brał za poprawki.

    0
  • #9 09 Lut 2015 19:35
    MADMAX1978
    Poziom 15  

    Kolejny dzień walki i żadnych zmian :)...może trochę się pogorszyło.
    Zmiana r1105 nie ma wpływu na napięcie 120 v, które teraz wynosi ok 155v.

    Nie wiem, czy to miało jakiś sens, ale odciąłem wszystko za kondkiem C1109 i wtedy napięcie 120 v podskoczyło do 190 v.
    Wobec tego mam pytanie, czy 120 v powinno być pod obciążeniem, czy na ''sucho'' ?

    Kolego, nie śmiałbym wprowadzać tam żadnych modyfikacji, a jedynie doprowadzić do normalnego działanie, bo zakładam, że kiedyś ten oscylek pracował poprawnie :)

    0
  • #10 09 Lut 2015 21:53
    RitterX
    Poziom 36  

    Jak policzysz dzielnik rezystorowy w układzie sprzężenia zwrotnego to będziesz miał tak:
    Is=R1104+R1105+R1106/128V co daje w przybliżeniu 1mA. Teraz w drugą stronę:
    Ub(V1124)=(R1106*Is)-8V=15V-8V=7V -> Tyle będzie na bazie tranzystora wzmacniacza błędu.
    Na rezystorze R1105 4.7k*1mA=4.7V.
    Dlatego zaproponowałem byś najpierw zaczął regulację od rezystora R1105 a nie R1104, na którym odłoży się 110V. Jeżeli na wymienionych rezystorach nie ma zadanych napięć to znaczy, że coś jest uszkodzone. Prąd bazy V1124 jest pomijalnie mały.
    Obliczenia nawet zgrubne są potrzebne gdyż jeżeli pomiary nie zgadzają się z obliczeniami to oznacza albo błąd w obliczeniach albo uszkodzony element. Jeżeli szukanie uszkodzenia ma być działaniem racjonalnym to postępujemy w ten sposób.
    Zasilacz tego typu nie powinien być uruchamiany bez obciążenia. Jak musisz je odciąć to powinieneś w to miejsce wprowadzić rezystor, który będzie je zastępował.

    0
  • #11 09 Lut 2015 22:31
    MADMAX1978
    Poziom 15  

    R1104 nie ruszałem w ogóle.

    Muszę to ogarniać po kolei...
    Bez tych tranzystorów, za mostkiem napięcie powinno być wyższe niż wymagane 120v i dopiero te elementy ustalają odpowiednie napięcie ?


    Na drugi dzień....

    No i jest poprawa.
    Pomierzyłem oporniki i okazało się, że r1106 ma 120k a wg schematu powinien mieć 15k. Rezystor zalany czerwoną żywicą i i po paskach nie odczytam.
    Następnie, sprawdziłem kilka innych tranzystorów jako v1121 i jest tak, że napięcie wynosi 130 v a linie wystają kawałek poza ekran. .
    Niestety, w żadnym wypadku nie uzyskałem napięć, które kolega podawał.

    Zdaje się, że kluczowe jest tutaj wzmocnienie v1121, ponieważ tylko tutaj udało mi się uzyskać jakiś efekt.
    W zasadzie, oscylek pracował również bez tranzystorów v1123 i v1124

    Nie mam w tej chwili możliwości zmierzyć wzmocnienia poszczególnych egzemplarzy więc lecę ''na pałę''. Mało to fachowe, ale innej opcji na razie nie mam a sprzęt potrzebny....


    Cd....mam równiutkie 120v.

    Pobawiłem się wartościami r1105 i r1106 i zauważyłem zależności w napięciu.

    Dziękuję Ci bardzo kolego za pomoc i cierpliwość.

    Na koniec jeszcze dwa pytanka ; W którym miejscu manewrować żeby wydłużyć linie i czy długość tych linii ma jakikolwiek wpływ na odczytywanie odległości na podziałce ? Chodzi o obliczanie częstotliwości, czasu trwania impulsu....

    Pozdro.

    0