Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Migomat Vander VRMG 190 - Transformator zwarcie międzyzwojowe

janKesz44 07 Lut 2015 15:47 2562 25
  • #1 07 Lut 2015 15:47
    janKesz44
    Poziom 10  

    Witam!
    Transformator 400V/230V. Oryginalne uzwojenie wtórne aluminiowe to płaskownik w szkle, było już zniszczone i przegrzane, strzelało i grzało się, więc wymieniłem je na płaskownik miedziany w emalii o takich samych wymiarach. Niestety po zmontowaniu rdzenia i podłączeniu pod 400V prąd jałowy jest prawie 20A. Po podłączeniu do 230V w szeregu z żelazkiem całe napięcie odkłada się na żelazku. Czy jest możliwe sprawdzenie które uzwojenie ma zwarcie? Są one obok siebie i po ściągnięciu rdzenia jeżeli się podłączy i dalej będzie tak samo, czy to znaczy że pierwotne ma zwarcie?

    1 25
  • #2 07 Lut 2015 19:48
    TwisterBoom
    Poziom 11  

    Musisz zastosować lepszy izolator a nie zwykły płaskownik.

    0
  • #3 07 Lut 2015 20:07
    wlodek118
    Poziom 12  

    Jeżeli uzwojenie 400 v jest na dwóch kolumnach mogłeś zamienić początek i koniec na jednej połówce. Może wyślij zdjęcie transformatora.

    0
  • #4 07 Lut 2015 21:11
    janKesz44
    Poziom 10  

    Kolego TwisterBoom zastosowałem drut nawojowy profilowy płaski w emalii nowy na 180 stopni, czy Twoim zdaniem jest niewystarczający na napięcie do 40V?

    Kolego wlodek118 transformator nie ma dwóch kolumn, nie mam możliwości zrobienia zdjęć ale wygląda on tak jak ten:

    Migomat Vander VRMG 190 - Transformator zwarcie międzyzwojowe

    0
  • #5 07 Lut 2015 21:22
    TwisterBoom
    Poziom 11  

    Sorry troszeczkę inaczej to sobie wyobraziłem :D

    0
  • #6 09 Lut 2015 16:10
    janKesz44
    Poziom 10  

    Po podłączeniu bez rdzenia dalej jest to samo, czy to oznacza że uzwojenie pierwotne ma zwarcie? Odwinąłem prawie całe ale nie widać śladów uszkodzenia izolacji. Czy ktoś wie co może być nie tak?

    0
  • #7 09 Lut 2015 16:23
    Adam9hg
    Poziom 12  

    Kolego, bez rdzenia to na pewno będzie podobnie gdyż jeżeli usuniesz rdzeń to wzrośnie prąd magnesujący z uwagi na fakt że przenikalność magnetyczna stali jest setki razy większa od przenikalności powietrza. Skoro usunąłeś uzwojenie wtórne to teraz zamontuj rdzeń i zobacz czy uzwojenie dalej pobiera tak duży prąd. Jeśli tak to uzwojenie pierwotne ma zwarcia międzyzwojowe i trzeba przezwajac.

    Dodano po 4 [minuty]:

    A przed wymianą uzwojenia wtórnego mierzyłeś prąd stanu jałowego ? Jeśli tak to ile wynosił ?

    0
  • #8 09 Lut 2015 16:29
    janKesz44
    Poziom 10  

    Dziękuję za szybka odpowiedź kolego Adam9hg, niestety pisałem o pierwotnym że odwinąłem żeby sprawdzić. Po prostu założyłem że wtórne musi być dobre skoro jest nowe. Czy w tej sytuacji mógłbyś coś doradzić?

    0
  • #9 09 Lut 2015 16:43
    cirrostrato
    Poziom 36  

    janKesz44 napisał:
    Po podłączeniu bez rdzenia dalej jest to samo, czy to oznacza że uzwojenie pierwotne ma zwarcie? Odwinąłem prawie całe ale nie widać śladów uszkodzenia izolacji. Czy ktoś wie co może być nie tak?
    Albo okular mnie myli albo pierwotne, o izolacji jedynie lakierem, jest nawinięte masowo (nowy drut wytrzymuje kilkadziesiąt woltów jeśli izolacja jest nienaruszona, ponadto nawijając ręcznie wystarczy, że zwój z n-tej warstwy ześliznął ci się na brzegu karkasu trochę niżej i miedzy zwojami może być zbyt duże napięcie), sam piszesz, że je odwinąłeś i, po oględzinach, nawinąłeś ponownie, masz zwarcie na pierwotnym na bank. Prawdę powiedziawszy chińskie wynalazki mnie zadziwiają, rdzenie oszczędne, uzwojenia jeszcze bardziej, w dawnych Polskich spawarkach uzwojenia były nawijane przewodami w podwójnej bawełnie lub izolacji szklanej, po nawinięciu izolowane (nasycane lakierem) próżniowo, rdzenie na tyle duże, że izolacja się mieściła, działały bezproblemowo.

    0
  • #10 09 Lut 2015 17:13
    janKesz44
    Poziom 10  

    Dzięki kolego cirrostrato, czyli to znaczy że mimo iż izolacja wizualnie nie jest uszkodzona, to już ma upływ czy tak? Jeżeli tak to szukam takiego drutu i dam znać po przewinięciu. Czyli jednak sprawdzenie bez rdzenia to ujawniło czy tak?

    0
  • #11 09 Lut 2015 20:48
    Adam9hg
    Poziom 12  

    Izolacja może wyglądać dobrze a jak będą zwarcia zwojowe to wtedy prąd wzrasta bo niektóre zwoje są zwarte ze sobą i nie biorą udziału w wytwarzaniu siły magnetomotorycznej uzwojenia. Skutkiem jest praca rdzenia transformatora przy silnym nasyceniu magnetycznym i stąd wzrost prądu magnesującego. Dodatkowo zwarte zwoje powodują przepływ prądu w zamkniętym (przez te zwarte zwoje) obwodzie i silne nagrzewanie uzwojenia. Próba bez rdzenia nic nie ujawniła bo niby jak ? Gdyby przyłączyć taką cewkę bez rdzenia prąd zwiększy się wielokrotnie.

    Dodano po 8 [minuty]:

    Co do sprawdzenia to widzę taką możliwość. Zakładając że uzwojenie wtórne jest sprawne to gdyby zasilić go napięciem powiedzmy 24 V AC dałoby się stwierdzić czy pierwotne jest uszkodzone bo w przypadku zwarć zwojowych po jakimś czasie zaczęłoby się nagrzewać. Tylko że musiałbyś posiadać transformator 230/24 V o odpowiedniej mocy.

    0
  • #12 10 Lut 2015 07:45
    cirrostrato
    Poziom 36  

    Są urządzenia do sprawdzenia zwartych zwojów transformatora BEZ RDZENIA, sprawdzany uzwojony karkas nakłada się na rdzeń urządzenia, w przypadku zwartych zwojów urządzenie to wykaże. W Technikum Kasprzaka na nawijarkach mieliśmy takie urządzenie, w czasie likwidacji szkolnych warsztatów i wyprzedaży wszystkich(!!!) urządzeń, narzędzi itd tego akurat już nie znalazłem. Może w jakimś warsztacie nawijającym transformatory....

    0
  • #13 10 Lut 2015 17:47
    Adam9hg
    Poziom 12  

    No są takowe urządzenia tylko że kolega @janKesz44 chyba takim nie dysponuje. W zakładzie specjalizującym się w remontach uzwojeń zapewne takie są.

    0
  • #14 10 Lut 2015 18:21
    janKesz44
    Poziom 10  

    Dziękuję za wszystkie sugestie. Nie mam oczywiście dostępu do takiego urządzenia, ale zastanawiałem się czy można by coś wskórać miernikiem indukcyjności i porównaniem zmierzonej wartości? Druga rzecz to niepokoi mnie to że kiedy transformator jest podłączony pod 400V i prąd jałowy prawie 20A to uzwojenie wtórne też nagrzewa się bardzo szybko.

    0
  • #15 10 Lut 2015 23:14
    Adam9hg
    Poziom 12  

    Jeżeli nieobciążone uzwojenie strony wtórnej się silnie nagrzewa to świadczy to o zwarciach zwojowych na tym uzwojeniu.

    Dodano po 8 [minuty]:

    A co do pomiaru indukcyjności to musiałbyś znać przekładnię transformatora( dokładnie) i wtedy indukcyjność strony wtórnej w odniesieniu do pierwotnej: L2= L1/η², gdzie η- przekładnia transformatora.

    0
  • #16 11 Lut 2015 06:36
    gsminfo
    Poziom 21  

    Odłącz uzwojenie wtórne. Odłącz wszystkie przewody od przełącznika. Znajdź początek i koniec uzwojenia pierwotnego (początek najbliżej rdzenia koniec najwyżej) i podłącz tam zasilanie 230V. Prąd powinien być bardzo mały (jeżeli nie pobiera prądu to jest w połowie zwierane przełącznikiem, znajdź to miejsce i zewrzyj). Jeżeli po tej operacji nadal jest pobierany duży prąd, to transformator jest uszkodzony, ale jeśli pobiera znikomy prąd, to masz pomyłkę w połączeniu przełącznika-przewodów. Jeśli nie potrafisz na 100% odszukać początku i końca uzwojenia pierwotnego to podłącz do uzwojenia wtórnego małe napięcie zmienne (5V) i na pierwotnym znajdź najwyższe napięcie i tam podłącz 230V.

    0
  • #17 12 Lut 2015 00:04
    janKesz44
    Poziom 10  

    Kolego Adam9h jak to możliwe że nowiutkie uzwojenie już zwiera? Chyba będę musiał je odwinąć.
    Kolego gsminfo dzięki za chęć pomocy ale czy czytaleś mój pierwszy post?

    0
  • #18 12 Lut 2015 06:07
    gsminfo
    Poziom 21  

    Tak czytałem. Jeżeli tu piszesz na forum to sobie nie radzisz, nie możesz zlokalizować uszkodzenia. Dużo przezwajam takich transformatorów, to typowe uszkodzenie. Podałem tobie procedure jak sprawdzić transformator, bo masz gdzieś błąd.

    0
  • #19 12 Lut 2015 15:11
    janKesz44
    Poziom 10  

    Może trochę niejasno napisałem że podłączałem już pod 230V, sam transformator odłączony od wszystkiego tylko w szereg dałem żelazko, które momentalnie było gorące bo całe napięcie było na nim, czyli trafo musi mieć zwarcie, czy tak?

    0
  • #20 12 Lut 2015 15:51
    Adam9hg
    Poziom 12  

    A ile wyprowadzeń jest na stronie pierwotnej 3 czy więcej ? Co do pytania czemu nowe uzwojenie ma zwarcie to cóż...może została izolacja uszkodzona przez przypadek (niekoniecznie przez Ciebie i niekoniecznie przy przezwajaniu). Słuchaj, jeżeli po podłączeniu do transformatora napięcia znamionowego uzwojenie wtórne się (nieobciążone) nagrzewa to musi być zwarcie na nim właśnie. Nie ma innej możliwości.

    0
  • #21 12 Lut 2015 18:04
    janKesz44
    Poziom 10  

    Wyprowadzeń jest 8, tzn jest sześć początków (zakresów) i dwa końce (przełączane na 230V i na 400V). Obawiam się że masz rację co do tego uzwojenia wtórnego, jak będę miał chwilę to się do tego zabiorę, myślę żeby przewinąć każdą warstwę jakąś izolacją dodatkową, może ta emalia jakaś licha.

    0
  • #22 12 Lut 2015 22:19
    Adam9hg
    Poziom 12  

    Witam. Co do odizolowywania każdej warstwy to nie wiem czy to konieczne bo napięcie między warstwami będzie rzędu kilku woltów. Po to oddziela się warstwy uzwojeń by nie doszło do elektrycznego przebicia izolacji z powodu przekroczenia jej wytrzymałości dielektrycznej. W Twoim przypadku może być zwarcie dwóch zwojów obok siebie gdyby była uszkodzona mechanicznie izolacja na przewodzie nawojowym. Wyzwoisz- zobaczysz. A na pierwotnym masz 8 zaczepów do regulacji i 2 do zmiany napięcia zasilającego więc odpada raczej hipoteza że niektóre sekcje uzw. pierwotnego są połączone ,,na odwrót''.

    0
  • #23 13 Lut 2015 13:04
    janKesz44
    Poziom 10  

    No i wyjaśniło się. W dwóch pierwszych warstwach od środka na prawie każdym zagięciu izolacja jest zniszczona.Czy to możliwe że odprysnęła przy zaginaniu? Czym to teraz najlepiej owinąć, oczywiście na całej długości drutu?

    0
  • #24 13 Lut 2015 15:27
    Adam9hg
    Poziom 12  

    Nie wiem czy odprysnęła przy zaginaniu(bardzo możliwe) a owinąć jakąś taśmą do uzwojeń ale trzeba znaleźć taką o odpowiedniej ciepłoodporności. Tylko że jak owiniesz przewód nawojowy na całej długości to weź pod uwagę to że wymiary przewodu zwiększą się i nie wiem czy Ci się to pomieści. Próbuj zagiąć ten przewód i zobacz czy odpryskuje izolacja.

    0
  • #25 13 Lut 2015 19:25
    janKesz44
    Poziom 10  

    Jest uszkodzona tylko na dwóch pierwszych warstwach, tam gdzie kąt zagięcia był najostrzejszy. Na kolejnych nie ma uszkodzeń bo zaginają się łagodniej. Jeżeli chodzi o taśmę to myślałem np o czymś takim:
    http://www.eurodrut.com.pl/?k=katalog&w=&d=13&d1=48
    Miejsca jest trochę więcej to chyba się zmieści

    0
  Szukaj w 5mln produktów