Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

SCANIA R 420 nie przerzuca z górnej skrzyni na dolną.

123ban 07 Lut 2015 17:10 3594 8
  • #1 07 Lut 2015 17:10
    123ban
    Poziom 2  

    Witam może ktoś posiada kody błędów do r-ki coo 49, coo 45

    -1 8
  • Pomocny post
    #2 07 Lut 2015 23:48
    szaman108
    Poziom 29  

    COO 45

    Nagłówek
    Układ ABS przyczepy
    Usterka
    Napięcie w obwodzie jednostki sterującej ABS przyczepy było zbyt wysokie albo zbyt niskie.
    Przyczyna
    Zwarcie lub przerwa w obwodzie jednostki sterującej ABS przyczepy. Mógł również wystąpić problem ze złączem przyczepy lub usterka wewnętrzna jednostki sterującej ABS przyczepy.
    Uwagi
    W przypadku występowania tej usterki obwód hamulcowy przyczepy nie będzie miał żadnych funkcji układu ABS.
    Czynności zaradcze
    Spróbuj odczepić naczepę, aby zobaczyć, czy kod usterki nadal będzie występował. Jeśli tak, sprawdź, czy w obwodzie prowadzącym z koordynatora nie ma zwarcia do masy ani przerwy.


    COO49


    Nagłówek
    Sygnał prędkości pojazdu
    Usterka
    Sygnał prędkości z tachografu ma niewiarygodną wartość lub nie jest w ogóle przesyłany.
    Przyczyna
    Zwarcie lub przerwa w obwodzie. Mogła również wystąpić wewnętrzna usterka tachografu.
    Uwagi
    W przypadku występowania tej usterki prędkościomierz będzie wskazywał nieprawidłową prędkość.
    Czynności zaradcze
    Sprawdź, czy w przewodach nie występują zwarcia ani przerwy. Sprawdź, czy tachograf wygenerował kody usterek.

    1
  • #3 08 Lut 2015 08:31
    maher440
    Poziom 15  

    U mnie uszkodzony był elektrozawór sterujący niską i wysoką skrzynią(w dwóch scaniach typowa awaria).Znajduje się po prawej stronie skrzyni patrząc od tyłu i dochodzą do niego przewody elektryczne i pneumatyczny.W jednym przypadku odkręcił się tłok od wodzika znajdujący się po prawej stronie pod kołpakiem.Tak wygląda ten elektozawór http://allegro.pl/zawor-polbiegow-elektrozawor-skrzyni-scania-i5016163788.html

    4
  • #4 08 Lut 2015 10:17
    tomek-staw
    Poziom 12  

    Witam, przydałoby się więcej informacji np jaki typ skrzyni GRS 900 czy GRS905/nowszy typ/ bo to jest kompletnie inne sterownie. Ten zaworek co kolega opisał jest w skrzyniach starszego typu do 2006r. Najczęstsza awaria w zaworach starego typu to przepalona cewka w tym właśnie elektrozaworze, niesprawna wtyczka elektryczna cewki,, zużyte uszczelnienia na tłoczku zaworu lub brak smaru lub niewłaściwy smar tj musi byś typowy smar do pneumatyki ja stosuje np wabco jest rzadki w szerokim zakresie temp. Na końcu należy zajrzeć do cylinderków zakresów skrzyni ocenić uszczelnienia i również przesmarować. W nowszym typie masz jeden zawór/blok zaworów sterujący zakresami oraz połówkami.

    0
  • Pomocny post
    #5 08 Lut 2015 12:03
    MAN Electronics
    VIP Zasłużony dla elektroda

    Jeśli nie przerzuca na dolną,to sądzę iż kod COO 49 jest tutaj winny.
    Sygnał prędkości z TACHO jest interpretowany przez COO oraz pozycję lewarka i czujnik pozycji neutralnej, brak sygnału prędkości powodował będzie brak dolnej skrzyni.

    1
  • #6 08 Lut 2015 14:57
    daro111
    Poziom 31  

    Witam.

    serwisantscani1 napisał:
    Jeśli nie przerzuca na dolną,to sądzę iż kod COO 49 jest tutaj winny.

    Dokładnie tak powinno to działać. Tłumacząc na nasz: system nie widzi prędkości lub jest niewiarygodna wtedy ze względu bezpieczeństwa nie włączy dolnej skrzyni. Można sobie wyobrazić co by się działo np. przy faktycznych 80 km/h gdyby włączyć dolną 1

    1
  • #7 09 Lut 2015 16:09
    tomek-staw
    Poziom 12  

    Błąd COO 49 będzie również po przyłożeniu magnesu do imp. dodatkowo będą błędy w BMS chyba 8789 o ile się nie mylę, także jest tu kilka możliwość autor musi coś więcej podpowiedzieć

    0
  • #8 14 Lut 2015 17:32
    pablosoprani
    Poziom 8  

    Kolego a nie masz może przełącznika który wyłącza tacho? Bo wtedy nie będzie działało przechodzenie z duzej na małą i będzie wyświetlało awaria skrzynii biegów. U mnie poprzedni właściciel założył to pod włącznikiem światła na dole pod deską rozdzielczą i trochę to zajęło zanim doszliśmy że to przez to a tak był wymieniany impulsator, tacho itd a to jakiś cymbał wyłacznik zamontował

    Dodano po 1 [minuty]:

    tak wiec kolego może za dużo magnesu używałeś i po prostu impulsator poszedł

    -1
  • #9 17 Paź 2016 10:55
    123ban
    Poziom 2  

    Witam,usterkę rozwiązano zasilanie Tachografu robiło zwarcie .
    Dziękuję za wszystkie podpowiedzi pozdrawiam :D

    0