Elektroda.pl
Elektroda.pl
X
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

scania r 420 - Ogrzewanie postojowe z adr

kamil54321 07 Feb 2015 22:43 7506 9
Wago
  • #1
    kamil54321
    Level 10  
    Witam. Ogrzewanie eberspacher D2. Ogrzewanie wyłącza sie po wyłączeniu zapłonu czyli po zgaszeniu zegarów na desce rozdzielczej. Następuje przedmuch 40s i komunikat na pilocie od ogrzewania "ADR OFF". Dodam że pod deska rozdzielczą mam kabel wolny czarny dość gruby 2.5 mm na którym pojawia sie prąd 22v po włączeniu ogrzewania. Scania 2006 rok
  • Wago
  • Helpful post
    #2
    MACIEK_M
    Level 29  
    Ogrzewanie działa zgodnie z przepisami ADR. W czym problem?
  • Wago
  • #3
    kamil54321
    Level 10  
    W tym że to problem i trzeba pamiętać jak sie w kolejce podjeżdża bo się wyłącza.
    przed naprawą instalacji pod deska rozdzielczą ta funkcja adr wogóle się nie włączała a teraz nostop ogrzewanie sie wyłącza i trzeba odnowa włączać. Najgorsze te podjazdy w kolejce
  • #4
    szaman108
    Level 31  
    Podaj chociaż kolor kabiny abym dobrał odpowiedni schemat jak chcesz to wyłączyć!..
  • #5
    kamil54321
    Level 10  
    Scania r420 kolor biały. 2006 rok. Jeżdzę z łódką. Kabina Cr19 standardowa. Steruje ogrzewaniem sterownikiem jak słuchawka na kablu (nr 02 Kostka przed sterowaniem), Przy ogrzewaniu kostka h13. Dodam że dzieje się to po naprawie instalacji elektrycznej i został ten dość gruby czarny kabel.
  • Helpful post
    #6
    szaman108
    Level 31  
    Witam

    I kolor kabiny pomógł... :D
    Na kostce ogrzewania odszukaj przewód z oznaczeniem AHS 47 szary i go wypnij powinno pomóc.
  • #7
    kamil54321
    Level 10  
    kosta H13 próbowałem odpiac tj. pin2(Zadanie: sygnał do wentylatora kabiny;sygnał wyjściowy +24v;złącze c218 a nastepnie s3) szary kabel i nie było różnicy. przeciołem osobno nawet nr 4 niebieski(Zadanie:sygnał stop dla pojazdów ADR; sygnał wejściowy +24v; złącze C218 a nastepnie C419) i nr 6 niebieski(tylko pojazdy bez Adr; masa 31; złącze c218 a następnie g3)- ogrzewanie wyswietliło error i wogóle nie ruszyło
  • #8
    kamil54321
    Level 10  
    Witam. Ten czarny kabel pod deska rozdzielczą podłączyłem do masy i po problemie. Dowiedziałem się że on jest podłączany pod masę wchodzącą do czujnika hamulca postojowego. Temat uważam za zamknięty.
  • #9
    szaman108
    Level 31  
    Widać,że ta instalacja potrzebuje pom :| ocy
  • #10
    kamil54321
    Level 10  
    Naprawiłem i zamykam temat. naprawa jak wyżej opisałem.