Elektroda.pl
Elektroda.pl
X
Relpol przekaźniki nadzorczeRelpol przekaźniki nadzorcze
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Nie mogę uruchomić płyty ATX 20-pin z zasilacza serwerowego 24-pin

08 Lut 2015 02:28 1914 14
  • Poziom 16  
    Witajcie.

    Mam stary sprawny komputer z płytą Asrock G-Pro. W komputerze jest też wiekowy zasilacz Hunt-Key, który piszczy nieznośnie wysokim tonem i postanowiłem go zmienić. Pod ręką mam wolny prawie nowy zasilacz serwerowy Delta TDPS-650BB B Rev 00F.

    Problem jest taki:
    Płyta ma złącze ATX 20-pin. Delta ma 24 - podłączam przez adapter "1-1" 24>20. Płyta po podłączeniu zasilacza uruchamia się jak należy po naciśnięciu przycisku power, niestety brak jest jakichkolwiek dalszych objawów życia oprócz kręcących wiatraków i startujących dysków, ekran pozostaje ciemny zarówno na zintegrowanej karcie graf. jak i na AGP. Płyty nie można następnie wyłączyć przyciskiem Power (nawet po przytrzymaniu), trzeba wyciągnąć wtyczkę ~230V.
    Co zauważyłem - dyski ATA które są podpięte taśmą sygnałową do płyty nie startują. Odpięte - startują.

    Komputer działa na starym piszczącym zasilaczu.
    Zasilacz Delta jest sprawny, inne komputery na nim działają (w tym taki z 20pin złączem na w/w adapterze)

    Jedyną różnicą jaką odnotowałem pomiędzy zasilaczami jest brak -5V w Delcie.
    Huntkey na pinie 18 ma biały przewód -5V, Delta na 20-pinie jest NC.

    Czy ktoś z Was odnotował już przypadki że starsza płyta ATX ze złączem 20-pin nie działa bez napięcia -5V? Da się to obejść bez kupowania zasilacza z tym napięciem? A może problem leży zupełnie gdzie indziej?
  • Relpol przekaźniki nadzorczeRelpol przekaźniki nadzorcze
  • Relpol przekaźniki nadzorczeRelpol przekaźniki nadzorcze
  • Poziom 16  
    Potwierdzam - miernik nie wskazuje jakiegokolwiek połączenia w płycie dla pinu 18.

    Czyli problem z płytą...

    Niestety nie mam dostępu w najbliższym czasie do innego zasilacza 24pin, by wykluczyć jednoznacznie problem ze strony Delty.
    Płyta wizualnie wydaje się w porządku - kondensatory nienapuchnięte (zresztą wymieniałem je jakieś 2 lata temu na low esr)
  • Poziom 16  
    Bios już próbowałem resetować, także przez dłuższe wyciąganie baterii.

    Przy okazji coś mnie tknęło - sprawdziłem napięcie na Power Good - po załączeniu osiąga 2,35V...
    Pamiętam jednak, że dosyć dawno temu przy okazji jakiś testów próbowałem z innym egzemplarzem dokładnie takiej Delty uruchomić tę płytę i objawy z brakiem uruchamiania były identyczne, wtedy to jednak zignorowałem. Ciekawe, że inne płyty nie mają problemu ze współpracą z Deltą.

    Co ciekawe - Delta, jeśli nie jest podłączona do płyty głównej, zaczyna pracować gdy tylko włożę wtyczkę ~230V, nie jak inne zasilacze dopiero po zwarciu "zielonego" do masy. Przy tak załączonym zasilaczu napięcie na Power Good wynosi 3,36V, dokładnie tyle samo co na pomarańczowych przewodach "3,3V"
  • Moderator - Komputery Serwis
    Power good powinno być na poziomie +5V. Jeśli zasilacz sam pracuje bez zwarcia zielonego przewodu z czarnym to na pewno nie jest do końca sprawny :)
  • Poziom 16  
    No właśnie i to mnie zaniepokoiło.

    Nie daję głowy, ale tamta druga Delta zachowywała się bodaj identycznie, to nie mógłby być przypadek, oba zasilacze miałem nowe.
    Nie wiem, czy to domena tego, że to niestandardowy zasilacz serwerowy (takie służą w np HP ProLiant ML150 G5) o nietypowych większych wymiarach (16x9,8x20cm), wypchany po brzegi na 2 pcb elektroniką i ważący >3kg...

    Napisałem do nowego właściciela tamtej Delty, czy mógłby potwierdzić takie zachowanie pracy "na sucho", może czegoś się dowiem, o ile jest jeszcze w jej posiadaniu.
  • Poziom 16  
    Dostałem odpowiedź potwierdzającą - tamten egzemplarz zachowuje się dokładnie tak samo. Niepodłączony do płyty głównej samodzielnie startuje. O napięciu na Power Good nic się nie dowiedziałem. Podejrzewam, że napięcie na PG w tym typie też jest typowe i najwyraźniej ten Asrock nie toleruje zbyt niskiego napięcia podawanego na PG. Płyty Gigabyte oraz HP wstawały bez problemu.

    Może jakiś pomysł co można by zrobić? Może PG dać na np. optotriaka, albo przekaźnik, który załączy napięcie na pin z linii 5V? Co sądzicie o takim pomyśle?
  • Moderator - Komputery Serwis
    szafranek72 napisał:
    Może jakiś pomysł co można by zrobić? Może PG dać na np. optotriaka, albo przekaźnik, który załączy napięcie na pin z linii 5V? Co sądzicie o takim pomyśle?

    Na Twoim miejscu kupiłbym za 30-40zł zasilacz dedykowany do PC po prostu zamiast kombinować.
  • Poziom 16  
    @DriverMSG - spróbuję wstawić kondensator, dam znać o efekcie.

    @dt1 Zapewne w końcu tak zrobię, znowu będę mieć niewykorzystany zasilacz... po taniości nowe z allegro: DELTA 350W ATX GPS-350FB-100A może być, czy lepszy FORTRON FSP300-60EP 300W
  • Pomocny post
    Moderator - Komputery Serwis
    Mogą być, ale mają wentylatory 8cm, więc będą znacznie głośniejsze niż wersje z 12cm wentylatorami. Poszukaj FSP350-60HLN, FSP350-60GLN, FSP350-60MDN (lub EMDN), również Chieftec GPS350.

    Przy innych fortronach patrz na linie 12V (może być jedna mocna lub dwie słabsze) tak, aby wydajność tej/tych linii była na poziomie co najmniej 250W lub lepiej (większość modeli 350W ma wydajność tej linii w okolicach 300W - powinno wystarczyć dla standardowego zestawu socket 478, chyba że masz jakąś potężną kartę grafiki). Patrz również na okablowanie - wersji było dużo, różnią się konfiguracją i długością okablowania. Na to trzeba zwrócić uwagę przed zakupem.
  • Poziom 16  
    Szanowni koledzy, w starym komputerze wyląduje możliwie najtańszy PSU z białej listy, nie miałem ostatnio czasu bawić się kondensatorem i innymi przeróbkami i na dłuższą metę szkoda zasilacza do tak marnej płyty.
    Serwerowa Delta natomiast znajdzie miejsce w niżej opisanym zastosowaniu, o ile nie wynikną problemy jak wątku.

    Korzystając więc z okazji, jak już przy temacie zasilaczy jesteśmy, prosiłbym rozeznane w temacie osoby o poradę.

    Składam NAS oparty o AsrockRack E3C226D2I i Pentium G3420T. Jeśli wałkowana w wątku serwerowa Delta 650W będzie miała wspominane problemy i tu, to jakiego zasilacza szukać do pracy ciągłej?
    Czy jestem w stanie kupić coś porządnego i stabilnego w cenie do około 200zł? (cena serwera i tak już troszkę przekroczyła zakładany budżet).
    Jeśli nie, to z jakim kosztem muszę się liczyć? (PSU ok 350~400W, więcej nie trzeba dla tej konfiguracji i 6 dysków).

    Będę wdzięczny za markę, najlepiej model. W grę wchodzą wyłącznie nowe ATX, nie zależy mi na modularnych "bajerach", bo za to też się płaci.
  • Pomocny post
    Moderator - Komputery Serwis
    Z sześcioma dyskami taki nas na energooszczędnym Pentiumie będzie pobierał zapewne poniżej 100W. Jeśli ma to pracować ciągle skłoniłbym się ku rozwiązaniom o wyższej sprawności (mniejsze straty, niższa temperatura, niższy rachunek za prąd). Może coś takiego:

    http://www.morele.net/zasilacz-fortron-450-60egn90-492958/

    Niestety okablowanie ma marne, więc trzeba byłoby rozdzielaczy użyć do podłączenia sześciu dysków. Natomiast ma certyfikat 80+ GOLD, co przy tej cenie jest dość rzadkie.

    Alternatywnie mogę polecić XFX 450, solidny, chociaż ostatnio nieco drogi zasilacz. Ale wciąż warty ~200zł. Również dość wysoka sprawność i bardzo dobre okablowanie. Elektronika produkowana przez Seasonic. Bardzo fajny i niezawodny zasilacz.
  • Poziom 16  
    O! Bardzo dobra wiadomość, że XFX to Seasonic

    Dziękuje za podpowiedzi, jak coś mnie jeszcze najdzie będę pytać w dziale 'co kupić', tutaj temat zamykam.

    Pozdrawiam!