Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Naprawa sterownika Webasto Thermo Top Z/C-D

rafal1988 09 Feb 2015 19:16 9969 16
  • #1
    rafal1988
    Level 14  
    Witam Serdecznie :)

    Problem polega na nie działającym wentylatorze. W teście (program webasto thermo top 2.13) podzespołów wywala mi błąd podczas testu dmuchawy (zwarcie w obwodzie dmuchawy powietrza spalania kod 02/02) sama w sobie działa podpinając na krótko pod 12V, czy pad jakiś tranzystor sterujący ów wiatraczkiem , czy rezystor? proszę o Pomoc . Pozdrawiam Rafał
    Kamery 3D Time of Flight - zastosowania w przemyśle. Darmowe szkolenie 16.12.2021r. g. 10.00 Zarejestruj się
  • #2
    Mleczyk89
    Level 34  
    Naprawa sterownika Webasto Thermo Top Z/C-D

    Zaznaczony na czerwono tranzystor do sprawdzenia, prawdopodobnie on odpowiada za obwód wentylatora. Przynajmniej na podstawie materiałów z sieci można tak sądzić.
  • #3
    rafal1988
    Level 14  
    Ok będę zamawiał taki i wymieniał na nowy :)
  • #4
    Mleczyk89
    Level 34  
    Póki co wylutować i pomierzyć.

    Zobaczyć czy zmieni się komunikat przy odczycie błędów beż tego tranzystora na płycie.
  • #5
    rafal1988
    Level 14  
    Już zamówiłem tranzystor , po jutrze powinien być :) Myślałem o podmianie z innym na płytce które są pod pompki wody i paliwa ,jednak to są BTS 117
  • #6
    rafal1988
    Level 14  
    Lipa po wymianie dalej komunikat o przerwanym obwodzie , lub zwarciu + do masy...
  • #7
    sash997
    VAG & Parking heaters specialist
    tak trudno przelecieć cały obwód dmuchawy??
  • #8
    rafal1988
    Level 14  
    nie wiem jak to rozgryźć ... czy mam po prostu omomierzem lecieć po kolei i sprawdzać czy jest przejście , bo nie wiem
  • #9
    KStanek
    Level 22  
    Kolego - masz to na stole w diagnostyce? Odpowiedniej średnicy kable - może prądowo nie wydala i takie komunikaty sypie komputer z uwagi na spadek napięcia. Ja miałem przypadek że testowałem to na przewodach 0,75mm² i wywalało mi błędy kołka, dmuchawy. Fakt dmuchawa miała inne problemy. Przegrzane i po zwierane uzwojenie. Nawinięte nowe bo koszt silnika wahał się od 300zł wzwyż a teraz śmiga jak nowy. Przewody połączeniowe między źródłem zasilania a piecem 2,5mm².

    Dodano po 2 [minuty]:

    Zdemontuj silnik i sprawdź go elektronicznie. Najlepiej rozbierz i sprawdź w środki, może szczotki się zawieszają. Sprawdź pobierany prąd przez silnik. Po przewinięciu mój pobiera ok. 1,5A jałowo, z założoną dmuchawą ok 2-3A
  • #10
    rafal1988
    Level 14  
    przewody grube , wszystkie inne podzespoły działają. Zamiast dmuchamy mam podłączoną żarówkę jako obciążenie 21W. Rozwijajac listę błędów , po ich skasowaniu błąd powraca po chwili , przerwa lub zwarcie + do masy. Sprawdziłem wszystkie duże rezystory , są w porządku , podmieniałem tranzystor od dmuchawy na nowy ale nic to nie dało , wlutowałem stary z powrotem .
  • #11
    plusz730
    Level 14  
    Już z dwa tygodnie z tym walczysz. Może byś oddał to komuś do zrobienia,bo tylko większych szkód narobisz.
    Pozdrawiam
  • #12
    rafal1988
    Level 14  
    Raz oddawałem go do naprawy , za wymianę 2 rezystorów, kondensatorów wydrapanie białego sylikonu gdzie koszt nie przekroczył 5 zł a zapłaciłem 250. Wole sam, jak zepsuje to pomysle
  • #13
    sash997
    VAG & Parking heaters specialist
    jeśli przepatrzyłeś cały obwód dmuchawy to zostaje procek,jak masz z kąd to go podmień
  • #15
    robi567
    Level 9  
    Witam kolegów, walczę właśnie z thermo topem c a właściwie z dwoma, jeden to dogrzewasz a drugi to pełne ogrzewanie. Mam problem ze sterownikami, obydwa mają takie same objawy- po włączeniu uruchamia się tylko przedmuch komory na ok 5 sekund potem chwila przerwy i znów około 30-40 sekund przedmuch i to na tyle, nie włącza się świeca ani pompka paliwa. Dodam jeszcze że w grę nie wchodzi uszkodzona świeca bo mam kilka na podmianę a także nie problem z podłączeniem ponieważ webasta uruchamiam na stole. Problem ewidentnie leży w sterownikach tylko moje pytanie gdzie? Dodam jeszcze że przylutowywanie tranzystora sterującego świecą i czujnika temperatury też nic nie daje. Chodzi mi o konkretne informacje dotyczące samego sterownika oraz o elementów które najczęściej ulegają w nim uszkodzeniu. Wiem że pewnie dla niektórych są to informacje ściśle tajne którymi się nigdy nie podzielą jednak jeśli ktoś z kolegów posiadających wiedzę w tej kwestii zechce podzielić się nią zemną i innymi czytającymi te forum to będę wdzięczny za pomoc. Pozdrawiam
  • #16
    sash997
    VAG & Parking heaters specialist
    i tak w ciemno chcesz lutować sterownik nawet bez diagnozy komputerowej?to raz a 2 to co to za sterowniki?? bo jest typów jak psów...
  • #17
    robi567
    Level 9  
    kolego tchermo test wychodzi ok, nie wyrzuca błędów i test komponentów też ok oprócz tego że w teście pokazuje że świeca żarowa grzeje a w rzeczywistości nie podaje na nią napięcia. A jeśli chodzi o piec jest to analog załączany plusem w wersji dogrzewacza bez wyjścia na załączanie nawiewu wymontowany z mercedesa okulara.