Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

BREW EL 911 RTEG AL 700 - Błąd kontrolki sondy lambda

13 Feb 2015 10:21 7041 63
e-mierniki
  • #31
    User removed account
    User removed account  
  • e-mierniki
  • #32
    psooya
    Level 38  
    Na tej fotce ponieważ nie mam PCB pod ręką masz na czerwono pewniaki do przelutowania gdzie pin 4 procka idzie na 2 oporniki i na tranzystor i sygnał dalej leci ja któryś przekaźnik stawiam, że ten bliżej procka nad tym od elektrozaworów.
    Na żółto masz co ja bym w ciemno zrobił z zastrzeżeniem, że procka zrobiłbym całego. BREW EL 911 RTEG AL 700 - Błąd kontrolki sondy lambda

    Dodano po 3 [minuty]:

    https://www.elektroda.pl/rtvforum/topic2343103.html z ostatniego zdjęcia widać, że to ten przekaźnik, ścieżka idzie od tych oporników dołem do pinu przekaźnika. Ogarniasz to jakoś ?
  • #33
    User removed account
    User removed account  
  • #34
    psooya
    Level 38  
    30W do SMD bajka i być może na całosć, 100W może się przydać do przekaźników ale ponieważ temperatura jest bardzo wysoko lutuj ostrożnie.
    Od spodu jak i od góry PCB jest zabezpieczone specjalnym lakierem by wilgoci nie było, możesz go delikatnie zdrapywać z padów albo tak długo grzać grotem w lakier aż się przepali i dojdziesz do spoiwa.

    Jeden z wielu jak polutować byle czym, topnik np kalafonie daj na pady w ten sposób, że rozkrusz sobie kawałek na malutkie granulki i sypnij na pady (nie przenoś jej rozgrzanym grotem bo się wypali)
    https://www.youtube.com/watch?v=sw04bDYbULs

    Dodano po 1 [minuty]:

    https://www.youtube.com/watch?v=UvZlVudnQ-4
  • #35
    User removed account
    User removed account  
  • #36
    psooya
    Level 38  
    Poprawić, ja zalewam nową cyną przeważnie wszystko a potem grotem zdejmuje nadmiar z dużą ilością topnika (taką mini falę robię gdyż jak postawie PCB w pionie tak by cyna spływała to ładnie gromadzi się w jednym miejscu po czym jak jest jej za dużo zdejmuje plecionką miedzianą lub kablem tak jak na tych filmach)
    Ważne by było dużo topnika to stara cyna da radę a każde lutowanie ponowne poprawi kontakt.
  • #37
    User removed account
    User removed account  
  • e-mierniki
  • #39
    User removed account
    User removed account  
  • #41
    User removed account
    User removed account  
  • #43
    User removed account
    User removed account  
  • #44
    psooya
    Level 38  
    Tak u dołu proca dokładnie ten. Nie mam jak na komórce zaznaczyc. On idzie na dwa opory a z nich na dwa przekaźniki wyboru trybu emulacji.

    Dodano po 17 [sekundy]:

    Tak u dołu proca dokładnie ten. Nie mam jak na komórce zaznaczyc. On idzie na dwa opory a z nich na dwa przekaźniki wyboru trybu emulacji.
  • #45
    User removed account
    User removed account  
  • #46
    psooya
    Level 38  
    Wydaje mi się, że jednak jest problem z zestykiem przekaznika emulatora. Zrob test, jak przestanie oscylowac po przelaczeniu na pb zmierz napiecie na fioletowym, potem na odpowiednich pinach pierwszego PK potem drugiego potem kabel szary. Wydaje mi się, że po mechanicznym przelaczenia jedneko PK po przejściu na PB (bo musi odłączyć emulację a podpiąć sondę do ecu pb) coś nie laczy i masz check. Jestem tego niemal pewny a powyższy pomiar to potwierdzi bo gdzies na którymś pinie jednego z dwóch PK sygnał zniknje i do szarego nie dojdzie.
  • #47
    User removed account
    User removed account  
  • #49
    User removed account
    User removed account  
  • #50
    User removed account
    User removed account  
  • #52
    User removed account
    User removed account  
  • #55
    psooya
    Level 38  
    Masz al 700 sobie znajdziesz, txd al700 ma napięcie 5v i nie spada pod obciazeniem chocby palcem, rxd ma 5v i spada. Laczysz txd al700 z rxd kabla. Wazne by kabel byl na ukladzie ftdi a to sprawdzisz w menadżerze urzadzen w szczegółach pliku sterownika oraz port com musi byc chyba w zakresie 1 do 4 i tez to sie gdzies tam zmienialo.

    Dodano po 3 [minuty]:

    https://obrazki.elektroda.pl/7530933400_1326277422.jpg
    Najpierw uruchom program a potem chyba musisz odpalic bo inaczej się nie połączy, kolejność ma znaczenie.
  • #56
    User removed account
    User removed account  
  • #58
    User removed account
    User removed account  
  • #60
    User removed account
    User removed account