Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

[Rozwiązano] LG 42LD650 - "Zrywanie synchronizacji" - pasy na ekranie

10 Lut 2015 08:26 1677 4
  • Poziom 9  
    Witam
    Telewizorem śmigał ładnych kilka lat, dziś po włączeniu brak obrazu startowego, obraz czy to menu czy kanał TV przedzielony poprzecznie od rogu do rogu ciemnym paskiem, w powstałych trojkatach prażkowanie obrazu-podobie jak szary tylko kolorowe, obraz nie do oglądania, z fonia ok,
    Po dłuższej pracy i rozgrzaniu się stopniowo obraz prostuje się i wraca do normy, podobnie jak w temacie:

    https://www.elektroda.pl/rtvforum/topic2640841.html

    tylko u mnie po dłuższej pracy wszystko wraca do normy
    po wyłączeniu i ostygnieciu problem się powtarza,

    po zorientowaniu się w temacie, zrobiłem "test suszarki", podgrzewając procesor (niestety i jego okolice ze względu na spory dyfuzor),
    obraz zaskoczył niemalże odrazu, co prawda za chwilę zaczoł się lekko psuć ale tylko na chwilę,
    więc prawdopodobnie zimny lut pod procesorem (ten radiatorek na nim jakiś taki biedny i pewnie nie radzi sobie z temperaturami),
    koszt płyty w Aswo ~400zł, na allegro coś ~170 - »jednak Boli,

    czy ktoś ma doświadczenie w naprawie tych usterek, próbować wylutować procek i wlutować na nowo, czy przyniesie to spodziewany skutek ???
  • Pomocny post
    Poziom 13  
    Podgrzej procesor 380*C.
    Powinno pomóc.
  • Poziom 9  
    Takteż zrobiłem, choć temperatura raczej niższa, po zmianie radiatora na kwadratowy w pelni przylegajacy do procesora smiga juz drugi tydzien, wiec mam kilka lat spokoju :?:
  • Poziom 22  
    Potraktowanie go tem 380 raczej go połozy na dobre raczej :P
  • Poziom 9  
    Kilka lat czyli dwa, problem powrócił ale posłużył komuś jako dawca.