Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Za słaby sygnal z TV-kablowej dla Tunera TV w PC?

Hemp 16 Maj 2005 01:09 2061 21
  • #1 16 Maj 2005 01:09
    Hemp
    Poziom 10  

    Witam! Używam tunera telewizyjnego w komputerze podłaczonego do bablówki (ekranizowanym kablem). Na wiekszosci kanałów widac przechodzace przez obraz pasy i słychać szum. Na zwykłym telewizorze obraz na tym samym kablu jest idealny na wszystkich kanałach. Co tu może pomóc?

    0 21
  • #2 16 Maj 2005 03:13
    ssss
    Poziom 31  

    Witam
    Masz zaklucenia z anteny podepnij przewod antenowy z
    kondensatorami przeznaczony dla odbiornikow 100Hz

    0
  • #3 16 Maj 2005 08:37
    kasprzyk
    Specjalista elektryk

    Witam

    jeżeli poprawnie wykonałeś wszystkie połączenia i podłączyłeś przewód od "bablówki" ;) bezpośrednio to Twojego tunera; i obraz jest taki jak na zrzucie, to niestety pozostaje wina Twojej karty telewizyjnej - nie są to żadne zakłócenia "z anteny" (pisałeś, że na tv jest OK)

    jaką karte TV posiadasz??? możliwe, że zmiana programu do niej, może rozwiązać problem - właściwie od tego musiałbyś zacząć - proponuje Ci zainstalować Dscaler -a i wtedy zobaczyć jak sytuacja
    pzdr

    jeszcze jedna rzecz - te zakłócenia wyglądają (lub mogą być spowodowane) złą masą (zły kontakt ekranu) - sprawdź czy na pewno dobrze masz zarobione wtyki

    0
  • #4 16 Maj 2005 09:04
    anddd
    Poziom 23  

    Kartę masz napewno dobrą.Karcie musisz dostarczyć mocny sygnał.Zwróć uwagę czy na wyższych częstotliwościa obraz się nie pogarsza? Im wyżej tym gorzej?.Jeżeli tak to musisz poprawić jakość połąćzeń. Z kolei pionowe pasy świadczą (jak już zostało napisane) kiepską masą. Czy masz uziemiony komputer? Czy kablówka też jest uziemiona? Czy występuje różnica potencjałów między kablem a głowicą?

    0
  • #5 16 Maj 2005 13:10
    skorpi
    Poziom 18  

    Witam
    Tak to już jest ,że głowice w kartach telewizyjnych maja słabą czułość.Możesz zastosować wzmacniacz antenowy dobrej jakości.

    0
  • #6 16 Maj 2005 13:59
    Hemp
    Poziom 10  

    Co do podłączenia kabla zastosowałem nawet pozłacane końcówki (nieznacznie polepszyło to jakość) . Co do częstotliwości to bywa różnie, w zależności od programu :
    dobry odbiór-TVP POLONIA 191,25MHz, EXTREME 239,25MHz, Reality TV 39,25MHz
    zły odbiór- TVN 127,25MHz, POLSAT 199,25MHz, TVN Turbo 455,25MHz. Kompa mam podłączonego do zwykłej sieci 220V bez uziemienia (bez listwy).

    0
  • #7 16 Maj 2005 16:17
    kasprzyk
    Specjalista elektryk

    Cześć

    To prawda, że głowice używane w kartach nie są najlepszej jakośći, często potrzebują mocnego sygnału.
    Z Twojego opisu wynika, że nie chodzi tutaj o złą korekcję sygnału (wysokie - słabsze kanały) nadal pozostaje opcja złej karty TV lub błąd w poprawnym połączeniu
    spróbuj ponownie postąpić według mojego pierwszego opisu i napisz jaka jest sytuacja, jeżeli chcesz wzmocnić sygnał - możesz to zrobić - ale nikt z tego miejsca nie da ci gwarancji, że to problem się rozwiąże. (na miejscu prawdziwy obraz sytuacji dałby pomiar miernikiem)

    pzdr

    0
  • #8 17 Maj 2005 08:47
    anddd
    Poziom 23  

    Zwróć uwagę również na rozgałęźnik. Sam fakt dzielenia sygnału to spadek 3dB.Może masz jakiś kiepski.Napisz jaki... Ponadto spróbuj połączyć bezpośrednio bez rozgałęźnika do karty. Sprawdzałeś uziemienia.?

    0
  • #9 17 Maj 2005 12:14
    DJ_Opornik
    Poziom 20  

    Witam. Te pionowe pasy to natura tych kart. Mój koleś miał prolinka i też miał takie pionowe białe pasy, tylko że u niego były dużo słabsze, nie tak wyraźne. Może u Ciebie są większe zakłócenia.

    0
  • #10 17 Maj 2005 18:05
    mietex
    Poziom 25  

    Witam !
    Można też zwrócić się do operatora kablówki o zwiększenie poziomu dostarczanego sygnału - wiąże się to jednak czasami z jednorazową opłatą za dodatkowy punkt odbiorczy.

    0
  • #11 17 Maj 2005 18:41
    ArteXL
    Poziom 24  

    Witam, z twojego opisu wynika że jest to wina niskiego poziomu sygnału. Najwyższe pasmo które podałeś to 455,25MHz. Podejrzewam że twoja telewizja kablowa nie jest dostosowana do obowiązujących wymagań. Prawdopodobnie wina leży po stronie operatora: wzmacniacze do 450 lub 600 MHz, kiepskiej jakości przewody, złącza, odgałęźniki. Co do poziomu sygnału powinien wynosić ok. 74 dB. Niestety nie pomoże ci żaden dodatkowy wzmacniacz. Możesz zgłosić się do operatora i poprosić o przełączenie na mniej tłumiący odgałęźnik.

    Pozdrawiam
    ArteXL

    0
  • #12 17 Maj 2005 18:53
    piotrsta
    Poziom 22  

    Witam . Spróbuj też podłaczyć kablówkę najpierw do wejścia antenowego magnetowidu (jeżeli masz) a wyjście rozgałęziaj na telewizor ,komp itd. Sygnał będzie wzmocniony przez wzmacniacz magnetowidu i będziesz wiedział czy to wina słabego sygnału. Ja mam tak podłączone cały czas ma to jeszcze kilka innych zalet sprawdź sam.

    0
  • #13 18 Maj 2005 00:05
    Hemp
    Poziom 10  

    Witam. Karta TV jest firmy AverMedia. Ściągnąłem najnowsze oprogramowanie ze strony producenta (odbiór jest taki sam). O ile kablówka nie ma dobrej masy, to jak mam się uziemić?

    0
  • #14 18 Maj 2005 08:26
    kasprzyk
    Specjalista elektryk

    WItam

    Avermedia - który model ???

    Nie możesz sam we własnym zakresie nic uziemiać - jeżeli nie masz instalacji trójprzewodowej, to jedyną rzeczą jaką możesz zrobić to zmostkowanie bolca w gniazdku z zerem (w gniazdku podtynkowym) o ile nie jest już tak zrobione.
    Następną rzeczą jest zainstalowanie separatora galwanicznego wejść - między komputerem a kablówką
    i tak jak pisałem przejdź na inne oprogramowanie , nie firmowe !!! tzn spróbuj właśnie z Dscalerem

    Sygnał jaki musi dostarczyć operator kablówki to min 57dB do 80max
    Operator nie odpowiada za słabej jakości karty telewizyjne - b. dobrym rozwiązaniem jest odpowiedź kolegi: mietex "Witam !
    Można też zwrócić się do operatora kablówki o zwiększenie poziomu dostarczanego sygnału - wiąże się to jednak czasami z jednorazową opłatą za dodatkowy punkt odbiorczy."

    Proponuje tak też zrobić

    0
  • #15 18 Maj 2005 08:32
    anddd
    Poziom 23  

    Spróbuj zrobić następujący eksperyment (tylko na chwilę):
    Podłącz masę kablówki do kaloryfera (zdrap punktowo farbę).O ile masz instalację elektryczną z 2 przewodami. Niestety niektóre kablówki nie uziemiają a jasno to wynika z odpowiedniego rozporządzenia że muszą.

    0
  • #16 20 Maj 2005 22:59
    skorpi
    Poziom 18  

    Witam
    Ciekawi mnie co jeszcze wymyślicie ,aby nie zastosować mojej rady 8-)

    0
  • #17 21 Maj 2005 00:03
    adam12
    Poziom 25  

    Hemp napisał:
    Co do podłączenia kabla zastosowałem nawet pozłacane końcówki (nieznacznie polepszyło to jakość) . Co do częstotliwości to bywa różnie, w zależności od programu :
    dobry odbiór-TVP POLONIA 191,25MHz, EXTREME 239,25MHz, Reality TV 39,25MHz
    zły odbiór- TVN 127,25MHz, POLSAT 199,25MHz, TVN Turbo 455,25MHz. Kompa mam podłączonego do zwykłej sieci 220V bez uziemienia (bez listwy).


    Pierwsza sprawa
    podł komp do gniastka z bolcem za pomocą 3 żyłowego przedłużacza z bolcem (musisz mieć w domu łazienka ,kuchnia )
    Poziom sygnału tu nie ma nic do żeczy (moim zdaniem)
    2.
    Jak nie dojdziesz zadzwoń do kabla (spr nic cię nie kosztuje chyba że jesteś na lewo)a oni mają odpowiednie sprzęty(mier sygnału analizatory vidma) i napewno znajdą rozwiązanie lub przyczynę [-] podadzą ci optymalne rozwiązanie

    Jeżeli chodzi o uziemnienie kablówki to napewno jest uziemniona(jakby tak nie było to wystarczyłoby że komuś dostała by się faza na masę anteny to reszte odbiorców by pozabijało)

    0
  • #18 21 Maj 2005 08:31
    czuga
    Poziom 23  

    ...a ja mam Prolinka na BT878 i tez mialem pasy...nie wiedzialem skad sie biora, na TV obraz z kablowki czysty na karcie pasy...okazalo sie ze jak kabel przychodzi do karty to obudowa wtyku dotykala sledzia...wiec obkleilem kilkoma warstwami tasmy izolacyjnej i obraz czysciutki....

    pzdr

    0
  • #19 21 Maj 2005 16:49
    kasprzyk
    Specjalista elektryk

    czuga napisał:
    ...a ja mam Prolinka na BT878 i tez mialem pasy...nie wiedzialem skad się biora, na TV obraz z kablowki czysty na karcie pasy...okazalo się ze jak kabel przychodzi do karty to obudowa wtyku dotykala sledzia...wiec obkleilem kilkoma warstwami tasmy izolacyjnej i obraz czysciutki....

    pzdr


    Czyli "zgwałciłeś" system ;) zdarza się, że taki sposób jest skuteczny.
    pzdr

    0
  • #20 21 Maj 2005 23:35
    Hemp
    Poziom 10  

    Sposób prosty, ale skuteczny. Jakość obrazu jest znośna.

    0
  • #21 22 Maj 2005 00:27
    czuga
    Poziom 23  

    ...raczej nalezy takze unikac obecnosci w poblizu kabla antenowego przewodów elektrycznych, u mnie z tego powodu robia sie znaczne zaklocenia obrazu...z drugiej strony moj Prolink to juz pwoli robi sie zabytek, a nowsze karty generuja znacznie lepszej jakosci obraz...

    pzdr

    0
  • #22 27 Maj 2005 10:38
    MLeS
    Poziom 1  

    Mam podobny problem z kartą TV - przy niektórych niższych częstotliwościach jakość obrazu jest znośna (np. na 175-231 MHz). Przy wyższych jakość jest fatalna, co widać na ekranach - http://ztmnews.kernel.pl/mls/tvc/

    Po kablu poza TV "idzie" także sieć. Komputer jest uziemiony. Splitter -3db na każde z wyjść, kable raczej dobre (Hirschmann czy jakoś tak ;)), wtyki pozłacane... Co więcej mogę zrobić, by poprawić jakość obrazu? Wzmacniacz, izolator, czy co innego pomoże?

    0