Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Po włączeniu gry artefakty i usterka laptopa

piotrswierk 12 Lut 2015 16:39 489 7
  • #1 12 Lut 2015 16:39
    piotrswierk
    Poziom 15  

    Witam
    Dzisiaj po włączeniu gry pojawiły się artefakty po czym ekran wyświetlał kilku kolorowe pionowe paski i wyłączył się. Poczekalem chwilę i włączyłem go ponownie, ekran był czarny a jedyne oznaki życia to pracujący wentylator, nawet dioda od dysku nie migala. Pomyślałem żeby sprawdzić czy na wyjściu hdmi będzie to samo, niestety efekt taki sam więc laptopa rozkręcilem i zobaczyłem czy nic się przypadkiem nie spalilo, nie było tam niczego więc laptopa skręciłem. Włączyłem go znowu i znowu to samo. Próbowałem włączać go tak kilka razy i za którymś razem po włączeniu laptop momentalnie się wyłączył, od tamtego czasu już się nie włączył
    Po podłączeniu zasilacza dioda na zasilaczu wyłącza się a na zasilaczu napięcie znika (czyżby spięcie?) tak więc sytuacja wygląda tak że na początku myślałem że padła karta graficzna a teraz laptop nie daje żadnych oznak życia. Jest jeszcze dla niego ratunek?

  • #2 12 Lut 2015 16:55
    sosarek
    Poziom 43  

    Skoro najpierw wyświetlał artefakty a później przestał wyświetlać obraz to padła grafika - serwis.
    Jeśli go rozbierałeś i źle złożyłeś lub uszkodziłeś coś więcej (o czym świadczy zwarcie na zasilaniu) - serwis.
    W przypadku wymiany grafiki koszt ok.300-400zł, dodatkowo naprawa układu zasilania na płycie - między 120-200zł.

  • #3 12 Lut 2015 18:21
    piotrswierk
    Poziom 15  

    To jest w 100 % pewne że to są te uszkodzenia?

  • #5 12 Lut 2015 18:34
    piotrswierk
    Poziom 15  

    Hmm, a co dokładniej miałbym zrobić? Mógłbym się tym jutro zająć bo mam dużo czasu.

  • #6 12 Lut 2015 23:59
    rocker82
    Poziom 9  

    Hm, zasilacz padł mówisz, ja bym pożyczył od kogoś i podłączył, albo sprawdź miernikiem jakie napięcie masz na wtyczce. Jedna rzecz wyeliminowana.
    Artefakty powiadasz..wątpie że kabel nagle się przyciął :) zostaje serwis i pewnie rebaling, a to jest ok 400zł.

  • #7 13 Lut 2015 08:35
    piotrswierk
    Poziom 15  

    Zasilacz sprawny w 100 %, przed podłączeniem działa i ma napięcie 19,5 v ale po podłączeniu dioda na nim gaśnie i napięcie znika. Co do artefaktów hmm, nie mam pojęcia co się stało kilka miesięcy temu podkręcałem GPU ale prawie nic to nie dawało więc przestałem poza tym były częste artefakty więc dałem sobie z tym spokój. To może być przez to OC ? to było tylko z zegarów 650/800 na 800/900 więc nie jakoś dużo.

  • #8 13 Lut 2015 11:16
    sosarek
    Poziom 43  

    piotrswierk napisał:
    Co do artefaktów hmm, nie mam pojęcia co się stało kilka miesięcy temu podkręcałem GPU ale prawie nic to nie dawało więc przestałem poza tym były częste artefakty więc dałem sobie z tym spokój. To może być przez to OC ? to było tylko z zegarów 650/800 na 800/900 więc nie jakoś dużo.

    Więc masz powód uszkodzenia GPU, i dopiero teraz napisałeś że artefakty występowały wcześniej co potwierdza diagnozę.
    Prócz tego przez nieumiejętne rozbieranie/składanie laptopa uszkodziłeś dodatkowo płytę główną.

 Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME