Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Tuner DVBT Strong po chwili prawidłowego działania gubi sygnał wizji

12 Lut 2015 23:56 1398 6
  • Poziom 18  
    Witam.Jako że przyszedł czas na remont starego domu spędzam w nim coraz więcej czasu a żeby nie tracić kontaktu ze światem wiadomo..telewizja..Zakupiłem dekoder DVBT marki Strong i podłączylęm go do anteny siatkowej i telewizora.Dekoder odbiera sygnał z Łosic.Po chwili,dłuższej lub krótszej..to chyba zależy od kaprysu..dekoder przestaje podawać sygnał wizyjny na tv,a na ekranie pojawia się napis brak sygnału.Przy czym np.nadawany program jest rozpoznawany włącznie z tytułem audycji.Czasami jest prawidłowy odbiór fonii,czasami fonia zanika razem z wizją.Po odłączeniu zasilania i ponownym właczeniu dekoder przez jakiś czas znów dziala prawidłowo..ale już krócej.Czym to może być spowodowane i jak to naprawić?Przywrócenie ustawień fabrycznych nie skutkuje.

    Dodano po 20 [minuty]:

    Dodam jeszcze że przy podłączeniu innego dekodera instalacja antenowa,dekoder i tv działają prawidłowo.Tylko ten Strong nie chce..Przelutowałem gniazdo SCART na płytce sądząc że to jego wina..tzn.pękniętych lutów.Brak zmian..czyli to nie ten trop.Ale w ramach gwarancji już go nie zwrócę..
  • Poziom 39  
    Zasilanie, głowica, układy obróbki ...
  • Poziom 18  
    Witam.Zasilanie jest ok,bo sprawdziłem napięcia.Są stabilne i brak jest zaników.Głowicę też raczej wykluczyłbym bo podczas zaniku treści wizyjnej nie zawsze ale bardzo często fonia jest przekazywana czysto,bez zacięć i opóźnień..Może obróbka..ale to sprawdzę dopiero w poniedziałek.
  • Poziom 39  
    shinto napisał:
    .Po odłączeniu zasilania i ponownym właczeniu dekoder przez jakiś czas znów dziala prawidłowo..ale już krócej.


    Do diagnozy użyj metody termicznej :)
  • Poziom 18  
    Taak..Chodził mi po głowie taki twórczy pomysł typu wrzucenie go do pieca w celu przetestowania..metodą termiczną..ale..Należę do tego typu ludzi którzy po prostu lubią mieć wszystko tip top..Wynika to z tego że serwisy zasłuży sobie na..bardzo wysoką opinię.Specyficzną zresztą..no bo jak można wysoko oceniać faceta który np.uszkodzenie wirnika szlifierki kątowej renomowanej zresztą marki i to segmentu profesional czyli nie taniej..ocenia jako wina użytkownika i odmawia naprawy gwarancyjnej..Miesiąc po jej zakupie w trakcie którego przecięła kilka prętów..Przykłady można mnożyć ale po co..Tyle nt.metody termicznej.Cóż,mam hot aira,preheater..tudzież dobry trop za który dziękuję i którym podążę.I to tyle.Dekoder jeszcze nie działa,ale w poniedziałek do niego wrócę.To tyle.Pozdrawiam.
  • Poziom 39  
    Pamiętaj też że temperatura jest także ujemna ;)
  • Poziom 18  
    Pamiętam,ale to nie jest problem zimnych lutów.Podejrzewam że producent wypuścił serię urządzeń z wadliwym układem obróbki.Układ jest do wymiany,a biorąc pod uwagę cenę urządzenia naprawa nieopłacalna.Temat do zamknięcia.W każdym bądź razie urządzenia marki Strong nie są warte nawet tej ceny jaką kosztują.