Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Laptop(Win7) nie łączy się z wifi a telefon tak. Dlaczego?

Mirastrox 13 Feb 2015 00:29 15444 12
  • #1
    Mirastrox
    Level 8  
    Witam,

    Dzisiaj jak wróciłem do domu napotkałem problem z połączeniem się do Wifi z mojego laptopa (Samsung rv511). Co ciekawe na telefonie wszystko działa normalnie. Okazało się,że jak nie było mnie w domu jakiś kumpel taty majstrował przy routerze bo coś tam mu nie pasowało, chyba się na tym kiepsko zna bo ja mam teraz problem...
    Posiadam router TP-LINK tl-wr543g, kartę sieciową Broadcom 802.11n i internet radiowy.
    Komputer łączy się z routerem, ale od razu po tym wyskakuje ikonka żółtego wykrzyknika i korzystanie z sieci jest niemożliwe. Próbowałem uaktualnić sterownik karty sieciowej, ale nie dało to żadnego efektu.
    Do internetu mam dostęp przez kabel usb podłączony do telefonu, który z kolei łączy się z wifi. Jest to rozwiązanie tymczasowe. Chciałbym dowiedzieć się co moge zrobić by to wszystko naprawić.
    Wrzucam screeny z "IPconfig" i z panelu routera.

    Pozdrawiam
  • #2
    rtj71
    IT specialist
    Jaki komunikat wyświetla się po kliknięciu 'wykrzyknika' -> rozwiązywanie problemów w pasku zadań w laptopie? Zrób zrzut ekranu z ustawień routera, zakładka wireless.
  • #3
    adamdn
    Level 19  
    Komputer otrzymal od routera adres sieciowy (wewnetrzny) ale przeciez router wg zalaczonego przez @Mirastrox screena router nie pobral ustawien sieciowych zewnetrznych (wyjscie na swiat) wiec i internetu nie bedzie. Zrob restart routera badz kliknij klawisz Renew w sekcji WAN aby pobrac adres IP, maske podsieci i adresy DNS.
  • #4
    pantera272
    Level 13  
    Możliwe że masz coś poprzestawiane w konfiguracji połączeń na komputerze. w ipconfig brama domyślna na komputerze powinna być 192.168.1.1 taka jak adres routera a jest jakaś inna.
  • #5
    Mirastrox
    Level 8  
    @rtj79
    W rozwiązywaniu problemów napisane jest tak: "Ten komputer jest prawdopodobnie skonfigurowaniu poprawnie, ale urządzenie lub zasób (podstawowy serwer DSN) nie odpowiada"
    zrzut z wireless poniżej.

    @adamdn
    Po kliknięciu Renew straciłem dostęp do wifi także z poziomu telefonu :/

    @pantera272
    No z tym tez mi coś nie pasowało ale niestety nie bardzo wiem jak to skonfigurować

    Laptop(Win7) nie łączy się z wifi a telefon tak. Dlaczego?
  • #6
    pantera272
    Level 13  
    Panel sterowania -> Centrum sieci i udostępniania
    Znajdź tam Połączenie: Połączenie lokalne 2
    Potem właściwości zaznacz na niebiesko protokół internetowy w wersji 4 TCP/IP i znów kliknij właściwości powinno być tam pozaznaczane Uzyskaj adres IP automatycznie oraz uzyskaj adres serwera DNS automatycznie
  • #7
    Mirastrox
    Level 8  
    Nie ma takiego czegoś jak "Połączenie lokalne 2", jest albo "Połączenie lokalne" albo "połączenie sieci bezprzewodowej" w obu przypadkach ustawione jest automatyczne uzyskiwanie adresu IP i DSN ;/
  • #8
    pantera272
    Level 13  
    Odznacz na routerze Enable Wireless Security i zapisz.
  • #9
    Mirastrox
    Level 8  
    Odznaczyłem ale nadal nie internetu nie ma :/
  • #10
    adamdn
    Level 19  
    Skoro jest to lacze radiowe sprobuj sie polaczyc z Internetem bezposrednio a nie przez router i zobaczymy tym samym czy lacze nie padlo. Wtedy bedziemy myslec co dalej.

    Poza tym bardziej niz na zakladce Wireless trzeba sie skupic na Network lub WAN czyli na tym aby router uzyskal sygnal internetowy. Daj wiec screena z menu Operation Mode oraz Network.
  • #11
    Mirastrox
    Level 8  
    Bezpośrednio? tzn przez kabel tak ? tylko który kabel, bezpośrednio z anteny czy z poziomu adaptera, tego który łączy kable od anteny i z którego wychodzi kabel do routera?


    Laptop(Win7) nie łączy się z wifi a telefon tak. Dlaczego? Laptop(Win7) nie łączy się z wifi a telefon tak. Dlaczego?
  • #12
    adamdn
    Level 19  
    @Mirastrox , o zrzut ekranu Network -> WAN poprosze ale dopiero gdy zrobisz restart routera (wyciagnij wtyczke na kilka chwil i podlacz z powrotem, po 2-3 minutach podlacz sie do routera i zrob jeszcze ten zrzut.