Elektroda.pl
Elektroda.pl
X
Sklep HeluKabel
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Syczenie w głosnikach Tonsil - 70 Watów

14 Lut 2015 16:22 2985 57
  • Poziom 8  
    Witam. Mam nasętpujacy problem. Posiadam zestaw technics: WZMACNIACZ: SU V500. Korektor SH GE 70, TUNER ST GT 550, DECK RS TR 474 i CD sl pd 887, GŁÓŚŃIKI TONSIL CE 9596 70 watt 8 ohm. Podczas słuchania muzyki słychać taki charakterystyczny dźwięk, jakby potrząsał puszką pełną piasku. dźwięk dobiega tylko z jednego głósnika (prawy) jak przepnę przewody z tyłu wzmacniacza to "sypanie" słychać w lewym. Nie istotne czy źródłem dźwięku jest CD, tuner czy deck. cały czas tak się dzieje. Dodam, że na innych kolumnach syczenie ustaje, ale z Kolei jak moje tonsile podpiąłem do innej wieży to też grało czysto. w zasięgu sprzetu nie ma zadnych odbiorników czy nadajników typu mikrofala czy router. Bardzo proszę o radę
  • Sklep HeluKabel
  • Poziom 15  
    SONIC99 napisał:
    dźwięk dobiega tylko z jednego głósnika (prawy) jak przepnę przewody z tyłu wzmacniacza to "sypanie" słychać w lewym.


    Przepinałeś przewody głośnikowe?
    Zamień przewody sygnałowe (L z P) we wzmacniaczu. Jeśli "sypanie" pojawi się w drugim głośniku, to możemy wykluczyć wzmacniacz. Wtedy omiń korektor.
    Jeśli pomimo zamiany sygnałów nadal problem będzie występował w tym samym kanale - winny jest wzmacniacz.
  • Poziom 8  
    Tak, przepinałem kable głosnikowe i nadal syipe jak ominę korektor to tez sypie
    , ale u kolegi go miałem grał kilka godzin i ani jednego syknięcia nie wydał
  • Poziom 15  
    Zamień przewody sygnałowe przy wzmacniaczu. Czy syczenie pojawia się nadal w tym samym kanale?
  • Użytkownik usunął konto  
  • Poziom 8  
    Próbowałem wszystkiego. Sprzęt przez 3 dni stał w serwisie. grał cały czas. Specjaliści nie znaleźli żadnej usterki, ale faktycznie sam słyszałem. grało czyściutko. Syczący dźwięk słychać w prawym kanale, ale jak przepne przewody z prawej strony na lewą to wtedy słychać w lewym. Podpiłąlem do wzmacniacza inne głośniki przestało, ale to była tylko taka próba. Nawet jak założę słuchawki to też słychać syczenie.Nie wiem co to za dziadostwo. Nie uzywam tego sprzetu aktualnie bo mnie drażni to syczenie.
  • Poziom 15  
    Pytanie może dziwne, ale czy podłączając słuchawki odłączyłeś kolumny?
    Jeśli dobrze kojarzę, w tych wzmacniaczach wpięcie słuchawek nie powoduje automatycznego odłączenia głośników. Trzeba to zrobić ręcznie przyciskami speakers A, B.

    Pytanie numer dwa, te zniekształcenia występują niezależnie od poziomu głośności, czy może pojawia się od pewnego momentu?
  • Poziom 8  
    Tak. Jak najbardziej. Jak słucham przez słuchawki to wyłączam głośniki, ale syczy mimo to. Syczy niezależnie od poziomu głośności. Taki dźwięk jakby potrząsał puszkę z pełną piasku. Nie wiem ,ale jedynym sensownym rozwiązaniem jest dla mnie to że mam za mocne kolumny bo u kolegi chodziło czysto, w serwisie chodziło czysto i nawet w domu jak podpiąłem inne głosniki tez chodziło czysto. mało tego jak kolumny które mam przy tym sprzęcię podpiąłem do innej wiezy to też grało czysto
  • Poziom 8  
    Jeszcze raz wszystko od początku i ze szczegółami: Podczas słuchania muzyki niezależnie od poziomu głośności w prawej kolumnie słychać charakterystyczny dźwięk "sypania piasku". Jest to kolumna prawa. Jak przepnę kable we wzmacniaczu z prawego na lewy to wtedy "sypanie" słychać w lewym. Dałem wzmacniacz wraz z korektorem do serwisu. Stał tam trzy dni i trzy dni grał. Panowie nie stwierdzili żadnej usterki. Z resztą ja sam nie słyszałem żadnych zakłóceń. U kolegi, który ma kolumny podobne do moich też grało OK. Postanowiłem zrobić próbę i podłączyłem inne kolumny do mojego zestawu, które..... grały czysto. Potem te moje duże kolumny podłączyłem do innej wieży...... grało czysto. Moje kolumny u kolegi też grały ładnie. Myślałem, że coś powoduje zakłócenia np mikrofala. dlatego wyniosłem mój zestaw do innego pomieszczenia a tam.... niestety sypie nadal. jako ciekawostkę mogę podać fakt, ze sypanie słychać również w słuchawkach (każdych jakie testowałem).
    Co to może być bo wszystkie moje pomysły spaliły na panewce? Jedynym sensownym w tej chwili wytłumaczeniem jest to, że po prostu moje kolumny nie nadają się do tego wzmacniacza.

    Dodano po 1 [sekundy]:

    Jeszcze raz wszystko od początku i ze szczegółami: Podczas słuchania muzyki niezależnie od poziomu głośności w prawej kolumnie słychać charakterystyczny dźwięk "sypania piasku". Jest to kolumna prawa. Jak przepnę kable we wzmacniaczu z prawego na lewy to wtedy "sypanie" słychać w lewym. Dałem wzmacniacz wraz z korektorem do serwisu. Stał tam trzy dni i trzy dni grał. Panowie nie stwierdzili żadnej usterki. Z resztą ja sam nie słyszałem żadnych zakłóceń. U kolegi, który ma kolumny podobne do moich też grało OK. Postanowiłem zrobić próbę i podłączyłem inne kolumny do mojego zestawu, które..... grały czysto. Potem te moje duże kolumny podłączyłem do innej wieży...... grało czysto. Moje kolumny u kolegi też grały ładnie. Myślałem, że coś powoduje zakłócenia np mikrofala. dlatego wyniosłem mój zestaw do innego pomieszczenia a tam.... niestety sypie nadal. jako ciekawostkę mogę podać fakt, ze sypanie słychać również w słuchawkach (każdych jakie testowałem).
    Co to może być bo wszystkie moje pomysły spaliły na panewce? Jedynym sensownym w tej chwili wytłumaczeniem jest to, że po prostu moje kolumny nie nadają się do tego wzmacniacza.
  • Sklep HeluKabel
  • Poziom 14  
    Na 100% uszkodzony wzmacniacz luk korektor.Na próbe odłącz korektor.Kolumna sama z siebie nigdy nie "syczy i nie szumi".Ta ,która nie syczy ma uszkodzony głośnik wysokotonowy.
  • Poziom 17  
    Przyczyna prawdopodobnie jest tu:
    Syczenie w głosnikach Tonsil - 70 Watów
    Z książki "Wzmacniacze elektroakustyczne" mag inż. MACIEJ FESZCZUK 1982r.
  • Poziom 8  
    Kolega jajacek120 napisał:"Na 100% uszkodzony wzmacniacz luk korektor.Na próbe odłącz korektor.Kolumna sama z siebie nigdy nie "syczy i nie szumi".Ta ,która nie syczy ma uszkodzony głośnik wysokotonowy."

    I tak korektor odłączyłem całkiem i jak syczało tak syczy. Natomiast co do głośnika wysokotonowego to faktycznie może być uszkodzony w tej drugiej kolumnie co nie zmienia faktu ze jak przepnę we wzmacniaczu z prawego na lewy to syczy własnie w tej co ma głośnik uszkodzony a w tej drugiej, która syczała na początku nie.

    Dziwne to zjawisko. Juz nawet podjąłem decyzję o wymianie kolumn, ale w tej sytuacji to już nie wiem.
    Drodzy forumowicze, znawcy tematu jak usuąć tę usterkę?
  • Poziom 14  
    Czyli masz uszkodzony wzmacniasz , oscyloskop i punkt po punkcie gdzie powstaje- zaczyna się ten szum ??
  • Poziom 8  
    Szum zaczyna sie zaraz jak odpalę sprzęt. cały czas jest taki sam. nie nasila się. wzmacniacz wraz z korektorem stał 3 dni w serwisie i panowie nie stwierdzili żadnej usterki. z resztą sam slyszałem jak ładnie i czysto u nich grał
  • Poziom 14  
    Czy potencjometr wzmocnienia ścisza ten "szum" Czy w serwisie były też Twoje kolumny? Z Krosna do w-wy trochę daleko pomógł bym>
  • Poziom 8  
    Nie. w serwisie były tylko wzmacniacz i korektor. kolumny były testowane u kolegi który ma mocniejszy wzmacniacz (SU 390) i dawały radę. nie było słychać syczenia

    Dodano po 1 [minuty]:

    Potencjometr nie wzmacnia szumu. jest ciągle taki sam. nie da się tak słuchać choć powoli sie przyzwyczajam. ale chciałbtm jakoś ten szum wyeliminować
  • Poziom 8  
    Witam. Po dłuższym czasie przerwy wracam z problemem. Otóż byłem u znajomego, który na takim sprzęcie zjadł zęby. Po dwóch dniach skrupulatnego odsłuchu znajomy stwierdził, że winne są kolumny. Zleciłem naprawę. Zostały wymienione na nowe kondensatory, zwrotnice, przewody oraz oba głośniki wysokotonowe (na wszystko mam paragony, więc mam pewność, że naprawa została wykonana). Znajomy podłączył u siebie. od razu usłyszałem różnicę w brmieniu. Niestety po przywiezieniu kolumn do domu nic się nie zmieniło. jak charczało tak charczy. Co to jest u licha bo już nie mam siły do tego. wszystko sprawne w 100% a charczy.
  • Poziom 40  
    No i wracamy do punktu wyjściowego. Na pewno powodem nie są kolumny, to było już wiadomo gdy przewody zamieniłeś. Zanieś do serwisu wzmacniacz z kolumnami i kablami. Uszkodzony będzie wzmacniacz.
  • Poziom 8  
    OK. Ale skoro uszkodzony jest wzmacniacz to dlaczego próbne dwu dniowe odsłuchy ww serwisie nie wykazały tego. Sam na własne uszy słyszałem jak mój wzmacniacz w serwisie grał idealnie czysto. Z resztą u kolegi, które ma podobne kolumny do moich tez grało "igła". Nic z tego nie rozumiem. wpakowałem w to juz tyle pieniędzy i nic. Sprzęt sobie stoi w kącie a ja patrze na niego i się pieniam bo nie moge normalnie muzy posłuchać.

    Jak przekonać serwisantów, że to jednak wzmacniacz skoro dwaj niezależni od siebie fachowcy zapewniali mnie że akurat ten element zestawu na 100% jest sprawny.
  • Poziom 40  
    Napisałem Ci Zanieś do serwisu wzmacniacz z kolumnami i kablami. Dlaczego uszkodzony wzmacniacz? Skoro zamieniałeś kolumny miejscami czy przewody uszkodzenie było ciągle w tym samym kanale.
  • Poziom 8  
    No właśnie nie. Normalnie syczy cały czas prawy kanał, ale jak zamienie miejscami przewody to wtedy lewy. Jak kolumny były w naprawie to słuchałem przez słuchawki i wtedy było OK. Ale jak przyniosłem kolumny i podłączyłem je to w słuchawkach znowu słychać owo syczenie. Z kolei kiedyś na próbę podłączyłem do mojego wzmaka inne kolumny. takie od zwykłej wieży i grało bez żadnych szumów.
    Skoro mówi pan, że to wzmacniacz to czy może pan choć w przybliżeniu podać usterkę.
    Wie pan jestem melomanem i zależy mi na ładnym czystym brzmieniu, któtego nie mogę uzyskać.
  • Poziom 40  
    Zbyt mało danych by podać przyczynę takiego uszkodzenia. Zanieś komplet do naprawy skoro inaczej nie można znaleźć przyczyny.
  • Poziom 8  
    Witam ponownie. Zgodnie z zaleceniami w poniedziałek 09. 03. 2015 rano zawiozłem swój zestaw wraz kolumnami do serwisu. Dziś (środa 11.03.) odebrałem go. przez dwa dni panowie dokonywali odsluchu, który kompletnie nic nie wykazał. Z resztą tak jak poprzednim razem sam słyszałem że brzmiało to bardzo czysto. Po przywiezieniu zestawu do domu i podłączeniu go niestety syczenie słychać nadal.. Już nie wiem nic z tego. w tej chwili jedynym rozsadnym rozwiazaniem jest sprzedać to dranstwo nawet za pol ceny i mieć święty spokój
  • Poziom 43  
    SONIC99 napisał:
    zawiozłem swój zestaw wraz kolumnami do serwisu
    Zmień serwis...
  • Poziom 8  
    Cały czas jestem w punkcie startu. chodzę, pytam, sprawdzam i nic. kilku znajomych sprawdzało i rzekomo wszystko Ok. a ja wyraźnie słyszę szum i nikt mi nie powie, że go nie ma. Kosztowało mnie to już mnóstwo pieniędzy i nerwów. i nic to kompletnie nie dało. mam sprzęt którego nie mogę używać bo słuchanie takiego "syku" doprowadza mnie do białej gorączki. To jest dziwne, że nikt inny tego nie słyszy, ale fakt jest taki, że nikt nie słuchał tego u mnie w domu. Miałem już różne pomysły (przewody głośnikowe, chincze, nawet kabel zasilający) wszystko na nic. jak syczało tak syczy. Ale syczy tylko i wyłącznie mój wzmacniacz + mój korektor + moje kolumny + mój pokój. Inne zestawienie np inne kolumny już nie. to naprawdę dziwne. Pierwszy raz spotykam się z czymś takim
  • Poziom 40  
    fakt jest taki, że nikt nie słuchał tego u mnie w domu W takim razie poproś o usługę domową, nie koniecznie z dokonaniem naprawy w warunkach domowych lecz z próbą ustalenia przyczyny usterki w warunkach domowych.
  • Poziom 41  
    SONIC99 napisał:
    No właśnie nie. Normalnie syczy cały czas prawy kanał, ale jak zamienie miejscami przewody to wtedy lewy.


    Jak zamienisz które przewody?

    Możesz narysowąć schemat połączeń?
  • Poziom 8  
    Rysować nie potrafię więc sobie to sobie daruje, ale mam dwa pytania może głupie ale jednak je zadam:

    A) Czy jest to możliwe, że mam za słaby wzmacniacz do tych kolumn i po prostu sobie z nimi nie radzi?
    B) Mój zestaw składa się z 5 elementów. Wszystkie są podłączone do listwy sieciowej (5 gniazdek). dodatkowo mam jeszcze za pomocą rozgałęźnika (tzw. złodziejki) podłączone do tej samej listwy odtwarzacz DVD oraz nadajnik bezprzewodowych słuchawek. Czy jest możliwe żeby własnie to robiło jakieś zwarcie i przez to słychać było chrypanie?
    Już nie mam pomysłów dlatego chwytam się możliwości które wydaja sie być niedorzeczne..
  • Poziom 40  
    A. a co to znaczy za słaby? Nie rozwodząc się moc kolumn powinna przekraczać moc wzmacniacza o 1/3. Różne źródła różnie podają, nie chce tu jeszcze dodawać innych zależności np RMS itd. Myślę, że nie w kolumnach przyczyna.
    B. Nie ma mowy o żadnym zwarciu co najwyzej o uszkodzeniu lub wzbudzaniu się tylko nie wiemy czego. Dla spokoju sumienia odłącz słuchawki bezprzewodowe od sieci. Jedyny jak dla mnie potencjalny element mogący wprowadzać zakłócenia.
    Zaproś kogoś z warsztatu na wizyte domową, patrz porada wyżej.