Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Samsung NP300E5C-S04PL - po uaktualnieniu BIOS nie startuje system

tplink01 15 Feb 2015 14:25 6924 34
  • #1
    tplink01
    Level 10  
    Poszukuję Biosu do Samsunga NP300E5C-S04PL, gdyż po zaktualizowaniu padł mi system i pokazuje mi następujący komunikat:
    All boot options are tried. Press <F4> key to recover with factory image using Recovery or any other keys for next boot loop iteration.

    Chcę przywrócić bios do ustawień poprzednich i poszukuję BIOS-u. Model płyty głównej to: SCALA A3-15/17CRV REV 1.2
    Co robiłem: rozmontowałem płytę na całą noc wraz z wyjętą baterią, potem dotykałem pinów obu: RTC RESET i BIOS CRISIS, oczywiście po rozebraniu i nie podłączeniu płyty.

    Poza tym nie chce mi się odpalić płyta instalacyjna oraz nie wykrywa mi HDD.

    Z góry dziękuję za pomoc.
  • #2
    Aseri15
    Level 32  
    tplink01 wrote:
    Nie chce mi się odpalić płyta instalacyjna oraz nie wykrywa mi HDD


    Ustaw poprawnie BIOS. Downgrade do poprzedniej wersji i tak zapewne nie przyniesie skutku.
  • #3
    tplink01
    Level 10  
    No właśnie nie wiem jak to zrobić. Próbowałem wszystkiego co możliwe. Ale bez skutku by powrócić do poprzedniej wersji. Jeśli wiesz może jak to zrobić powiedz mi a ja wówczas sprawdzę

    W tym problem, że nie za wiele tam teraz mogę ustawić po Ubgrejdowaniu do nowej wersji Biosu.
  • #4
    krakarak
    Level 41  
    Podstawowe pytanie: czy dysk jest widoczny w BIOS, w jakiejkolwiek zakładce jest informacja jaki masz dysk, jego pojemność?
    Bo określenie "nie wykrywa mi HDD" jest mało precyzyjne i może dotyczyć samego uruchamiania systemu z dysku.
  • #5
    tplink01
    Level 10  
    Już tłumaczę po kolei. Zainstalowałem system Win7 potem sterowniki i przez głupotę wgrałem Bios. Dysk mam 500 GB. A za momencik podam foto z widoku Biosu okrojonego, chyba.
  • #6
    krakarak
    Level 41  
    Dysk jest widoczny w BIOS - 1 zrzut. Zmień z AHCI na Compatible IDE (jakoś tak) - 5 zrzut.
  • #7
    Hucul
    Level 39  
    Potrzebny jest widok zakładki BOOT z BIOSu
    Bios widzi Twój dysk twardy.
    Zdjęcie zrób pod innym kątem by nie odbijała się lampa w ekranie.
  • #9
    krakarak
    Level 41  
    Sprawdź jakie masz opcje w zakładce na 3 zrzucie - czy jest możliwość ustawienia Compatible. Jeśli nie ma to ustaw na Disable.
    To co opisuje to jedynie próba ustawienia trybu pracy jaki był prawdopodobnie gdy instalowałeś Windows.
  • #10
    tplink01
    Level 10  
    Jedynie mogę ustawić Disabled lub Enabled.

    A przy zakładce Boot

    przy opcji PXE OPROM mam 3 opcje:
    a) Disabled
    b) UEFI Only
    c) Legacy Only
  • #11
    Hucul
    Level 39  
    Zmień AHCI MODE na DISABLED
    Pierwsze i ostatnie zdjęcia są nieczytelne.
  • #12
    tplink01
    Level 10  
    AHCI Mode Control - Mamual lub Auto
    Set AHCI Mode - Disabled

    I nadal nie odpala ani płyty ani Systemu. Po za tym za każdym razem wyłącza się i resetuje się sam :)

    I zawsze pokazuje napis...
    All boot options are tried. Press <F4> key recover with factory image using Recovery or any other keys for next boot loop iteration.
  • #13
    Hucul
    Level 39  
    Masz jakiś problem z hardware. Poprawnie go złożyłeś?
  • #14
    krakarak
    Level 41  
    Co się wyłącza i resetuje? Jak ładuje się system ( dziwne, bo twierdzisz nie wykrywa dysku) czy kiedy?
    Wybierz opcję Reset to Manufacturing Default".
    Płyta jest pewna, bootowalna czy nie wiesz?
    Jak nadal nic to przysiądź fałdów na tyłku i kombinuj z ustawieniami dla AHCI i UEFI.
    Sprawdź w manualu, którym klawiszem funkcyjnym (F2, F10 lub F12) zaraz po włączeniu można wywołać menu z wyborem uruchamiania - HDD, CDROM, LAN itp.
  • #15
    tplink01
    Level 10  
    Powiem w ten sposób. Już dawno różnie kombinowałem ale bez skutku. I ciągle tak samo jest i nic się nie zmieniło. Jak było tak jest :)
  • #17
    krakarak
    Level 41  
    tplink01 wrote:
    ...Już dawno różnie kombinowałem, ale bez skutku. I ciągle tak samo jest i nic się nie zmieniło. Jak było tak jest :)

    Pytałem o reset - kiedy on występuje?
    tplink01 wrote:
    ...Potem dotykałem pinów obu RTC RESET i BIOS CRISIS oczywiście po rozebraniu i nie podłączeniu płyty...

    Co chciałeś osiągnąć "dotykając" (czym - palcem, miernikiem, robiłeś zwarcie z masą czy co?) ?

    Ty kolego nic z sensem nie piszesz, same ogólniki.
    Baw się sam.
  • #18
    tplink01
    Level 10  
    Zazwyczaj Reset występuje zazwyczaj wówczas jak nacisnę klawisze. A Te styki dotykałem miernikiem by razem je dotknąć tak jak na filmiku w Necie było.
  • #19
    krakarak
    Level 41  
    tplink01 wrote:
    ...dotykałem miernikiem by razem je dotknąć tak jak na filmiku w Necie było.

    To teraz na YT szukaj kolejnych super porad jak wyjść z problemu w jaki się wpakowałeś.
    A jak nic nie znajdziesz do zanieś laptop do serwisu. Oni bez filmów z YT naprawią sprzęt.
  • #20
    WojtasJD
    VIP Meritorious for electroda.pl
    Ludzie...
    krakarak wrote:
    Zmień z AHCI na Compatible IDE (jakoś tak)
    Ale po co?
    Hucul wrote:
    Zmień AHCI MODE na DISABLED
    Ale dlaczego?

    Zamiast rozwalać laptopa to trzeba zrobić:
    Aseri15 wrote:
    Ustaw poprawnie BIOS.

    Skoro tam jest Windows 7 to tryb kontrolera SATA powinien być taki jak wcześniej czyli pewnie Auto/AHCI bo BSoDa przy rozruchu dostaniesz.
    Secure Boot trzeba wyłączyć - zastanawia mnie dlaczego masz sprzeczność w ustawieniach - wg fotek raz masz Secure Boot włączony a dalej wyłączony...
    Po wyłączeniu Secure Boot (zakładka |Boot|) powinna dojść opcja wyboru startu: UEFI OS, CSM OS i UEFI and CSM OS <- jak W7 masz zainstalowany w trybie Legacy (na dysku ze stylem MBR) to uaktywnij CSM.

    Chcesz wystartować z jakiegoś pendrive'a to wyłącz tryb Fast Boot
    [FAQs] Notebook : What is Fast Bios Mode? wrote:
    Fast BIOS Mode is technology to reduce the boot up time by skipping the USB check in the POST stage* DOS mode booting is not supported. (Basic ODD, USB memory devices, etc.)

    The factory default setting is [Disable].
    When the purchase date is registered, the setting is automatically changed to [Enable].
    Once the setting is changed to [Enable], the default setting in the CMOS is changed to [Enable].
  • #21
    tplink01
    Level 10  
    Wcześniej gdy nie za aktualizowałem Biosu poprawnie mi wszystko chodziło. Bez jakichkolwiek problemów mogłem zainstalować system. Zarazem bez problemu startował mi dysk. Choć napisałem do Suport do Samsunga to wątpię by mi pomogli.Ten laptop już nie ma gwarancji. Więc za naprawę musiałbym zapłacić.
  • #22
    Aseri15
    Level 32  
    Aktualizacja BIOS'u spowodowała reset jego ustawień. Należało sobie zrobić zdjęcia przed aktualizacją i po aktualizacji ustawić takie same parametry.


    Komputer odmawia współpracy gdyż jest to związane z błędnymi ustawieniami BIOS (tryb pracy dysku, kolejność bootowania itp. itd. )


    Jak dla mnie skoro są problemy to zgrałbym ważne dane z tego dysku i go wyzerował, a następnie zainstalowałbym system od nowa, gdyż nie wiemy, które ustawienie powoduje u Ciebie konflikt.
  • #23
    tplink01
    Level 10  
    Gdyby dałoby rade zainstalować system już dawno bym to zrobił. Tylko problem polega na tym, że nie chce mi nawet przełknąć płyty z instalką systemu. Tylko ładuje się instalka do momentu co pokazuje pasek na dole i po chwili pokazuje się ikonka po środku Windowsa I to wszystko.

    Bo jak na razie nic konkretnego się nie dowiedziałem. A w dziale pomocy Samsung też nic się nie dowiedziałem. Jedynie by oddać Laptopa do Serwisu. Oczywiście można oddać ale za co zapłacę. Dziwi mnie to, że co niektóre osoby pracują tylko chyba po to by odsiedzieć dzień w pracy a nie pomóc. Śmieszny ten konsultant był. I po co takich ludzi zatrudniają to ja nie wiem do pracy.

    Nie muszę robić zdjęć przed i po ponieważ sam widzę, że inny jest Bios tak jakby był nie do końca wgrany. Albo inaczej ujmując nie do końca zrobiony przez fachowców...

    Po za tym kto mi powie do czego są na płycie głównej 2 styki i nazwa ich jest RTC RESET i BIOS CRISIS
  • #24
    Aseri15
    Level 32  
    Jeżeli jest to dysk SATA, bez problemu możesz podłączyć go do PC i zgrać ważne dane.

    Zerowanie wykonasz za pomocą bootowalnego pendrive z programem MHDD.
  • #25
    tplink01
    Level 10  
    Możesz jaśniej? Ja staram się wyjaśnić problem a nie pół słówkami pisać. Tak, a jaki ma być dysk w Laptopie IDE? Po za tym dysk mam sprawny. Bo przed Zainstalowaniem Biosu zainstalowałem System win 7 To co ma niby to wszystkiego. Ja mam problem z Biosem a nie z HDD
  • #26
    krakarak
    Level 41  
    @WojtasJD a po to, by system się załadował, jeśli dysk w momencie instalacji był ustawiony na np. Compatible a nie AHCI. Sam miałem taki problem z XP więc zgodnie z przeżytym doświadczeniem, podpowiadam. Mogę się mylić, jestem tylko człowiekiem.

    Jeśli chodzi o opis problemu to za Boga nie mogę się połapać w jakim momencie autor coś widzi a czego nie widzi, czy ma pewną płytę bootowalną, czy napęd kręci tą płytą, czy uruchamiał laptopa z płyty LiveCD z dowolnym systemem (Linux, Windows PE), w jakim momencie się resetuje - raz pisze, że jak dotknie klawisza, innym razem że system się ładuje i jakiś znaczek mu się objawia.
    Autor albo sobie żarty robi albo niech się raz skupi i z pomocą drugiej osoby napisze co i jak z jego laptopem.
    Bo czytanie w koło, że BIOS jakby nie wgrany do końca to jawne kpiny.
    tplink01 wrote:
    Możesz jaśniej? Ja staram się wyjaśnić problem a nie pół słówkami pisać. Tak, a jaki ma być dysk w Laptopie IDE? Po za tym dysk mam sprawny. Bo przed Zainstalowaniem Biosu zainstalowałem System win 7 To co ma niby to wszystkiego. Ja mam problem z Biosem a nie z HDD

    @WojtasJD widzisz w tym poście jakiś sens? Po drugie - skoro autor sam wie lepiej w czym tkwi problem, niech go naprawi sam. Raz dysku nie widzi, teraz BIOS do połowy wgrany... O czym on pisze?!
  • #27
    Aseri15
    Level 32  
    tplink01 wrote:
    a jaki ma być dysk w Laptopie IDE?


    A co ? Nie ma takich dysków do laptopów ? To byś się zdziwił.

    tplink01 wrote:
    Po za tym dysk mam sprawny. Bo przed Zainstalowaniem Biosu zainstalowałem System win 7 To co ma niby to wszystkiego. Ja mam problem z Biosem a nie z HDD


    Dysk masz sprawny ( nigdzie nie napisałem, że tak nie jest ). Ale BIOS miałeś ustawiony przez producenta pod tryb pracy HDD. Po aktualizacji BIOS'u ustawienia się zresetowały, więc tak czy siak nie uruchomisz systemu z tego dysku gdyż nie pracuje w tej chwili tak jak powinien.

    Przykładowo dysk ustawiony w tryb pracy AHCI z zainstalowanym systemem, nie załaduje systemu, gdy ten tryb wyłączysz. Dostaniesz BSOD'a i się zresetuje. W takim wypadku należy albo ustawić AHCI, albo zainstalować od nowa system.


    Rozumiem, że system przed aktualizacją był sprawny, więc w teorii powinien na jakiejś z konfiguracji się uruchomić. Jeżeli tak się nie dzieje, to trzeba uruchomić instalator systemu.

    Jeżeli nie chce iść z płyty, spróbuj z pendrive'a go zainstalować... Oczywiście odpowiednio ustawiając wcześniej kolejność bootowania.
  • #28
    tplink01
    Level 10  
    Zacznę od początku.

    Gdy tylko uruchamiam komputer zawsze powinno się pokazać menu w Lewym rogu na dole ekranu. Oczywiście tego komunikatu nie ma. A jest tylko czysty ekran. Oprócz tego zarazem wyświetla się Logo Samsung. I po chwili jest komunikat (all boot options are tried. Press <f4> key to recover with factory image using Recovery or any other keys for next boot loop iteration zdj. 1).

    Po naciśnięciu klawisza f4 laptop się resetuje i uruchamia się ponownie i tak na okrągło. Natomiast po naciśnięciu Spacji lub Enter lub innego klawisza pojawia mi się ten ekran (Zdj. 2 i zdj. 3)

    Teraz przedstawie wam zdjęcia nie kompletnego Biosu. Bo po waszych wypowiedziach tylko wnioskuję, że nikt nie wie jak zaradzić temu.
  • #29
    Hucul
    Level 39  
    Menu w rogu ekranu możesz wyłączyć w BIOSie i to właśnie się stało po wgraniu nowego.
    Wciśnięcie klawisza F4 uruchamia recovery z fabrycznej partycji recovery, którą zapewne skasowałeś podczas instalacji Windowsa 7.
    Czy pamiętasz ustawienia BIOSu podczas poprzedniej instalacji systemu?