Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

HP Pavilion dv6 1419eo/2015sw - prbolem BIOS?

15 Lut 2015 14:55 852 14
  • Poziom 9  
    Witam!

    Niedawno sprzedałem płytę główną z laptopa HP Pavilion dv 1419eo i przełożyłem ja nabywcy do HP P dv2015sw.
    Kilkakrotnie przy nim uruchamiałem go by sprawdzić czy wszystko gra i było OK. Następnego dnia telefon że komputer startuje ale czarny ekran, tak jakby układ graficzny padł. Potem facet poszedł do serwisu u tam stwierdzono usterke BIOS - potrzebne programowanie kości BIOS. I cena 300 zł. Więc powiedziałem mu, że spróbuję to ogarnąć albo znaleźć taniej.

    Dziś przywiózł mi tego nieszczęsnego laptopa i przeprowadziłem w taki sposób procedurę, który pochodził ponoć od pracownika serwisu HP i który znalazłem na tym forum:

    Cytat:
    1. na początku odłącz wszystkie źródła energii (baterię, zasilacz)
    2. przez 15-20 sekund przytrzymaj przycisk On/Off
    3. po czym spróbuj włączyć ponownie komputer
    4. jeżeli nie reaguje a kontrolka caps locka nadal daje komunikat dwóch mignięć wyłącz komputer
    5. następnie przytrzymaj, jednocześnie wciśnięte klawisze "b" i "windows" przez około minutę-półtorej (ogólnie czas wciskania jakiegokolwiek przycisku jak będzie dłuższy to nie zaszkodzi)
    6. ponownie uruchomić komputer - powinna się pokazać informacja po angielsku, że "CMOS" - bios, się zrestartował, aby sprawdzić czy ustawienia będą ok i takie tam, ogólnie jak dotarłeś do tego punktu to jest sukces
    7. komputer powinien się uruchomić z lekkimi błędami (mi brakowało parę ikonek z paska szybkiego uruchamiania)
    8. po odczekaniu do pełnego załadowania systemu, uruchomieniu programów w tle i wczytaniu wszystkich niezbędnych danych uruchomić ponownie, co spowoduje naprawienie błędów z punktu 7ego i działać jak z przez awarii.


    Komputer uruchomił się dopiero po kombinacji win+b jednak 6 punkt nie miał miejsca. System odpalił i wydawało się, że wszystko jest ok. Wyszedłem jednak na moment z pokoju, a gdy wróciłem komputer był wyłączony. I tu zaczynają sie prawdziwe schody.

    Przestał on całkowicie reagować. Po wciśnięciu przycisku Power mruga trzykrotnie tylko dioda zasilania (oznaczona błyskawicą). Spróbowałem jeszcze wyjąć baterie CMOS i uruchomoć komupter z nią i bez niej ale dalej tylko mruganie diody.

    Ogólnie wszystko przeprowadziłem przy pomocy baterii gdyż mimo, iż dioda zasilacza wskazuje, że z nim jest dobrze to nie da się na nim uruchomic laptopa.

    Co mogło sie rypnąć? I czy ktoś ma schemat płyty głównej (daut1amb6e0 rev d) do niego?
  • Poziom 9  
    Rozumiem, że bez pomiarów się nie obejdzie.

    Mimo wszystko czy te problemy z zasilaniem (na co wskazuje dioda) mogą być spowodowane usterką BIOS gdyż chciałbym określić przybliżony koszt naprawy.

    W jednym serwisie wycenili to na 300 zł więc nabywca się przeraził gdy to usłyszał, do tego dostałem go bez jednej kości RAM po wizycie w ww serwisie.

    Więc nawet hipotetyczne "gdybanie" może się okazać dla mnie pomocne.

  • Spec od komputerów
    Cena 300 PLN za programowanie biosu to gruba przesada, więc albo serwis trzeba zmienić, albo przyczyna zdiagnozowana przez serwis to nie problem z biosem.

    Jakim sprzętem dysponujesz? - karta diagnostyczna i tester socketu byłyby przydatne.
    Bateria ładuje się?
    Dioda przy gnieździe świeci się po podłączeniu ładowarki?
  • Spec od komputerów
    blackmatik napisał:
    Rozumiem, że bez pomiarów się nie obejdzie.

    Niestety nie.
    Masz możliwość sprawdzenia na innym zasilaczu?
    To na początek.

    blackmatik napisał:
    W jednym serwisie wycenili to na 300 zł więc nabywca się przeraził gdy to usłyszał, do tego dostałem go bez jednej kości RAM po wizycie w ww serwisie.

    Masakra.
    Gdybyś potrzebował kość przeprogramować służę pomocą.
  • Poziom 9  
    Zacznijmy od początku:

    Podejrzewam, że problem mógł zostać spowodowany nieoryginalnym, uniwersalnym zasilaczem (tak wiem, nie musicie nic więcej pisać).

    Niestety nie posiadam żadnego sprzętu poza zwykłym miernikiem, gdyż bardzo rzadko się tym zajmuje i głównie udaje mi się bez tego zaradzić problemom.

    Nabywca jest totalnym laikiem jeśli chodzi o sprawy sprzętowe i dziwił się, że laptop po zalaniu nie działa mimo wysuszenia. I być może serwisant to wykorzystał rzucając taką ceną.

    Z tego co się od niego dowiedziałem winny jest BIOS i trzeba go przeprogramować. To akurat nie jest problem chyba, że padło coś jeszcze.

    Mam do dyspozycji: oryginalny zasilacz, którego specyfikacja jest zgodna z wymogami laptopa, dwie baterie oryginalną (pustą) i nieoryginalną (naładowaną).

    Gdy zasilacz jest podłączony do laptopa dioda zasilacza świeci ciągle. Natomiast laptop nie chciał startować na nim, tylko z baterii. Nie jestem wstanie stwierdzić czy bateria się ładowała ale sądząc po powyższym - nie.

    Mruga tylko, jak wspomniałem, trzykrotnie dioda zasilania.

    I jak również pisałem udało mi się go uruchomić za pomocą kombinacji win+b, uruchomił się, wszystko wyglądało w porządku, wyłączył się i tylko mruga do mnie jak jakiś napaleniec do małolaty.

  • Spec od komputerów
    blackmatik napisał:
    Podejrzewam, że problem mógł zostać spowodowany nieoryginalnym, uniwersalnym zasilaczem
    Istnieje taka możliwość, jednak nie ma podstaw do obwiniania zasilacza.

    Te płyty mają detekcję zasilacza - szpilka w gnieździe - potrzebny jest oryginalny lub podróba z dobrze zrobioną detekcją.
    Po podłączeniu i "zaakceptowaniu" zasilacza zapala się dioda przy gnieździe zasilacza - to podstawa do dalszych działań.
    Jeśli nie pali się dioda przy gnieździe zasilacza - albo uszkodzona dioda albo zapomnij o starcie na ładowarce lub ładowaniu baterii.

    blackmatik napisał:
    dioda zasilacza świeci ciągle
    - dioda przy gnieździe zasilacza, dioda na ładowarce czy dioda ładowania?
  • Poziom 9  
    Dioda zasilacza = dioda przy gnieździe.

  • Spec od komputerów
    Na samym zasilaczu włącza się?
  • Poziom 9  
    Teraz, jak pisałem nie włącza się wcale, tylko dioda zasilania (oznaczona błyskawicą) mruga. Na zasilaczu nie odpalał, tylko na baterii.

  • Spec od komputerów
    Jeśli zasilacz sprawny na 100% to rozbieraj laptopa i bierz miernik.

    Na początek do sprawdzenia główna gałąź (+VIN na schemacie) i napięcia na cewkach PL12, PL13.
    Pomiary względem masy, podłączony sam zasilacz.
  • Poziom 9  
    Już dziś sobie to daruje. Jutro semestr mi się zaczyna także jadę na wygnanie do miasta Łodzi.

    Jakbyś mógł wskazać mi elementy na których należałoby pomiary zrobić. Byłbym bardzo wdzięczny.
  • Spec od komputerów
    blackmatik napisał:

    Jakbyś mógł wskazać mi elementy na których należałoby pomiary zrobić. Byłbym bardzo wdzięczny.

    W poście powyżej masz napisane.

  • Spec od komputerów
    Na płycie raczej mierzy się napięcia/rezystancje w konkretnych punktach - jeśli nie pisze inaczej - pomiar względem masy.
    Na początek +VIN - występuje w wielu miejscach - spójrz na schemat - i będzie wiadomo czy charger puszcza dalej napięcie z zasilacza.
    Drugi pomiar (a właściwie 2 pomiary) to sprawdzenie pracy przetwornicy 3/5V czyli pomiar napięć na cewkach PL12 i PL13.
  • Poziom 9  
    Dziękuję wam, jak już będę miał chwilę by to zrobić, odezwę sie jeszcze.