Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Europejski lider sprzedaży techniki i elektroniki.
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

2 sateczniki do pokrywy akwariowej-brzęczenie

maxio691 15 Lut 2015 21:39 471 6
  • #1 15 Lut 2015 21:39
    maxio691
    Poziom 6  

    Witam.
    Obecnie miałem 2x18W statecznik elektroniczny w pokrywie akwariowej.
    Dzisiaj dokupiłem 2x24W elektroniczny wszystko podłączone zgodnie z rysunkiem ale mam problem z brzęczeniem tych stateczników.
    Jak jeden z nich pracuje jest ok zaś jak podłącze dwa do przedłużacza to zaczynają brzęczeć.

    0 6
  • #2 15 Lut 2015 22:06
    Krzysztof Reszka
    Moderator Elektrotechnika

    maxio691 napisał:
    Jak jeden z nich pracuje jest ok zaś jak podłącze dwa do przedłużacza to zaczynają brzęczeć.

    Czyli jak podłączysz jeden i jak zamienisz że później pracuje drugi a pierwszy jest wyłączony to nie buczy?
    Spróbuj zasilić je z różnych gniazd .

    0
  • #3 15 Lut 2015 22:09
    maxio691
    Poziom 6  

    wł ten 2x18W jest ok.
    wył ten 2x18W a wł ten 2x24W jest ok.
    Jak pracują oba buczą... a jak położę palec na tym 2x24 przestają buczeć....
    położę coś innego nie pomaga, tylko palec pomaga :D

    0
  • #4 15 Lut 2015 22:12
    Krzysztof Reszka
    Moderator Elektrotechnika

    Krzysztof Reszka napisał:
    Spróbuj zasilić je z różnych gniazd

    Jak to nie pomoże to wymień w sklepie bo prawdopodobnie transformatorek w środku do bani.

    0
  • #5 15 Lut 2015 22:16
    maxio691
    Poziom 6  

    Próbowałem lipa.
    Ale jak wymienię?
    Gość podłączy i będzie ok... jak pracuje jeden 2x24W czy ten 2x18W to jest ok.
    Jak działają dwa buczy.
    Jak mu to udowodnię, że coś jest zepsute skoro działa.

    edit
    a zastanawiam się jak by je uziemił razem te dwa stateczniki.
    Bo nie mam uziemienia jako tako w domu- stara instalacja przedłużacz też bez uziemienia.
    ale na statecznikach na wejściu napięcia jest +/- i uziemienie jak by je spiął przewodem?

    edit.
    sprawa rozwiązana:D
    uziemiłem je ze sobą.

    0
  • #6 15 Lut 2015 22:37
    Krzysztof Reszka
    Moderator Elektrotechnika

    Zawsze masz prawo wymienić jeśli ten dławik buczy . Przewód ochronny powinien być spróbuj go podłączyć bo może coś być nie tak z przetwornicą .

    0
  • #7 15 Lut 2015 22:44
    maxio691
    Poziom 6  

    Na statecznikach jest na wejściu napięcia +/- i uziemienie.
    ja do zasilania użyłem przewodów 2-żyłowych bez uziemienia.
    Podłączyłem jednym przewodem ze sobą te stateczniki uziemieniami i jest ok.

    0
TME logo Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME
TME Logo