Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Geforce GTX 970 G1 GAMING (LED VISUALIZER)

16 Lut 2015 18:59 3192 5
  • Poziom 2  
    Witam,
    mam problem, który jest związany z kartą graficzną jw. Chodzi dokładnie o to, że posiada ona funkcję led visualizer (podświetlanie napisu WINDFORCE tak, jak na zdjęciu w załączniku).
    Problem polega na tym, że gdy zmienię w ustawieniach NVIDIA GeForce Experience, aby napis nie świecił się, to do ponownego uruchomienia komputera nie świeci. Ale jak już uruchomię komputer ponownie to znów świeci. Wydaje mi się jakby nie były zapamiętywane ustawienia karty graficznej. Przeinstalowałem sterowniki oraz program i nadal jest tak samo.
  • Poziom 13  
    Jak wejdziesz w NVidia Experience i konfigurujesz Led Visualiser to masz w prawym górnym rogu tej zakładki taki graficzny znak (wygląda jak tryb) . Wejdź w to i masz opcję Uruchom efekty Led przy uruchomieniu komputera. zaznaczasz to i powinno działać:)
  • Poziom 2  
    Niestety u mnie to nie działa. Już to sprawdzałem. Jak włączę Led Visualizer to mam tak jak na zdjęciu (punkt 1), później muszę wyłączyć funkcję (punkt 2). Jeśli chodzi o opcję Uruchom efekty Led przy uruchomieniu komputera, to jest ona cały czas zaznaczona (punkt 3). Nie wiem w czym tkwi problem.
  • Poziom 13  
    Jeżeli ten problem masz od niedawna to może wina leży po stronie sterownikőw.
    Odinstaluj bieżący sterownik i spróbuj na sterownikach NVidii np z grudnia lub października.
    Może pomoże.
  • Poziom 35  
    Odznacz opcję "uruchom efekty LED przy uruchamianiu systemu Windows".
  • Poziom 2  
    Niestety ale nadal jest tak samo. Nic się nie zmienia.
    Edit:
    Wystarczyło poczekać na aktualizację od Nvidii i wszystko jest ok. Temat do zamknięcia.
    Moderowany przez swiercm:

    Posty scaliłem. Proszę, byś w przypadku aktualizacji informacji używał opcji "Zmień".


    Geforce GTX 970 G1 GAMING (LED VISUALIZER)