Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

TV Toshiba Regza 26cali gdy zimny sie nie włącza

sugaj21 18 Lut 2015 08:35 1293 15
  • #1 18 Lut 2015 08:35
    sugaj21
    Poziom 12  

    witam mam problem z telewizorem Toshiba regza. Gdy telewizor zimny w zaden sposób nie chce sie włączyć. Temat kiedyś był poruszany na forum lecz nie był do końca wyczerpany. sprawdziłem zasilacz. wszystkie elki wymienione dalej to samo. Czy wina leży w STR? proszę o wszelkie sugestie dziekuję

    0 15
  • #2 18 Lut 2015 10:35
    mariuszw19640717
    Poziom 34  

    sugaj21 napisał:
    proszę o wszelkie sugestie dziekuję

    Zimne luty.

    0
  • #3 18 Lut 2015 12:38
    Keram480
    Poziom 16  

    Nie załącza się w ogóle czy załącza czuwanie i dalej nie przechodzi.
    Zimny nie działa. To oznacza że jak jest ciepły to wszystko jest OK.

    0
  • #4 18 Lut 2015 18:02
    sugaj21
    Poziom 12  

    Powiem tak. telewizor jest w stanie czuwania. Czerwona led się pali. Gdy włącze go z pilota to led zmienia kolor na zielony, tv chcę podjąć pracę i się wyłącza na stan czuwania. Zimne luty to nie są chyba, że nie w samym zasilaczu. Zasilacz przelutowany

    Dodano po 50 [sekundy]:

    Tak gdy jest ciepły nie ma żadnych problemów

    0
  • #5 18 Lut 2015 18:10
    Keram480
    Poziom 16  

    Podczas inicjacji elektronika pewnie testuje wszystkie elementy i natrafia na jakieś uszkodzenie. Spróbuj odczepić od zasilacza po kolei przetwornice do podświetlania ekranu.... Możliwe że któraś z nich ma jakieś przebicie

    0
  • #6 18 Lut 2015 18:18
    sugaj21
    Poziom 12  

    ok spróbuje tak zrobić. Tylko to jest dziwne, że jak dmuchnę suszarką w sam zasilacz to TV startuje jak rakieta

    0
  • #7 19 Lut 2015 08:52
    Keram480
    Poziom 16  

    Wykonaj test a jeśli nie pomoże to faktycznie coś z zasilaczem. Skoro podgrzanie mu pomaga to oprócz zimnych lutów pozostały jeszcze elektrolity lub też mikropęknięcie w obwodzie drukowanym.

    0
  • #8 19 Lut 2015 16:55
    sugaj21
    Poziom 12  

    Witam ponownie.
    Niestety test nic nie dał. Dalej to samo jak opisałem w powyższym poście. A może to być wina tego STR? W zasilaczu są dwa takie układy.

    0
  • #9 20 Lut 2015 08:44
    Keram480
    Poziom 16  

    Nie sądzę aby układ był wrażliwy na temperaturę i zaczynał poprawnie działać po podgrzaniu ale ze względu na złośliwość rzeczy martwych dla Świętego spokoju możesz spróbować podmienić. Moim zdaniem skup się raczej na elektrolitach, pęknięciach obwodu drukowanego

    0
  • #10 22 Lut 2015 16:04
    sugaj21
    Poziom 12  

    witam ponownie. niestety nie mam 2 płyty żeby podmienić zasilacz. Przejże jeszcze tą drugą płytę, która znajduje się w tym TV prawdopodobnie tam leży przyczyna. Ostatnio podczas oglądania obraz momentalnie pociemniał aż całkowicie zrobił się czarny. Wyłączyłem tv i dopiero po 15 minutach wrocił do normy.

    0
  • #11 23 Lut 2015 12:33
    Keram480
    Poziom 16  

    To może wina leży po stronie któregoś inwertera zasilającego lampy podświetlające ekran.

    0
  • #12 23 Lut 2015 19:21
    sugaj21
    Poziom 12  

    Wielkie podziękowania dla Keram 480. Faktycznie wina leży po stronie inwertera 24V od podświetlenia matrycy lcd. Zamiast obciążać zasilacz znajdujący sie w TV podłączyłem zasilacz zewnętrzny stabilizowany, aby podświetlić matrycę. Wyniosłem TV na mróz i co TV startuje jak rakieta. Prawdopodobnie zaczyna siadać matryca i zasilacz przy starcie się zabezpiecza. Zmierzyłem pobór prądu matrycy bierze 2,3A. Teraz nie wiem czy ta płyta na matrycy jest uszkodzona czy zasilacz nie wyrabia. Na zewnętrznym zasilaczu jest ok. Pytanie dla kolegi Keram 480. Czy czasem to nie STR na zasilaczu. Wszystkie kondensatory wymienione nie wiem co tam jeszcze szukać

    0
  • #13 24 Lut 2015 18:06
    Keram480
    Poziom 16  

    Poszukaj w necie jakiegoś schematu tego TV a ja to zrobię w swoich zasobach. I napisz jaki STR jest w zasilaczu. Wyłączanie się TV raczej nie jest wynikiem siadającej matrycy tylko albo inwertera lub świetlówki, albo zasilacza. Kiedy to inwerter to faktycznie pobór prądu jest zwiększony ale gdy to zasilacz to rozjechało się ograniczenie prądowe. Wszystko jest możliwe ale ta druga możliwość moim zdaniem mniej prawdopodobna. Nie wiem czy siadanie świetlówki objawia się zwiększonym poborem prądu ale to chyba mało prawdopodobne. Moim zdaniem to inwerter czyli zwykły wysokonapięciowy zasilacz impulsowy albo rozjechał się częstotliwościowo i jakiś element generatora reaguje na temperaturę lub sam transformator. Piszesz że inwerter bierze 2.3 A. Sprawdź ile on bierze w stanie zimnym a ile w stanie ciepłym. Jeżeli będzie róznica wina zasilacza odpada, natomiast trzeba skupić się na inwerterze lub świetlwce

    0
  • #14 24 Lut 2015 21:13
    sugaj21
    Poziom 12  

    pobór pradu gdy jest zimny jest taki sam jak ciepły. Sprawdziłem to na zewnętrznym zasilaniu. Prawdopodobnie to jakiś generator w zasilaczu reaguje na zmianę temperatury podnosząc wydajność prądową zasilacza gdy zrobi się ciepły. Niestety nie mogę znaleźć schematu tego zasilacza. W akcie desperacji dołożę mu drugi zasilacz 24dc i po sprawie. jest to jakieś rozwiązanie ale chciałbym naprawić ten zasilacz

    Dodano po 11 [minuty]:

    w sumie mogę powiedzieć ,że inwertery które znajdują się na tyle matrycy jeden wygląda tak podejrzanie lecz wszystkie 4 maja te same wartości oporności. Powiem tak zrobiłem taki test:
    odłączyłem wtyczkę od zasilacza, która zasila inwertery. TV zimny ruszył brak obrazu wiadomo.na chodzie wsadziłem wtyczkę z powrotem obraz wrócił i telewizor śmiga. Jeżeli wina leży po stronie inwerterów to pomiar prądu na zimnym TV byłby zwiększony jak kolega opisuje, a jest taki sam. czyli coś sie rozjechało w zasilaczu może ten generatorek, który kolega opisuje

    0
  • #15 25 Lut 2015 15:31
    Keram480
    Poziom 16  

    Jeśli mówisz że pobór prądu jest taki sam na zimnym i na ciepłym to może raczej rozjechało się ograniczenie prądowe w zasilaczu głównym. Pod tym kontem idź w swoich działaniach.

    0
  • #16 25 Lut 2015 21:33
    sugaj21
    Poziom 12  

    Dzięki koledze Keram480 udało się naprawić nieszczęsnego TV.Kolega miał rację rozjechało się ograniczenie prądowe. Przy starcie inwerterów zasilacz się zabezpieczał. Po wymianie dwóch rezystorów przy STR i samego STR TV znów żyje. Dziekuje Koledzę gdyż cały czas mnie kierował co do diagnozy. Jeszcze raz dziękuje. Temat uważam za zamknięty pozdrawiam

    0