Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Sony Bravia KDL-40EX650 - + Netia Player, dźwięk przez HDMI

kubson.cz 18 Lut 2015 10:49 1287 2
  • #1 18 Lut 2015 10:49
    kubson.cz
    Poziom 9  

    Witajcie,

    Mam problem z dźwiękiem przesyłanym przez HDMI z urządzenia Netia Player (pierwsza generacja) do wspomnianego wyżej telewizora. Zestaw 2.1 Logitecha mam podłączony pod tv minijackiem o średnicy 3,5 mm. W ustawieniach tv oczywiście ustawiłem wyjście słuchawkowe jako aktywne. W Netia Playerze mam ustawiony "Dźwięk HDMI zawsze włączony - dźwięk będzie zawsze wysyłany przez HDMI" (wg instrukcji).

    W momencie włączenia telewizora i Netia Playera, dźwięk nie jest przesyłany do głośników. Dopiero ponowne zatwierdzenie ustawień w dekoderze Netii dotyczących dźwięku po HDMI skutkuje pojawieniem się fonii.

    Jeszcze jedna uwaga: jeśli powyższa procedura zostanie wykonana i zaraz po tym urządzenia zostaną wyłączone i od razu ponownie włączone, to z dźwiękiem nie ma problemu.

    Czy ktoś z Was zauważył coś podobnego? W czym może tkwić problem? Jeśli będzie potrzebne jakiekolwiek uszczegółowienie, to chętnie opiszę sprawę dokładniej.

    Dziękuję, pozdrawiam.

    1 2
  • #2 18 Lut 2015 12:07
    grubs
    Poziom 32  

    Mam ten player i nic takiego nie ma miejsca. Odepnij głośniki i sprawdź czy dźwięk jest w głośnikach TV. Potem wyłącz urządzenia i włącz. Próbuj w różnej kolejności i konfiguracji.
    Dźwięk powinien być zawsze w głośnikach TV po przełączeniu na odpowiednie źródło w Tv.
    Czy tak jest u Ciebie?

    0
  • #3 19 Lut 2015 22:43
    kubson.cz
    Poziom 9  

    Pomogło jedno (lub wiele) z następujących: odłączenie głośników zewnętrznych, przełączenie w tv wyjścia audio na głośniki wbudowane, reset Netia Playera do ustawień fabrycznych, wpięcie głośników i ponowna zmiana ustawień wyjścia dźwięku w tv.

    Dzięki, pozdrawiam!

    0