Elektroda.pl
Elektroda.pl
X
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Zmywarka Bosch SMV50E70EU/36 czasami nie grzeje wody

Grzegorzxyz 18 Feb 2015 20:36 23214 28
  • #1
    Grzegorzxyz
    Level 2  
    Witam

    Mam zmywarkę Bosch Silence Plus model SMV50E70EU/36 i nie mogę znaleść przyczyny wadliwego funkcjonowania. Problem polega tym ze jakis czas temu po włączeniu programu zmywarka nie mogła skończyć programu i musiałem ja wyłączyć po jakis 10h z sieci. Po włączeniu po kilku godzinach zmywrka zaczęła zmywać, ale nie grzala wody.

    Wiec kolejny raz wyjąłem wtyczkę z sieci. Włączyłem ja po kilku dniach i problem znikł. Zmywarka znowu zmywał i podgrżewala wodę. Jednak nie trwało to długo po po kilku zmywaniach znowu przestała grzać wodę.
    PS.

    Po kolejnym wyciagnięcie wtyczki i włączeniu zmywarki po kilku dniach zmywarka dalej zmywa i grzeje.


    Prosze o pomoc w rozwiązaniu problemu.
  • #2
    itam67
    Level 17  
    Witam
    Sprawdź przekaźnik grzałki na module.
    Pozdrawiam
  • #3
    Grzes2109
    Level 12  
    Witam
    Chciałem się dowiedzieć jak wyjaśniłeś sprawę nie grzania wody przez zmywarkę.
    Mam taki sam objaw. Grzałkę mam sprawną ma 21Ω - sprawdzałem ją podając napięcie grzeje. :D

    Przekaźniki które załączają grzałkę nie dostają napięcia, które ma je wysterować.
    Nie wiem gdzie mam dalej szukać nie mam schematu. Co można jeszcze sprawdzić.
  • #4
    majster222
    Level 12  
    Sprawdź dokładnie przewody i wszystkie wsuwki biegnące do grzałki.
  • #5
    Grzes2109
    Level 12  
    Wtyczki i połączenia są Ok. Oporność sprawdzałem na ścieżkach z programator. Tam miałem 21 Ohm. Jest ok. Może wiesz po co jest ta druga wtyczka gdzie podpięta jest grzałka
  • #6
    majster222
    Level 12  
    Zero, faza i uziemienie-jeżeli chodzi ci o wsuwki na grzałce
  • #7
    Grzegorzxyz
    Level 2  
    Niestety skończyło się na zakupie nowej. Wszelkie próby reanimacji kończyły się fiaskiem więc nie było sensu dalej toczyć tej nierównej walki :(
  • #8
    zbyszeks
    Level 11  
    Grzegorzxyz wrote:
    Niestety skończyło się na zakupie nowej. Wszelkie próby reanimacji kończyły się fiaskiem więc nie było sensu dalej toczyć tej nierównej walki :(
    A sprawdzał Ty czy nie ma zimnych lutów na płytce sterownika Przelutowałbym tak profilaktycznie całą płytkę.
  • #9
    Grzes2109
    Level 12  
    Luty wczoraj poprawiłem. Nie pomogło. Interesuje mnie jeszcze druga wtyczka obok zasilania grzałki po co jest.
  • #10
    kris8888
    Level 36  
    Grzes2109 wrote:
    Wtyczki i połączenia są Ok. Oporność sprawdzałem na ścieżkach z programator. Tam miałem 21 Ohm. Jest ok. Może wiesz po co jest ta druga wtyczka gdzie podpięta jest grzałka

    Wtyczka obok to czujnik temperatury (NTC). Odnośnie braku sterowania przekaźnika grzałki to sprawdź jeszcze elementy, które bezpośrednio pracują w obwodzie cewki przekaźnika. Cewka na pewno jest sterowana pośrednio z mikrokontrolera poprzez jakiś tranzystor. Powinna tez być dioda przepięciowa równolegle do cewki, może dostała przerwę i poleciał tranzystor sterujący. Wrzuć też dokładne zdjęcia obydwu stron płytki modułu sterującego. Tutaj: https://www.elektroda.pl/rtvforum/topic2010750.html masz podobny przypadek z identycznym modułem sterującym jak u Ciebie.A tu: https://www.elektroda.pl/rtvforum/topic2628167.html masz problem, który dość często się trafia w tych modułach, na zagranicznych forach ludzie też z tym walczą.

    Czy reszta jest ok, to znaczy czy zmywarka prawidłowo pobiera wodę, wypompowuje , pompa myjąca pracuje?
  • #11
    Grzes2109
    Level 12  
    Czy reszta jest ok, to znaczy czy zmywarka prawidłowo pobiera wodę, wypompowuje , pompa myjąca pracuje?

    Zmywarka pobiera wodę, wypompowuje, wszystkie pompy pracują, przejdzie cały cykl (umyje w zimnej wodzie :-) ) tylko nie grzeje.

    Zmywarka Bosch SMV50E70EU/36 czasami nie grzeje wody Zmywarka Bosch SMV50E70EU/36 czasami nie grzeje wody
  • #12
    kris8888
    Level 36  
    Koniecznie popraw te luty przy gnieździe stykowym modułu do ktorego wpinany jest kabel prowadzący do grzałki. Popraw zarówno od strony elementów jak i z drugiej strony płytki. Czy ten duży rezystor 100Ω jest ok?
  • #13
    Grzes2109
    Level 12  
    [quote="kris8888"]
    Grzes2109 wrote:
    Wtyczka obok to czujnik temperatury (NTC).

    Jak sprawdzić czujnik NTC jakie powinien mieć oporność.
    Dzisiaj wieczorem będę znowu walczył
    Jeżeli moje przypuszczenia się sprawdzą i będzie uszkodzony moduł.
    Można kupić używane moduły.
    Znalazłem moduł z identycznym numerem 9000 588 493 i tym samym EP, ale jest z innego modelu SMV50E90.
    Podejdzie ten moduł, albo trzeba szukać dokładnie z tej samej zmywarki ?
  • #15
    Grzes2109
    Level 12  
    Czujnik NTC sprawdzony na płytce jest oporność 2x 10kΩ.
    Diody przy cewkach sprawdzone sprawne, płytka przelutowana.
    Zmywaka dalej nie grzeje :-(
    Wszystko wskazuje na to, że mikroprocesor nie aktywuje wyjść dla przekaźników.

    Teraz muszę przemyśleć czy kupić używany moduł, albo nową zmywarkę
    Dziękuję za pomoc w szczególności Kris8888. Dziękuję :-)
  • #16
    kris8888
    Level 36  
    Grzes2109 wrote:

    Diody przy cewkach sprawdzone sprawne, płytka przelutowana.
    Zmywaka dalej nie grzeje :-(
    Wszystko wskazuje na to, że mikroprocesor nie aktywuje wyjść dla przekaźników.

    A sprawdziłeś tranzystor, który zasila cewkę przekaźnika? Mikroprocesor na pewno nie steruje bezpośrednio cewką, musi być jeszcze pośredniczący element wykonawczy w postaci tranzystora. Może on nie podaje zasilania na cewkę przekaźnika.
  • #17
    Grzes2109
    Level 12  
    Które mogą to być tranzystory. Szukając po wejściu na cewkę znalazłem te tranzystory ( w mniejszym kółku) sprawdziłem były OK. Pozostałe tranzystory też sprawdziłem
    Jaka jest różnica pomiędzy modułami firmy:
    Melecs 9000 588 493 EPG60612 ETyp PB a,
    Selcom Grup 9000 588 493 EPG60612 ETyp PB
    Na pewno różnią się firmą :-)
    Chyba, że się mylę to mnie popraw. Zmywarka Bosch SMV50E70EU/36 czasami nie grzeje wody
  • Helpful post
    #18
    kris8888
    Level 36  
    Grzes2109 wrote:
    Szukając po wejściu na cewkę znalazłem te tranzystory ( w mniejszym kółku) sprawdziłem były OK.


    Jeśli faktycznie sprawdziłeś po ścieżkach, ze to są tranzystory sterujące przekaźnikiem grzałki to sprawdź czy dostają na bazę sterowanie z mikrokontrolera w momencie gdy grzałka ma pracować. No i czy same tranzystory mają zasilanie (kolektor lub emiter).
    Mało prawdopodobne żeby padł mikrokontroler (a konkretnie jedno jego wyprowadzenie)w sytuacji kiedy reszta układu działa prawidłowo, pozostałe przekaźniki pracują i cały cykl zmywania przechodzi. Albo coś w obwodzie sterowania przekaźnikiem albo nieprawidłowy sygnał z czujnika NTC. Dlatego ja tak szybko nie poddawałbym się, bo jest duże prawdopodobieństwo, że mikrokontroler jest ok.

    Dziwie się tylko, ze ten model zmywarki nie wyrzuca żadnego błędu przy braku grzania i cały proces zmywania przebiega do końca prawidłowo. Myślałem, ze to tylko było możliwe w czasach programatorów mechanicznych.
  • #19
    Grzes2109
    Level 12  
    Przed chwila skończyłem testy sprawdzę jutro czy wysterowane są bramki tranzystorów i napięcia robocze na emiterze lub kolektorze.
    Zmywarka przed godzina przeszła cały cykl mycia szkła (powinna być temperatura 45C) była zimna woda. Cykl zakończył się sygnałem dźwiękowym, że wszystko skończone. Zmywarka się wyłączyła
  • #20
    radam5
    Level 10  
    Witam,

    Mam podobny problem ze zmywarką Siemens. Jest w niej moduł EPG60612, czyli taki sam jak w temacie. Problem to oczywiście brak grzania. Zmywarka przechodzi cały cykl, ale na zimno. Dzisiaj sprawdziłem zasilanie przekaźników i o dziwo pojawiło się na cewkach napięcie 29V i na sekundę grzałka się włączyła. Postanowiłem zmienić przekaźniki, ale niestety po tej operacji brak jest poprawy, a nawet jest gorzej ponieważ teraz w ogóle nie pojawia się napięcie na cewkach przekaźników. Czy ktoś rozwiązał ten problem?
  • #21
    Grzes2109
    Level 12  
    Witam. Wymieniłem moduł sterujący i pomogło. Zmywarka myje. Jeżeli masz takie objawy jak ja sprawdź dokładnie czujnik temperatury. Wydaje mi się ze on podaje błędny pomiar.
  • #22
    radam5
    Level 10  
    Czujnik chyba jest w pompie.
    Mam kolejną zmywarkę Boscha nie grzejącą.
    Grzałka ok, w module nie widać żadnych uszkodzeń
  • #23
    Grzes2109
    Level 12  
    Z tego co opisujesz w poście prawdopodobnie woda podchodzi ci pod grzałkę. Musiałbyś odkręcić spód pod drzwiami zmywarki i zobaczyć czy w miejscu gdzie jest czujnik zalewowy nie ma wody. Jeżeli była by woda należy uszczelnić zmywarkę pomiędzy metalową częścią, a plastykiem w środku. To jest mankament Boscha...
  • #24
    wojtek__
    Level 14  
    Witam, mam podobny problem w 2-letniej zmywarce Bosch SMI40M65EU/43. Czasem grzeje, częściej nie grzeje. A właściwie przerywa grzanie po ok. 1 min od włączenia się przekaźników grzałki. Tzn daje napięcie 9V na obie cewki, a później przestaje. Nie wiem, czym to może być spowodowane. Raz włączyłem tryb serwisowy i mi zaczął na nim grzać. Za drugim trybem serwisowym nie grzał, i dał błąd E11. Moduł jak ze zdjęć powyżej w tym wątku. Przekaźniki sprawne. żadne triaki nie wyglądają na uwalone, upalone itp. Z resztą jak mogłyby być, skoro czasem działają?

    Krótka geneza. Zmywarka najpierw dawała błąd E09. Okazało się, że grzałka w pompogrzałce jest upalona. Udało mi się ją zlutować, jak w poniższym wątku:

    https://www.elektroda.pl/rtvforum/viewtopic.php?p=16523774#16523774

    Pochodziła dwa dni i przepaliło mój lut dając z powrotem błąd E09. Kupiłem i wymieniłem nową pompogrzałkę, ale od tego momentu pojawia się problem, jak opisałem na samym początku tego postu. Z błędem E11 w trybie serwisowym. Gdy włączam np. krótki program, to zmywarka go realizuje ale najczęściej bez grzania. Czasem grzeje.

    Co zrobić, jak żyć? A najlepiej jak to naprawić, żeby działało bez kupna nowego modułu? Najtańszą grzałkę udało mi się kupić na alle z przesyłką za 300pln, którą ew. zwrócę. Jak mam dokupić nowy moduł za 600zł, to już wolę dołożyć do nowej zmywarki.
  • #25
    Sanjuro791
    Level 6  
    Witam wszystkich.
    Szukam takiego modułu jak na zdjęciach w tym temacie.
    Ma ktoś może na sprzedaż sprawny w rozsądnej cenie?
    Pozdrawiam
    Krzysztof
  • #26
    Piotr2608

    Level 41  
    Brak grzania w tych zmywarkach to m.in. wina modułu - daje się to "łatwo" naprawić.
    Są też przypadki iż konieczne jest przeprogramowanie modułu - też można naprawić.

    Kupować nową zmywarkę gdzie "starą" można naprawić za 100 PLN - bezsensu.

    kris8888 wrote:
    Koniecznie popraw te luty przy gnieździe stykowym modułu do ktorego wpinany jest kabel prowadzący do grzałki. Popraw zarówno od strony elementów jak i z drugiej strony płytki. Czy ten duży rezystor 100Ω jest ok?

    Rezystor nie ma nic wspólnego z grzaniem :)
    Grzes2109 wrote:
    Jaka jest różnica pomiędzy modułami firmy:
    Melecs 9000 588 493 EPG60612 ETyp PB a,
    Selcom Grup 9000 588 493 EPG60612 ETyp PB

    m.in. - oprogramowanie
  • #28
    abuhamza
    Home appliances specialist
    Tak latwo, ze jezeli ma sie wiedze elektroniczną jest sie w stanie stwierdzic czy modul da sie zreanimowac czy trzeba szukac drugi.

    Jak nie dacie rady zapraszam. Moduł 120zl, programowanie 80zl z tym, że musicie przesłać mi stary na odczyt, który odesle razem z nowym.
  • Helpful post
    #29
    mcovsky
    Level 1  
    Witam. Temat nieco stary ale ostatnio to przerabiałem poświęcając kilka dni na diagnostykę i podzielę się efektami. Może komuś pomoże, bo sterowniki na wymianę są bardzo rzadkie/drogie do kupienia, a u mnie wystarczyła wymiana 2 diod za łącznie 33 gr brutto.

    Zmywarka Bosch SMV50E70EU36 - nie grzała wody, nie wyświetlała żadnych błędów. Podpięta do styków pompy żarówka pokazywała, że w odpowiednim momencie programu grzałka była włączana na ok. 1 sekundę, po czym wyłączała się. Oporności cewek przekaźników OK, przekaźniki sprawdzone (nawet wymienione dla pewności), sprawdzona oporność grzałki OK, upływności na obudowę brak, czujnik temperatury OK, grzałka podłączona do 230V grzeje. W takim przypadku sugeruję dokładne sprawdzenie napięć na cewkach przekaźników. U mnie przed włączeniem 0V, podczas 1-sekundowego włączenia 12V, ale potem nie spadało do 0V, tylko do ok. 0.9V. Co ciekawe działo się tak na obu przekaźnikach (N i L) grzałki i na jeszcze innym przekaźniku (nawet nie sprawdzałem od czego).

    Idąc za tropem sprawdziłem diody przełączające przewicprzepięciowe montowane równolegle z cewkami przekaźników. I tu uwaga - zwykłym multimetrem uszkodzenie widać dopiero po odlutowaniu elementów od PCB. Obie diody były uszkodzone, co widocznie wysilało tranzystory na tyle, że napięcia spadały poniżej progu i cewki rozłączały się. Wymiana diod na nowe (niekoniecznie identyczne) pomogła, zmywarka grzeje wodę.

    [EDIT] Zamontowane diody to BAS316: https://www.tme.eu/pl/en/details/bas316/smd-universal-diodes/nexperia/bas316-115/

    Zmywarka Bosch SMV50E70EU/36 czasami nie grzeje wody