Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Atmega8 - AVT5489 krzaki na wyświetlaczu

urzedas 19 Lut 2015 19:47 948 3
  • #1 19 Lut 2015 19:47
    urzedas
    Poziom 14  

    witam

    Nie mogę sobie poradzić z kitem AVT5489 http://serwis.avt.pl/manuals/AVT5489.pdf
    Termometr wmontowałem w obudowę rekuperatora tak jak na fotce. Tu na zdjęciu są podłączone tylko 3 czujniki ale docelowo wykorzystane są wszystkie 8.
    Przewodu czujników to ok. 3m (5 szt.) i ok. 7-8m (3 szt.). Płytka z wyświetlaczem nie jest wlutowana jak w pdf-ie na tych bolcach tylko na przewodach ok 8-10 cm gdyż musiałem wyświetlacz obrócić o 180st. względem drugiej płytki (ze względu na obudowę) żeby móc podłączać czujniki. Przyciski też są na krótkich przewodach wkręcone w obudowę.
    Wszystko pięknie ładnie wskazuje, alarm działa odpowiednio ale nieraz jak w pobliżu przeskoczy jakiś przekaźnik, załączy się zamrażalnik który stoi pod reku., ruszy roleta okienna oddalona ok metra od reku. to termometr zaczyna świrować i wyskakują krzaki jak na foto :/ Nie dzieje się to zawsze - nieraz raz dziennie, nieraz kilka a czasem w ogóle.
    Jak by temu zaradzić ?? W AVT zalecili wymienić przewody czujników na ekranowe, gdyż działają one jak anteny - wymieniłem i zero poprawy - dorobiłem nawet miedzianą puche od wewnątrz żeby trochę ekranowała cały układ - też nic ;/
    Czy macie jakieś pomysły ??
    Atmega8 - AVT5489 krzaki na wyświetlaczu Atmega8 - AVT5489 krzaki na wyświetlaczu Atmega8 - AVT5489 krzaki na wyświetlaczu

    0 3
  • Pomocny post
    #2 19 Lut 2015 20:06
    Stefan_2000
    Poziom 18  

    urzedas napisał:
    termometr zaczyna świrować i wyskakują krzaki jak na foto


    Wariuje tylko wyświetlacz, czy procesor wiesza się i trzeba go resetować?
    Dolutuj po 100n bezpośrednio do nóg zasilających procesor i wyświetlacz.

    0
  • Pomocny post
    #3 19 Lut 2015 20:07
    373522
    Użytkownik usunął konto  
  • #4 19 Lut 2015 20:27
    urzedas
    Poziom 14  

    Stefan_2000 napisał:

    Wariuje tylko wyświetlacz, czy procesor wiesza się i trzeba go resetować?


    Myślę że wariuje tylko wyświetlacz - procesor chyba działa prawidłowo - rozpoznaje to w sumie tylko po alarmie - gdyż wydaje się działać prawidłowo nawet jak na wyświetlaczu są krzaki.
    W każdym bądź razie jutro zastosuję się do zaleceń i zdam relacje co wyszło
    dzięki Stefan_2000, dzięki niveasoft za zainteresowanie

    Lipa- nie pomogło - dodałem 100n do wyświetlacza i zasilenia procesora i nadal to samo ;/ - wymontowałem całość - wygląda to tak:

    Atmega8 - AVT5489 krzaki na wyświetlaczu

    0
  Szukaj w 5mln produktów