Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Lenovo A10-70 - Słaby dźwięk po podłączeniu do wzmacniacza muzycznego.

19 Lut 2015 19:57 2538 12
  • Poziom 6  
    Witajcie !!!
    Posiadam tablet Lenovo A10-70 i mam pytanie odnośnie podłączenia pod wzmacniacz muzyczny. Mianowicie, dźwięk jest bardzo słabej jakości, cicho, wrażenie jakby było się w środku puszki. Proszę o podpowiedź czy jest to wina tablety czy oprogramowania czy może jeszcze czegoś innego :-). Proszę o wskazówki, dodam że jestem pierwszy raz na forum :-)
  • Poziom 20  
    Sprawdź czy w ustawieniach tableta są powłączane jakieś korektory, ulepszacze, i inne gadżety dźwiękowe. Przy podłączeniu do wzmacniacza najlepiej to wszystko powyłączać w cholerę, bo tylko psuje dźwięk. :D
  • Poziom 6  
    Sprawdziłem, wyłączone. Największy problem nie jest z jakością tylko z głośnością.
  • Poziom 20  
    Sprawdź jak gra na słuchawkach, jeśli dźwięk będzie głośny i o normalnej jakości, podejrzewałbym uszkodzenie przewodu między wzmacniaczem a tabletem.

    Dobrze byłoby podstawić inny pewny przewód na próbę. Natomiast co do głośności - tablety czy telefony nie oferują jakiegoś bardzo mocnego sygnału na wyjściu, więc tutaj podejrzewałbym że ten typ tak ma. Chyba, że sygnał jest tragicznie cichy na tyle, że możesz spokojnie ustawić wzmacniacz na maksymalną głośność, i nie jest zbyt głośno...
  • Poziom 6  
    James596 dokładnie jest jak piszesz, wzmacniacz i tablet na maximum a mocy jakby brakuje, jest cicho. Przy włączeniu muzyki z cd moc jest właściwa.

    Dodano po 5 [minuty]:

    Dodam że przewód jest nowy, zresztą sprawdzone zostało na dwóch kablach. Efekt ten sam.
  • Poziom 20  
    Jeśli po podłączeniu do tableta słuchawek gra poprawnie, a podłączając do wzmacniacza dźwięk jest słaby, to obstawiałbym jednak że "ten typ tak ma"

    Nie można wykluczyć uszkodzenia gniazda słuchawkowego, ale jeśli próbowałeś na dwóch przewodach, i jeśli na słuchawkach działa poprawnie, to szanse na to maleją.

    Dla pewności spróbowałbym jeszcze na innym wzmacniaczu/wieży - być może czułość wejścia do którego podłączasz jest niska, stąd brak "mocy" w tablecie by wysterować to wejście.
  • Poziom 6  
    arnoldziq, Przewód jack 3,5mm - 2x cinch
  • Moderator Programowanie
    EL-TOMALA napisał:
    Przewód jack 3,5mm - 2x cinch
    Więc na 99% to jest powód dlaczego dźwięk jest zniekształcony.
    Zgaduję, ze jest to typowy kabel audio, prawda?
    Jeżeli do tabletu były dołączone słuchawki, to pomierz je, jak są wyprowadzane sygnały z gniazda.
    Niezbyt często, ale zdarza się, że sygnały są w innej kolejności niż w kablach audio i stad cały problem.
    Porównaj sobie wyprowadzenia na tym obrazku :
    Lenovo A10-70 - Słaby dźwięk po podłączeniu do wzmacniacza muzycznego.
    Poza tym, zdarza się że wtyczki audio (standardowe) mają odrobinę inne rozmiary pól kontaktowych niż złącza w tabletach/telefonach i zwierają np. jeden kanał do masy. Albo przepuszczają tylko sygnał, jeżeli jest podłączony (lub wymuszony przyciskiem) mikrofon.
  • Poziom 6  
    Powiem szczerze że mnie zatkało :-) - pozytywnie oczywiście .
    Sprawdzę kable po powrocie, jeden z przewodów to taki jaki jaki standardowo dołącza się do lustrzanek cyfrowych, drugi nie wiem. Ok, to jaki kabel powinienem posiadać?

    Dodano po 7 [minuty]:

    P.S. W/g opisu producenta jest to wyjście słuchawkowe/głośnikowe.
  • Moderator Programowanie
    EL-TOMALA napisał:
    Ok, to jaki kabel powinienem posiadać?

    Nie jestem w stanie Ci powiedzieć; "kup ten kabel to na pewno zadziała".
    Ja raczej sam robię kable, jeżeli ich potrzebuję, lub ktoś mnie o to poprosi.
    I uwierz mi, napatrzyłem się na najdziwniejsze rzeczy.
  • Poziom 6  
    Sprawdziłem przewody, wszystko w porządku. Testowałem tablet na różnych wzmacniaczach i na każdym gra inaczej w zależności od konfiguracji (ale przyzwoicie, przy dobrej MP3 nawet bardzo dobrze) . Problem z którym się zwróciłem dotyczył konkretnej konfiguracji sprzętu, jednak teraz wiem że nie problem w tablecie tylko w sprzęcie grającym :-(. Dziękuję wszystkim za podpowiedzi, teraz przede mną problem jak skonfigurować audio pod tablet :-)