Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

amp Yamaha RX385+TV SHARP 264 - brak dźwięku na kolumnach

Soyeroo 19 Lut 2015 20:35 1032 10
  • #1 19 Lut 2015 20:35
    Soyeroo
    Poziom 6  

    Witam
    Mam prośbę i proszę o pomoc. Mam telewizor SHARP LD264.
    Kupiłem ostatnio amplituner YAMAHA RX385. Podłączyłem je pod kolumny TONSIL SAMBA 250. Zależało mi abym miał lepszy dźwięk niż ten z kolumienek telewizora a przy okazji mógł posłuchać radia. Teraz chcę dokupić do niego CD ale mniejsza z tym.

    Mam jednak problem. Podłączam amplituner poprzez czincze i przejściówkę SCART a dźwięk dalej idzie przez głośnik w TV. Przez amplituner nie słychać żadnego dźwięku. Co jest problemem? Może to że w tym TV nie ma opcji "wyłącz głośnik w TV", a może ta przejściówka jest zła bo w innych postach widziałem że końcówki są w innych kolorach?

    Zamieszczam zdjęcia, które pokazują jak wygląda przejściówka, jak jest wpięta, i jakie mam opcje menu w TV.

    amp Yamaha RX385+TV SHARP 264 - brak dźwięku na kolumnach amp Yamaha RX385+TV SHARP 264 - brak dźwięku na kolumnach amp Yamaha RX385+TV SHARP 264 - brak dźwięku na kolumnach amp Yamaha RX385+TV SHARP 264 - brak dźwięku na kolumnach amp Yamaha RX385+TV SHARP 264 - brak dźwięku na kolumnach

    Będę wdzięczny za pomoc. Zrezygnowałem z soundbara na rzecz ampli i kurcze nie mogę korzystać :/

    0 10
  • #2 19 Lut 2015 22:15
    SERVICE-AV
    Poziom 39  

    Podaje się pełną nazwę modelu!
    Dla LC-50LD264E specyfikacja producenta mówi że jest analogowe wyjście audio.
    Sprawdź tą przejściówkę na innym sprzęcie czy wyprowadzi fonię , podłącz pod jakiś DVD / VIDEO itp

    0
  • #3 19 Lut 2015 22:21
    KOCUREK1970
    Poziom 43  

    SERVICE-AV napisał:
    Sprawdź tą przejściówkę na innym sprzęcie czy wyprowadzi fonię

    @Soyeroo
    Tylko, że patrząc na tą przejściówkę, nie wiadomo, czy to OUT, czy IN...? - powinna być OUT.

    0
  • #4 19 Lut 2015 22:23
    SERVICE-AV
    Poziom 39  

    Toteż polecam ten eksperyment autorowi :)

    0
  • Pomocny post
    #6 20 Lut 2015 11:24
    grubs
    Poziom 32  

    Pamiętaj że prawdopodobnie nie będzie dźwięku z urządzeń podpiętych przez HDMI (O ile w ogóle będzie bo nie wiadomo czy jest wyjście audio na złączu scart w tym TV).
    Z tego co widzę to masz urządzenie (dekoder?) podłączone przez HDMI a nie zewnętrzną antenę więc dźwięku nie będzie.
    Podłącz źródło obrazu bezpośrednio do amplitunera lub skorzystaj z wyjścia słuchawkowego w TV łącząc je kablem mini jack na 2xchinch z wejściem audio wzmacniacza.

    0
  • #7 20 Lut 2015 12:18
    Soyeroo
    Poziom 6  

    Pod HDMI mam podpięty dekoder Cyfry+. Amplituner chciałem podpiąć pod SCART. Gdy podpinałem głośniki od komputera z subem pod gniazdo słuchawkowe to szedł dźwięk i z TV i z tych kolumienek z tym, że przez te kolumienki jakoś stłumiony. Próbowałem też podpiąć ten ampli poprzez gniazdo słuchawkowe ale nic nie słychać.

    Kupiłem ten telewizor z okrojoną wersją tzn, bez Smarta, 3D, internetu ze względu właśnie braku pierdół, wygląda na to że kupiłem zbyt okrojoną wersję:)

    A gdybym ten ampli sprzedał a kupił z wyjściem optycznym i w ten sposób podpiął to TV to by szedł dźwięk>?

    Znaczy w TV jest napisane wyjście digital audio ale to chyba to samo co optyczne?

    0
  • Pomocny post
    #8 20 Lut 2015 12:33
    romeok01
    Poziom 35  

    Masz w telewizorze cyfrowe wyjście audio optyczne, więc jak kupisz amplituner z optycznym wejściem audio, to będzie działać.

    Są 2 rodzaje cyfrowych wejść/wyjść dźwięku, optyczne i elektryczne.
    W optycznym dżwięk przesyłany jest światłowodowo kablem toslink, a w elektrycznym kablem chinch-chinch.

    1
  • Pomocny post
    #9 20 Lut 2015 13:33
    grubs
    Poziom 32  

    Jeżeli kupiłeś bez smarta itd. to podłącz dekoder bezpośrednio do amplitunera. Podaj model tego dekodera lub zrób zdjęcia wszystkich wejść/wyjść.
    Jeżeli podłączone słuchawki do TV działają to połączenie przez wyjście słuchawkowe też powinno działać. Wymień kabel ale wcześniej upewnij się czy w opcjach dźwięku nie są wyciszone. Jest tam osobna regulacja dla słuchawek.

    1
  • #10 21 Lut 2015 11:35
    Soyeroo
    Poziom 6  

    Ok już działa. Kupiłem nową przejściówkę SCART z przełącznikiem OUT/IN.
    Podłączyłem amplituner bezpośrednio do TV
    grubs w tej chwili już chyba nie ma znaczenia ? Czy jednak lepiej podpiąć pod dekoder?

    A drugiej pytanko. Mieszkam w aglomeracji śląsko-zagłębiowskiej. Aby odsłuchiwać radio w dobrej jakości to wystarczy jak kupię antenę domową czy lepiej pociągnąć kabel na dach i kupić właśnie taką antenę?

    Z tańszych są jakieś szczególnie warte polecenia czy tanie to tanie (badziew) i obojętne co się założy?

    0
  • #11 21 Lut 2015 13:24
    grubs
    Poziom 32  

    Ja jestem zdziwiony że działa zwłaszcza że instrukcja tv mówi tylko o wejściu scart. Jeżeli działa to ok. Możesz spróbować podłączyć bezpośrednio i porównać jakość dźwięku.

    0