Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

SAMSUNG ML-2165W - naprzemiennie miga dioda statusu i wps

20 Lut 2015 10:05 2904 8
  • Poziom 22  
    Witam!

    Dotarła do mnie (do naprawy) drukarka jak w temacie. Generalnie klient dłubał coś przy firmware (przypuszczam, że słynny "chip wieczny") w efekcie czego:
    1. gdy drukarka uruchamia się, najpierw zapala się na zielono dioda statusu
    2. gdy urządzenie "pojawia się" pod systemem operacyjnym, dioda statusu przez chwilę miga na zielono (dwie-trzy sekundy)
    3. dioda tonera zaświeca się na pomarańczowo, sioda statusu miga naprzemiennie na zielono względem diody wps (migającej na niebiesko)
    Zwracam uwagę, iż drukarka nawet nie zakręciła rolkami, nie wygrzewała grzałek.

    Próba kontaktu z drukarką:
    Sterownik instaluje się poprawnie. Status drukarki pokazuje toner czarny 0% niezależnie czy włożę oryginała (powinien mieć 5%) czy nowy zamiennik.
    ( TAK, mam dwa tonery: oryginała 5% i zamiennik 100% )

    Narzędzie aktualizacji firmware ze strony samsunga wykrywa drukarkę i twierdzi, że oprogramowanie układowe jest już w najnowszej wersji.

    Samsung Easy Wireless wykazuje błąd urządzenia - nie może się z nim skontaktować.

    Proszę o pomoc.

    Co więcej wiem o drukarce:
    - Machine s/n: Z7D3B8GC7B00QCF
    - Toner oryginalny MLT-D101S CRUM-12072004707
    Darmowe szkolenie: Ethernet w przemyśle dziś i jutro. Zarejestruj się za darmo.
  • Poziom 24  
    Proponuję wgrać oryginalny firmware ze strony producenta i powinno pomóc.

    Jeśli klient wgrał sobie sam błędnego wiecznego chipa no to będzie problem.
  • Poziom 21  
    jesli macie doswiadczenie z dabag kabliem ,to podkliuczac debag kabeli patszac co wyda chyperterminal, liub programatorem.
  • Poziom 22  
    Imprimarex napisał:
    Proponuję wgrać oryginalny firmware ze strony producenta i powinno pomóc.

    Jeśli klient wgrał sobie sam błędnego wiecznego chipa no to będzie problem.


    Kolego, tak jak wspomniałem aplikacja instalująca oryginalny soft pobrana ze strony samsunga twierdzi, że w drukarce już siedzi najnowszy firmware i odmawia działania. Czy jest jakiś alternatywny sposób wgrywania, powodujący "nadpisanie na chama" tego co jest w drukarce?

    Dodano po 2 [minuty]:

    ecoprint napisał:
    jesli macie doswiadczenie z dabag kabliem ,to podkliuczac debag kabeli patszac co wyda chyperterminal, liub programatorem.


    Kolego rozwiń proszę temat... Kabel RS232 w TTL'u? Gdzie się tym podpiąć, jakie ustawienia portu? 9600/8/N/1 ??
  • Poziom 21  
    a_jablon napisał:
    Imprimarex napisał:
    Proponuję wgrać oryginalny firmware ze strony producenta i powinno pomóc.

    Jeśli klient wgrał sobie sam błędnego wiecznego chipa no to będzie problem.


    Kolego, tak jak wspomniałem aplikacja instalująca oryginalny soft pobrana ze strony samsunga twierdzi, że w drukarce już siedzi najnowszy firmware i odmawia działania. Czy jest jakiś alternatywny sposób wgrywania, powodujący "nadpisanie na chama" tego co jest w drukarce?

    Dodano po 2 [minuty]:

    ecoprint napisał:
    jesli macie doswiadczenie z dabag kabliem ,to podkliuczac debag kabeli patszac co wyda chyperterminal, liub programatorem.


    Kolego rozwiń proszę temat... Kabel RS232 w TTL'u? Gdzie się tym podpiąć, jakie ustawienia portu? 9600/8/N/1 ??


    o debug kabliu mozno w google znalast, napszyklad tu: http://www.testcopy.ru/practikum/34/135.html
  • Poziom 22  
    ecoprint napisał:


    o debug kabliu mozno w google znalast, napszyklad tu: http://www.testcopy.ru/practikum/34/135.html


    Kolego teraz jestem pewny, że mówimy o tym samym: kabel RS232 w standardzie TTL. Układ MAX232 to konwerter klasycznego RS232 z sygnalizacją +/- 12V na RS232 w TTL'u. Mam coś takiego, tyle, że w wersji podłączanej do komputera przez USB (używany wielokrotnie jako interfejs diagnostyczny dysków twardych i routerów).

    Niniejszym narzędzia mam, gdzie w drukarce powinienem się nim wpiąć? Jakie ustawienia portu? 9600/8/N/1 ??
  • Poziom 10  
    Witam! Mam dokładnie to samo. Zaznaczam że nie wgrywałem żadnego fixu.
    Problem pojawił się po aktualizacji najnowszego firmware pobranego ze strony producenta. Pomocy!
  • Poziom 21  
    empe6 napisał:
    Witam! Mam dokładnie to samo. Zaznaczam że nie wgrywałem żadnego fixu.
    Problem pojawił się po aktualizacji najnowszego firmware pobranego ze strony producenta. Pomocy!


    witam, w panu wypadku pomoze tylko programator i poniezenie firmoware, pan zuaktulizoawl drukarka na njanowszze firmoware, na niego fixu niema i niebendzi. jest dwa warianty, szukac czip ktury podejdzi na najnowsze firmoware, liub ponizac firmoware i wgrac fix.
  • Poziom 10  
    Problem rozwiązany :)
    Okazało się że nie do końca prawidłowo wykonałem aktualizację. Ech, tak to jest ja się nie czyta instrukcji :/
    Drukarka dla tego tak się zachowywała ponieważ cały czas czekała na kolejny etap aktualizacji. Oprócz uruchomienia pliku .exe należało potem jeszcze przenieść plik .hd na plik usblist2.exe