Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Instalacja TV-SAT -o co chodzi?

krzys8181 20 Lut 2015 10:05 1911 16
  • #1 20 Lut 2015 10:05
    krzys8181
    Poziom 5  

    Witam wszystkich.

    Chciałbym przedstawić Wam moją instalację TV w mieszakniu i związany z nią problem. Mieszkam w budynku wielorodzinnym, w krórym jest instalacją zbiorcza TV-SAT.
    W piwnicy jest multiswitch. Z niego jest poprowadzony kabel TV-SAT do mojego mieszkania.
    Na końcu kabla mam zamontowany zwykły sumator TV-SAT.
    Z sumatora wychodzi jeden kabel SAT do telewizora (TV1) z tunerem DVB-S. Po drodze na kablu jest zamontowany wzmacniacz sygnału(zwykły bez zasilania). Zamontowałem go bo inaczej sygnał SAT
    jest na poziomie 40%, tak to mam prawie 100% mocy sygnału. TV satelitarna śmiga ładnie.
    Z tego samego sumatora wychodzi kabel do telewizji DVB-T. Idzie do rozdzielacza sygnału telewizyjnego. Następnie jeden kabel leci do tego samego telewizora (TV1) co kabel SAT. A drugi leci do innego pokoju gdzie jest drugi telewizor (TV2). Drugi kabel wchodzi do gniazdka przelotowego i z niego do dekodera DVB-T WIWA90. Z Wiwy do telewizora (TV2).
    Sygnały w telewizorach są prawie 100%.
    Poniżej amatorski schemat:

    Instalacja TV-SAT -o co chodzi?

    I teraz problem jaki mam. Jeżeli wszystko jest wpięte tak jak opisałem to jest OK. Natomiast jeżeli wyjmę kabel TV z WIWY (TV2), to na pierwszym telewizorze tracę sygnał SAT (jest 0%) i nie da się oglądać telewizji satelitarnej. Telewizja naziemna w pierwszym TV działa dalej na poziomie 100%. Gdy go ponownie wepnę do WIWY wszystko działa znowu ładnie.
    O co może chodzić? Co mam źle podłączone? Co należy zmienić by ten problem zniknął? Czy instalacja ta potrzebuje na wejściu do mieszkania gniazda końcowego TV-SAT? Czy niekoniecznie? Jeżeli potrzebuje to czy to gniazdo można ewentualnie podłączyć w drugim pokoju zamiast gniazda przelotowego (schemat)?

    0 16
  • #2 20 Lut 2015 11:24
    andpol 33
    Poziom 34  

    Za gniazdo robi sumator tv-sat i od jego podstawienia bym zaczął.

    0
  • #3 20 Lut 2015 12:46
    tomek0o7
    Poziom 11  

    Zacząłbym od wywalenia gniazda przelotowego. Czyli zdejmij gniazdo nakręć wtyk F i beczke i połącz to bez gniazda i zobacz czy problem będzie nadal występował.

    0
  • #4 20 Lut 2015 13:16
    vania
    Poziom 22  

    krzys8181 napisał:
    Witam wszystkich.

    Chciałbym przedstawić Wam moją instalację TV w mieszakniu i związany z nią problem. Mieszkam w budynku wielorodzinnym, w krórym jest instalacją zbiorcza TV-SAT.
    W piwnicy jest multiswitch. Z niego jest poprowadzony kabel TV-SAT do mojego mieszkania.
    Na końcu kabla mam zamontowany zwykły sumator TV-SAT.
    Z sumatora wychodzi jeden kabel SAT do telewizora (TV1) z tunerem DVB-S. Po drodze na kablu jest zamontowany wzmacniacz sygnału(zwykły bez zasilania). Zamontowałem go bo inaczej sygnał SAT
    jest na poziomie 40%, tak to mam prawie 100% mocy sygnału. TV satelitarna śmiga ładnie.
    Z tego samego sumatora wychodzi kabel do telewizji DVB-T. Idzie do rozdzielacza sygnału telewizyjnego. Następnie jeden kabel leci do tego samego telewizora (TV1) co kabel SAT. A drugi leci do innego pokoju gdzie jest drugi telewizor (TV2). Drugi kabel wchodzi do gniazdka przelotowego i z niego do dekodera DVB-T WIWA90. Z Wiwy do telewizora (TV2).
    Sygnały w telewizorach są prawie 100%.
    Poniżej amatorski schemat:

    Instalacja TV-SAT -o co chodzi?

    I teraz problem jaki mam. Jeżeli wszystko jest wpięte tak jak opisałem to jest OK. Natomiast jeżeli wyjmę kabel TV z WIWY (TV2), to na pierwszym telewizorze tracę sygnał SAT (jest 0%) i nie da się oglądać telewizji satelitarnej. Telewizja naziemna w pierwszym TV działa dalej na poziomie 100%. Gdy go ponownie wepnę do WIWY wszystko działa znowu ładnie.
    O co może chodzić? Co mam źle podłączone? Co należy zmienić by ten problem zniknął? Czy instalacja ta potrzebuje na wejściu do mieszkania gniazda końcowego TV-SAT? Czy niekoniecznie? Jeżeli potrzebuje to czy to gniazdo można ewentualnie podłączyć w drugim pokoju zamiast gniazda przelotowego (schemat)?


    Co to za wzmacniacz SAT masz? Podaj dokładny typ. Wygląda tak jakby on nie przepuszczał napięcia z wejścia antenowego SAT do multiswitcha, a multiswitch dostawał napięcie 5V z wyjścia antenowego WIWY. Jaki typ jest tego pierwszego sumatora?

    Najlepiej by było dać jednak gniazdo TV/SAT np. takie Link i jak najbardziej można go dać w pokoju 2 tylko wszystko przed nim wyrzucić (wszystkie sumatory i rozdzielacze).

    0
  • #5 20 Lut 2015 18:42
    krzys8181
    Poziom 5  

    Witam,
    Wzmacniacz sygnału mam taki:
    Instalacja TV-SAT -o co chodzi?

    Sumator (nowy ma 2 dni) mam taki:
    Instalacja TV-SAT -o co chodzi?

    Rozdzielacz TV taki:
    Instalacja TV-SAT -o co chodzi?

    Wypiełem wzmacniacz i jest to samo, zero sygnału przy odpietej wiwie

    0
  • #6 20 Lut 2015 23:14
    vania
    Poziom 22  

    Wszystkie sumatory/rozdzielacze które masz przenoszą DC. WIWA na wejściu antenowym wystawia +5V (z dokumentacji) do zasilania wzmacniacza antenowego, wejście SAT TV też wystawia napięcie (13V/18V).

    Masz multimetr lub jakiś miernik o zakresie napięcia do 20V? Odepnij kabel który idzie do multiswitcha od pierwszego sumatora i zmierz napięcie na wejściu sumatora zarówno przy włączonej Wiwie jak i odłączonej (oczywiście przy "oglądaniu" SAT na TV)

    Zbędne cytaty usuwam.

    0
  • #7 21 Lut 2015 09:13
    krzys8181
    Poziom 5  

    Napięcie sprawdziłem: TV sat +wiwa = 18.5v, bez wiwy to samo. Sama wiwa 5,18v.

    0
  • #8 21 Lut 2015 09:43
    andpol 33
    Poziom 34  

    Odepnij gałąź Tv w sumatorze. Sprawdź, czy telewizor zmienia napięcie w zależności od polaryzacji. To, że sumator nowy, nie znaczy, że nie może być uszkodzony, chyba, że na innym było to samo.

    0
  • #9 21 Lut 2015 09:57
    krzys8181
    Poziom 5  

    Napięcie się zmienia od 13.5-18.5v. Zrobiłem to samo na wyjściu z telewizora dvb-s i tez się napięcie zmienia tak samo. Czyżby tuner sat w TV był walniety?

    0
  • #10 21 Lut 2015 10:02
    vania
    Poziom 22  

    krzys8181 napisał:
    Napięcie sprawdzilem: TV sat +wiwa = 18.5v, bez wiwy to samo. Sama wiwa 5,18v


    Zostaje po kolei podłączanie wszystkiego. Na sam początek TV1 (z SAT) bezpośrednio do kabla z piwnicy, ewentualnie tak jak andpol 33 napisał, sam sumator z wypiętą gałęzią TV. Później dokładasz sumator bez podłączania do niego rozdzielacza. Po każdej kolejnej zmianie sprawdzasz czy SAT działa.

    Przyszło mi jeszcze na myśl ze może WIWA tłumi/generuje sygnał 22kHz do przełączania pasma SAT.

    0
  • #11 21 Lut 2015 20:35
    krzys8181
    Poziom 5  

    Witam, wszystkie kombinacje przetestowalem, bez. Wiwy nie ma telewizji satelitarnej. We wszystkich kombinacjach bez wiwy sygnał sat wynosi max5%.
    I teraz jeszcze jedno:
    1. Przy podłączonej instalacji jak na mojej fotce wraz wiwa odlaczylem kabel HDMI (miedzy wiwa a telewizorem 2), wynik: brak sygnału sat na tv1.
    2. Przy podłączonej instalacji jak na mojej fotce wraz wiwa i kablem HDMI, odlaczylem zasilanie telewizora nr2 z kontaktu ( wyjelem wtyczkę)- brak sygnalu sat. TV 2 na kabel na bolec, jest uziemiony.
    3. Jak uziemie np sumator do bolca w kontakcie, a wiwa jest odłączona to mam sygnał sat w tv1

    Czyżby moja instalacja satelitarna potrzebowała uziemienia? Czy multiswich nie powinien takiego uziemienia zapewnić? Moim zdaniem gdyby on był uziemiony to nie było by u mnie w mieszkaniu problemu.
    Przy takim tymczasowym uziemienia jak zrobiłem, sygnał sat jest koło 100%, natomiast jest on zakłòcany przez mojego laptopa ( zauważyłem to dzisiaj). Telewizja sat trochę skacze.

    Jak to wszystko naprawić?

    0
  • #12 22 Lut 2015 04:13
    KOCUREK1970
    Poziom 43  

    krzys8181 napisał:
    Jak to wszystko naprawić?

    Nie będę oryginalny - wezwać specjalistę od tego typu spraw.
    Nie masz sprzętu na podmianę, każdy element może być winny, albo żaden, a tylko błąd montażowy.

    -3
  • #13 22 Lut 2015 12:00
    andpol 33
    Poziom 34  

    Uszkodzony kabel od sat, albo źle założone złączki F.

    1
  • #14 23 Lut 2015 15:07
    kovalski2
    Poziom 10  

    andpol 33 napisał:
    Uszkodzony kabel od sat, albo źle założone złączki F.


    Stawiam na to samo. Sprawdź wszystkie Fki czy są prawidłowo zarobione jeśli nie to zrób jak na obrazku.
    Instalacja TV-SAT -o co chodzi?

    0
  • #15 24 Lut 2015 11:45
    krzys8181
    Poziom 5  

    Wtyczki F mam dobrze zarobione w mieszkaniu. Nie sprawdzałem jeszcze w piwnicy ale to zrobię. Zastanawiam się nad tym czy mój kabel gdzieś po drodze nie jest uszkodzony.

    Nie mam ani w mieszkaniu ani na korytarzu żadnej skrzynki rozdzielczej. Kabel leci w peszlu najprawdopodobniej do samej piwnicy. Czy to się tak powinno robić, bez żadnej rewizji?
    Ile może kosztować ponowne przeciągnięcie kabla z 2 piętra do piwnicy? Pomijając koszt samego kabla. Czy da się to tak zrobić, żeby wyciągnąć stary kabel i wciągać od razu nowy?
    Ma ktoś może doświadczenie z takimi zabiegami na istniejącej instalacji?

    0
  • #16 24 Lut 2015 13:31
    telesat1
    Moderator na urlopie...

    krzys8181 napisał:
    żeby wyciągnąć stary kabel i wciągać od razu nowy?


    Kolejny pomysł?

    krzys8181 napisał:
    Zastanawiam się nad tym czy mój kabel gdzieś po drodze nie jest uszkodzony.


    Na tym oparty?

    0
  • #17 05 Mar 2015 15:00
    krzys8181
    Poziom 5  

    Witam, problem został rozwiązany. Winni byli instalatorzy telewizji kablowej, ponieważ odłączyli mój kabel i wpięli w inne wejście ale go nie zakręcili (f-ka była luźna). Uziemiał mi cała instalację ostatni TV (tek który ma wtyczkę na bolec) i powstawały różne zakłócenia na kablu z mojej sieci elektrycznej.
    Niestety pseudofachowcy się panoszą w naszym kraju, każdy najmądrzejszy a wiedzy żadnej nie ma. a może to wina cen za usługi? Gonią byle by szybciej. Robią dobrze osobie która zamawia kablówkę a resztę mają gdzieś. Jak jeszcze raz ich spotkam to nogi z dupy powyrywam.
    A odszukanie mojego kabla w całej tej instalacji nie było zbyt proste dla mnie, także pomógł serwis sat obsługujący instalację w budynku.

    Temat można zamknąć.

    0