Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

WDR3600 - Gargoyle - konfiguracja graficzna nie działa

middaysky 20 Feb 2015 14:10 1602 6
  • #1
    middaysky
    Level 15  
    Pomóżcie bo się rozpłaczę.
    Kupiłem ten rutrer niedawno. Używany.
    Na OFW tylko sprawdziłem. Najpierw wgrałem Gargoyle-pl wersja 1.6.2.2, potem inne, ale na wszystkich te same dziwne rzeczy się dzieją. Swoje hasło ustawiam normalnie ale strona ze statusem wyświetla mi bez wartości parametrów.
    WDR3600 - Gargoyle - konfiguracja graficzna nie działa

    Co grosze nie mogę zastosować głównych ustawień konfiguracji. Gdy klikam "zapisz zmiany" pojawia mi się symbol oczekiwania ale nie znika, jak odświeżę wszystko wraca do ustawień domyślnych.

    Rutera chcę używać. Narazie w trybie klienta wifi więc wgrałem dd-wrt ale tu z kolei nie mogę podłączyć się do AP mimo że sygnał jest dość mocny. Nie uzyskuję IP, połączenie się rwie.
    Nie sprawdzałem jeszcze z innym ruterem jako AP bo bardziej mi zależy na Gargoyle. Być może jakiś prozaiczny problem. Sprawdzałem na FF i IE, oraz na FF na Bactrack5 r2 Live.
  • #3
    middaysky
    Level 15  
    OK. Napiszę jak sprawdzę.
  • #4
    middaysky
    Level 15  
    Nie pomogło nic. Ani ponowne wgranie z OFW ani Chrome.
    Musiałem wrócić z dd-wrt, na szczęście plik "webrevert" jest do pobrania na oficjalnej stronie.
    Do tego jeszcze jedna dziwna rzecz. Gdy wybierałem plik z wersją gargoyle przy wgrywaniu na OFW, akceptował ten z Gargoyle-pl 1.6.2.2, z OpenWrt z Luci, natomiast gdy wybrałem plik z Gargoyle 1.6.2, 1.6.0 czy 1.5.7 otrzymywałem komunikat, żeby wybrać plik do aktualizacji, czyli niniejszego nie przyjmował.
    Nie wiem czy to ma związek z głównym problemem.
  • #6
    middaysky
    Level 15  
    Po zrobieniu failsafe to samo. Kolejna nieudana próba z OFW na gargoyle pod win xp i IE.
    Kolejny failsafe i firefox pod BT5 r2 - sukces.
    Ale nawet na BT5 ruter nie akceptował angielskiej wersji z gargoyle-router.com, co mnie nieco wprowadza w niesmak.
    Dzięki za dotychczasową pomoc.
  • #7
    jimasek
    Moderator of Networks, Internet
    middaysky wrote:
    pod win xp i IE.

    Sądzę że tu jest problem - xp i stara przeglądarka internetowa.