Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Relpol przekaźniki
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

BMW e60 - błąd w module świateł 9CAA

Jamrug 20 Feb 2015 17:53 7836 6
  • #1
    Jamrug
    Level 16  
    Witam. mam problem z oświetleniem w BMW e60. 2006r. Nie działa przedni lewy xenon oraz lewy kierunek i przeciwmgielne. Z tyłu natomiast prawy kierunkowskaz i lewa pozycyjna oraz lewy wsteczny. W module LM2 błedy 9CBC oraz 9CAA. Brak mi pomysłów co mam sprawdzić. Odłączałem kostke od lewej lampy bo myślałem że to żarnik powoduje te błędy ale to to nic nie zmienia. Podmieniony moduł o tych samych numerach również bez zmian. Gdzie szukać?
    Ethernet jednoparowy (SPE) - rozwiązania w przemyśle. Szkolenie 29.09.2021r. g. 11.00 Zarejestruj się za darmo
  • Relpol przekaźniki
  • #2
    Don de Leon
    Level 24  
    Błędy odnośnie zwarcia w obwodzie szukaj w kabelkach.
  • Relpol przekaźniki
  • #3
    Jamrug
    Level 16  
    Instalacje przejrzałem dokładnie ale nie widzę żadnego zwarcia. Zamieniałem również przednie lampy miejscami ale obie są dobre. Zastanawia mnie ten błąd 9CAA tłumaczony jako błąd zacisku 30b. Co to za punkt połączeniowy i gdzie sią znajduje.
  • #4
    Don de Leon
    Level 24  
    To czasem po przekaźniku lub czymś takim nie jest?
  • Helpful post
    #5
    kris81orzesze
    Level 17  
    Musisz zresetować moduł świateł. Podjedz to kogoś kto ma icoma to Ci zrobi.
  • #6
    Jamrug
    Level 16  
    No dobra zrobie reset ale dlaczego błąd 9CAA co to oznacza. Icom to ostateczność ale chciałbym to zrobić samemu.
    Mam zaczytany wsad z tego modułu z motoroli może ktoś z kolegów potrafi go odblokować.
    Załączam plik.
  • #7
    Jamrug
    Level 16  
    Reset sterownika Icomem załatwił sprawę. Zamykam.