Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Samsung - Dwa monitory, oba działały - przy ponownym podłączeniu nie działa

BSone 20 Lut 2015 21:28 489 2
  • #1 20 Lut 2015 21:28
    BSone
    Poziom 5  

    Witam

    Pisałem ostatnio posta odnośnie zawieszenia monitora SyncMaster T22..
    Udało mi się to aczkolwiek teraz nie wiem z jakiego powodu nie mam obrazu na tym monitorze.. Wszystko jest ok, monitor wyświetla swoją reklamkę "Check Signal Cable", ale jak przełączę go na analog obraz znika a kontrolka monitora zaczyna migać..

    Ten monitor jest podłączony przez RGB IN (ma również HDMI ale wejście w karcie HDMI jest zajęte przez drugi monitor akurat - zresztą nie mam takiego kabla obecnie)..

    Czy ktoś mógł by mi poradzić co się dzieje??
    Jeśli to ma może jakieś znaczenie, to kable obu monitorów są schowane w prowadnicach naściennych (takie jak w bankach by kable schować), nie wiem czy to ma znaczenie..

    0 2
  • #2 21 Lut 2015 16:30
    dariuszm2
    Poziom 34  

    Cześć.
    Zmień na początek rozdzielczość w komputerze na niższą
    Pozdrawiam.

    0
  • #3 22 Lut 2015 09:28
    BSone
    Poziom 5  

    Witam

    Nie wiem co się dzieje, ale to chyba coś w ustawieniach systemowych.. Bo wyskakuje mi informacja iż ustawienia systemowe zostały zmienione i tak za każdym razem przy starcie systemu jest.. Ogólnie sprawdzałem połączenia na kablu bo już zaczynałem myślęć iż sam kabel jest walnięty..
    Ale chyba jednak nie.. Tak czy inaczej monitor zaczął odpalać, nie wiem co zrobiłem i jak zrobiłem ale po prostu działa..

    Czasem jeszcze przed wejściem do samego systemu kontrolka monitora miga, ale po załadowaniu pulpitu tzn tła (jeszcze bez samych ikon) monitor zaskakuje i wyświetla obraz.. Tak ,że jest już ok chociaż nie wiem czemu :P

    0