Elektroda.pl
Elektroda.pl
X
TestoTesto
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Przetwornica do zasilania pieca podłączona pod stary akumulator 65 Ah

21 Lut 2015 06:11 2340 12
  • Poziom 6  
    Witam.
    Mam problem.
    Kupiłem przetwornicę mocy 600 W, ciągłej 1200 chwilowej.
    Podłączyłem ją pod stary akumulator samochodowy 65 Ah i do pieca na ekogroszek.
    (Pan z serwisu pieca powiedział, że przetwornica 300 W na 600 powinna wystarczyć ale 600 na 1200 to już będzie grubo nad to).
    Więc wychodząc z założenia, że zapasy są dobre tak tez zrobiłem.
    Bo są dwie pompy to tam mały wydatek.
    Sterownik i dmuchawa tez no i silnik jak jest tabliczka na nim 0,09 KW czyli 90 wat całość nie przekracza jak mi się zdaje 300 (przynajmniej policzone z tabliczek).
    Start urządzenia i co się okazuje?
    Silnik działa w trybie 5 sekund pracy i 20 przerwy.
    Na tym akumulatorze jeden cykl i koniec potem już nie jest w stanie obrócić silnikiem.
    Zmieniłem zatem akumulator na żelowy 100 Ah efekt - dwa do trzech cykli. Trochę mnie to zaczyna irytować bo wykosztowałem się na przetwornicę.
    Trzy razy potrafi zakręcić.
    Czy coś z silnikiem, że ciągnie dużo za dużo?
    Proszę o podpowiedź. Mogę pomierzyć prądy bo małe pojęcie mam o tym ale proszę w miarę łopatologicznie, co gdzie i jak przykładać? :)
    Dzięki wielkie. :)
  • TestoTesto
  • Admin grupy audio
    Kolego, 300W mocy to ok. 25A prądu pobieranego z akumulatora. Takie prądy mierzy się miernikami cęgowymi, a więc nigdzie się niczego nie przykłada. Czysto teoretycznie 25A przy akumulatorze 100Ah daje raptem ok. 4h pracy. Oczywiście czysto teoretycznie zakładając stałe, równomierne obciążenie, w praktyce przy takich obciążeniach jak tu - znacznie mniej, choć wiele zależy od rodzaju akumulatora. Standardowe żelowe raczej się do tego nie nadają. Powinien być akumulator trakcyjny - czyli taki, jakiego używa się do napędzania np. wózków widłowych. Ale i on nie gwarantuje sukcesu.

    Ogólnie rzecz biorąc - takie zachowanie jest jak najbardziej prawidłowe. Rozwiązanie, które zastosowałeś po prostu nie nadaje się do tego celu.
  • TestoTesto
  • Poziom 36  
    Pewnie przetwornica wyłącza się od spadku napięcia na akumulatorze. Przekroje przewodów przy prądach 25A mają znaczenie. Prądy rozruchowe są dużo większe. Podłącz woltomierz i zobacz przy jakim napięciu na aku się wyłącza. Osobiście to zaczynał bym zabawę od kwasowego 180Ah na krótkich, b. grubych przewodach.
  • Poziom 33  
    Prąd mu odcięli?, żeby to jako funkcjonowało to musiałby mieć dwa takie potężne akumulatory, kiedy jeden się ładuje drugi pracuje z przetwornicą.
    Ale co to za robota.
  • Poziom 34  
    Z tego co zrozumiałem to przetwornica pracuje poprawnie z wszystkimi urządzeniami 75s (3 cykle 5s/20). To nawet przy słusznych zastrzeżeniach Admina wg mnie jest za mało. Pomiar najprościej amperomierzem cęgowym, podłączanie szeregowego amperomierza do każdego urządzenia jest kłopotliwe i niebezpieczne (230V). Spróbuj podłączyć żarówki pod przetwornicę i naładowany akumulator i zobacz jak długo będzie pracować. Przy braku napięcia może wystarczy zasilić tylko pompy, żeby zabezpieczyć instalację.
  • Poziom 6  
    Na akumulatorze mam spadki do 12.4 V no czasem spadnie jak ten silnik się obraca do 12.2 ale po cyklu wraca do 12.6 V. Do testu podłączyłem odkurzacz 1100 wat śmiesznie startował :) bo ruszył 1 sekunda i gaśnie ale po 2 sekundach gdy jeszcze się kręci znowu rusza 1 sekunda i gaśnie na chwile ale nie zdąży się wygasić rusza 3 raz i już chodzi bez problemu. Moje teorie są dwie aczkolwiek ja się na tym nie znam :(, potrzebna przetwornica o większym prądzie chwilowym czyli nie 1200 W a 2000 W albo i więcej. Albo coś jest z silnikiem, może kiedyś gdy się zablokował na chwilę przez kamień w podajniku zwoje się przypaliły czy coś innego i gdzieś jest przebicie że nie rusza jak trzeba? Na gniazdku jeszcze daje radę ale tu nie idzie. Co do mojego założenia chodzi o to, że jak nie ma prądu to potrzebuje z 1 h jak po 1 h nie ma dalej to idę odpalić agregat ( uroki wioski). Tylko Pan z serwisu pieca stwierdził, że do tego pieca przetwornica 300 W / 600 W jest ok a taka 600 W/1200 to spokojnie z zapasem, i pytanie czy wprowadził mnie w błąd czy trzeba szukać dalej gdzieś przyczyny?
  • Poziom 34  
    Odkurzacz o takiej mocy to za duże obciążenie na tą przetwornicę.
  • Poziom 6  
    shadow0013 napisał:
    Odkurzacz o takiej mocy to za duże obciążenie na tą przetwornicę.

    No niby tak, ale okazuje się, że jak już wystartował to działał. Teoretycznie z tabliczek:
    silnik do groszku 90 W nie działa
    silnik odkurzacza 1100 W i działa

    zrobiłem film z działania, nie wiem czy nie jest kwestia w jakim momencie obrotu zatrzyma się silnik ?

    https://www.youtube.com/watch?v=FeXYVMv8a_I
  • Poziom 36  
    Nie podoba mi się kompletnie pobieranie prądu z akumulatora przez krokodylki. Przykręć te przewody konkretnie do zacisków baterii a pomiary napięcia rób na wejściu przetwornicy.
    Silnik odkurzacza może pobierać ponad 1000W jeśli go mocno obciążysz, na luzie będzie to wielokrotnie mniej.
  • Poziom 15  
    Ta przetwornica to pewnie chińczyk pseudo sinus. Jeżeli to ani pompy ani silnik podajnika nigdy nie będą chodzić. One potrzebują czystego sinusa do poprawnej pracy. Odkurzacz chozi bo to silnik komutatorowy a nie asynchroniczny.
  • Moderator Samochody
    Też mam takiego chińczyka, tylko 600W. Podejrzewam że ten Twój jest uszkodzony. Z ciekawości podpiął bym jakiś prądożerny odbiornik, ale akurat jest konkretna burza więc nie zdziwił bym się jakby jakieś drzewo na linie powaliło i został bym bez prądu.
    bosman napisał:
    pseudo sinus

    W instrukcji jest "zmodyfikowana sinusoida". :) Tak naprawdę prostokąt. Silniki asynchroniczne kręcą, tylko trochę głośniej buczą.
  • Pomocny post
    Poziom 36  
    Tak naprawde tylko patrzec jak ta przetwornica sie skonczy. Taki modyfikowany sinus nie pochodzi tak jak pisali to koledzy wyzej. Nawet jesli teraz chodzi. Przerobilem to juz 3 razy
  • Poziom 6  
    bearq napisał:
    Tak naprawde tylko patrzec jak ta przetwornica sie skonczy. Taki modyfikowany sinus nie pochodzi tak jak pisali to koledzy wyzej. Nawet jesli teraz chodzi. Przerobilem to juz 3 razy

    Zgadza się pajac co ją sprzedał twierdzi ze ok, cóż mogę powiedzieć, jestem w plecy 300 zl z pajacem nie ma rozmowy, kupiłem przetwornice volta 700 W na 1000W prawdziwy sinus za około 600 zl i śmiga jak należy na tym akumulatorze 100ah test trwałości 7,5 godziny! wujek pożyczył rosyjski oscyloskop patrzyłem na gniazdku i przetwornicy volta jest normalny sinus jak na matematyce w podstawówce ( stara matura :P ) ale na tej lipnej są tylko kreski w granicach, jak to komuś pomoże to nie sęp kasy tylko volta trzeba kupić sprawdzony w razie potrzeby służę radą a akumulatora kopiłem żelowy 100 ah za 340 zl z firmy magazynowej co sprzedawała po 2 latach, śmiga więcej niż chciałem, za 2 lata maja montować gaz ziemny wiec już chyba na tym sprzęcie będę w stanie podtrzymać napięcie kilka dni :P. pozdrawiam i dzięki za pomoc tym co coś wnieśli do sykusji albo sie starali mniej tym co chcieli się wymądrzyć ;)