Elektroda.pl
Elektroda.pl
X
PLC Fatek
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

KRUPS EA8050 - Kocioł cały czas się nagrzewa kopcił błąd 0A

Krzychuziom 22 Lut 2015 11:27 5676 46
  • #1 22 Lut 2015 11:27
    Krzychuziom
    Poziom 9  

    Witam , mam problem z naszym Krupsem EA8050, rano gdy włączyłem go zagrzał normalnie wodę , zaczął robić kawę i nagle przestał , na wyświetlaczu pojawił się komunikat Ogrzewanie w toku i zaczął strasznie dymić.... po wył i rozebraniu kocioł strasznie gorący , po ostygnięciu i ponownym włączeniu pojawił się błąd 0A czyli zbyt długie nagrzewanie kotła , czy raczej problem z kotłem czy elektroniką ? czytałem też o czujniku na kotle ale wygląda ok... dzięki za pomoc ;)

    0 29
  • ambtechnic
  • #2 22 Lut 2015 11:47
    andre41
    Poziom 16  

    Witam, czujnik wygląda na dobry to za mało, czy na pomiar jest dobry. Ostatnio naprawiałem Krups XP724, czujnik jako element smd był dobry, stracił jedną stroną kontakt z końcówką na którą wchodzi przewód, musiałem wykonać mostek elementu do końcówki. O ile dobrze pamiętam na nagrzanym było ok 8kom.
    Pozdrawiam

    0
  • #3 22 Lut 2015 11:55
    Krzychuziom
    Poziom 9  

    będę musiał sprawdzić dokładnie , a czy można wymienić sam czujnik ?

    0
  • #4 22 Lut 2015 12:33
    andre41
    Poziom 16  

    Nie wiem czy widziałeś jak to wygląda, sama płytka z czujnikiem wygląda na nierozbieralną część kociołka. Jednak sam czujnik jest na wierzchu, jeśli dobierzesz wartość i odpowiednio przykleisz dla zapewnienia prawidłowego przepływu temperatury to pewnie by działało. Możesz spróbować z tym istniejącym, jeśli zlokalizujesz przerwę, dolutuj przewód, sam czujnik bywa dobry, wilgoć zżera ścieżkę przewodząca.

    0
  • #5 22 Lut 2015 16:29
    Krzychuziom
    Poziom 9  

    a co mogło być powodem że się tak kopciło ?

    0
  • #6 22 Lut 2015 20:35
    andre41
    Poziom 16  

    Napiszę tak troszkę obrazowo, jakie przyczyny mogły być możliwe. Jeżeli z jakiegoś powodu rezystancja czujnika uległa zmianie, np. zły kontakt i wzrost oporności czujnika, lub duże zawilgocenie, bądź śniedź to sterownik grzał aż do osiągnięcia temperatury którą miał przekazać czujnik. Jeśli czujnik wskazuje źle to kociołek grzeje. Dlatego pytałem czy mierzył kolega czujnik, kiedy rezystancja czujnika uległa zmianie ponad dopuszczalny zakres jaki jest dla sterownika zrozumiały, to sterownik wyrzucił błąd czujnika. Niezbyt zrozumiały jest dla mnie komunikat zbyt długie nagrzewanie kotła, nie napisał kolega czy po ponownym włączeniu kociołek grzał, moim zdaniem wtedy gdy błąd wyskakuje po czasie to kociołek powinien być gorący i to mogłoby potwierdzić uszkodzenie czujnika. Może być jeszcze taka ewentualność że, skleiły się styki przekaźnika, ale wtedy kocioł grzałby po włączeniu wtyczki do gniazda sieciowego. Nie wiem czy dostatecznie zrozumiale opisałem, gdybym miał to przed sobą, cokolwiek zmierzył, sprawdził, zapewne mógłbym napisać coś konkretniejszego. Przyczyny które opisałem wydają się logicznie możliwe i nie obejmują wadliwego działania sterownika, z praktyki mogę jednak powiedzieć że sterowniki padają rzadko, głównie zawodzi otoczenie, czyli czujniki, przekaźniki, czasem silniki itp. Pozdrawiam.

    0
  • #7 01 Mar 2015 16:30
    Krzychuziom
    Poziom 9  

    Dziś w końcu znalazłem chwile żeby dostać się do kotła , niestety nie wygląda ciekawie ... nie udało mi się jeszcze zmierzyć oporności (muszę załatwić miernik) ale ścieżka na czujniku na kotle wygląda ok , pyt. dlaczego jest taki brudny ? to normalne ? po włączaniu słychać że na płytce coś cyka na wyświetlaczu komunikat o ogrzewaniu potem znowu cyk i wywala błąd...

    fotki:

    0
  • #8 01 Mar 2015 17:30
    andre41
    Poziom 16  

    Witaj, sądziłem że ten którego rozbierałem do naprawy był w nieciekawym stanie, ale ten ze zdjęć wygląda o wiele gorzej. Musisz mieć jakiś wyciek wody, w czasie eksploatacji nie było pod nim wody, nie było mokro? Może puszczają oringi i woda pod ciśnieniem spływa po elementach ekspresu. Moim zdaniem wyczyść trochę, szczególnie okolice czujnika, zmierz go i wtedy zobaczysz co się będzie działo.

    0
  • #9 01 Mar 2015 17:35
    Krzychuziom
    Poziom 9  

    Wcześniej były wycieki ale wymieniłem uszczelki i było ok :) woda też nie stała , może to z poprzedniego razu , zanim wymieniłem uszczelki , ok - tak zrobię załatwię miernik i wyczyszcze styki i napiszę co i jak :)

    1
  • ambtechnic
  • #10 08 Mar 2015 09:22
    polokokta55
    Poziom 10  

    I jak naprawiłeś ? Ja mam podobne objawy , był odlutowany konektor na termistorze . Przylutowałem ,ale termistor przy 20 stopni C miał za dużo ohm bo w mega a ma być 100 Kohm .Ekspres zadziałał ale wali za dużo pary bo za mocno grzeje . Chcę kupić 100 kohm termistor i przymocować go do kociołka . Czy wystarczy go przymocować powiecmy przy bezpiecznikach od grzałki ? Czy może jest sposób na wymontowanie niesprawnego termistora ?

    0
  • #11 08 Mar 2015 11:15
    andre41
    Poziom 16  

    Rozumiem że mierzyłeś termistor jako sam element smd. Przepraszam że pytam, ale ciekawi mnie czy to pewna informacja o wartości termistora, u mnie nagrzany miał 8 Kom, szkoda że nie pomierzyłem na zimnym. Gdyby udało Ci się kupić termistor w wykonaniu smd to pewnie wystarczy go przykleić jakimś dobrym klejem i powinno być ok.

    0
  • #12 08 Mar 2015 13:44
    polokokta55
    Poziom 10  

    Gdzieś na tym forum wyczytałem ,gościu pisał że tak podaje producent . Mi się tak nagrzał kociołek że przytopiło górny tłok . Po rozebraniu ekspresu kociołek był jeszcze dość ciepły i termistor miał 30 k ohm , po ostygnięciu do temperatury pokojowej 9 M ohm . Kupie zwykły termistor przymocuje gdzieś do kociołka i napiszę czy zadziałało

    0
  • #13 08 Mar 2015 17:10
    Krzychuziom
    Poziom 9  

    ja za mojego jeszcze się nie zabrałem ale jak coś zaraz napiszę i śledzę wasze wypowiedzi , mój podobnie jak kolegi chyba za bardzo się nagrzał bo góra także nadtopiona i strasznie dymił...

    0
  • #14 09 Mar 2015 19:06
    polokokta55
    Poziom 10  

    Ekspres działa! Wywaliłem orginalny niedziałajacy termistor ,do kabelków przylutowałem 100 k ohm normalny ntc termistor, na to koszulki termokurczliwe .Przykleiłem klejem epoksydowym (płynny metal) w miejsce starego .

    0
  • #15 10 Mar 2015 10:41
    Krzychuziom
    Poziom 9  

    jak możesz wrzuć jakieś fot. będę wdzięczny ;)

    0
  • #16 11 Mar 2015 17:22
    polokokta55
    Poziom 10  

    Ekspres poskładany to zdjęć nie zrobię .

    0
  • #17 11 Mar 2015 17:34
    Krzychuziom
    Poziom 9  

    dziś sprawdzałem i z elektroniki napięcie wychodzi na kable czerwony i czarny ale już przy kotle nie ma , co jest na tych przewodach ? to są jakieś kondensatory ? bezpieczniki ? czy napięcie ma przechodzić przez nie?

    0
  • #18 11 Mar 2015 19:36
    andre41
    Poziom 16  

    Witam, kondensator, bezpiecznik to raczej nie będzie, jeśli są w koszulkach izolacyjnych to mogą być dławiki (cewka nawinięta na kawałku ferrytu, lub czegoś podobnego). Sprawdź może po prostu zgniły i zrobiła się przerwa. Zazwyczaj wystarczy odizolować końcówkę ponieważ jest to drut w emalii i przylutować od nowa. Jeśli skrócisz o 1 cm to i tak spełni swoją rolę, równie dobrze można nawinąć nową cewkę.

    0
  • #19 11 Mar 2015 21:45
    polokokta55
    Poziom 10  

    To są bezpieczniki termiczne . Napisz w googlach bezpiecznik termiczny i zobaczysz jak wygladają . Jakie wartości to nie wiem , by trza poszperać po internecie to sie znzjdzie .Przypuszczam że by trza było gdzieś takie na 150 stopni C .

    0
  • #20 13 Mar 2015 15:41
    andre41
    Poziom 16  

    Po co bezpiecznik termiczny na przewodzie?

    0
  • #21 13 Mar 2015 19:37
    polokokta55
    Poziom 10  

    Po to żeby grzałka się nie zjarała

    Dodano po 8 [minuty]:

    Są przecież przykęcone do kociołka . Jak grzałka się nie wyłączy to kociołek się nagrzeje i bezpieczniki zadziałają , no i grzałka obstoi . I nie trzeba wydawać pół tysiaka tylko parę złotych na bezpieczniki

    0
  • #22 13 Mar 2015 20:44
    andre41
    Poziom 16  

    Najmocniej przepraszam, ale kolega Krzychuziom napisał że jest to na przewodzie, a zatem po co na przewodzie termik? Po drugie kociołki z wyłącznikami termicznymi nie mają czujnika temperatury, tylko wyłączniki termiczne na konkretne temperatury, np Zelmer.

    0
  • #23 14 Mar 2015 07:48
    polokokta55
    Poziom 10  

    Andre41 to zdjęcie co zapodałeś w jaki sposób ma pomóc w naprawie ,chyba chcesz tylko się posprzeczać .Przecież chodzi o KRUPS EA8050

    0
  • #24 14 Mar 2015 11:35
    andre41
    Poziom 16  

    To zdjęcie pokazuje kociołek z wyłącznikami termicznymi, które załączają i wyłączają napięcie na grzałkę, działają w zakresie temperatur na jakie są wykonane. To zdjęcie poglądowe z zastosowaniem wyłączników termicznych, w Krupsie takie nie występują, tam moduł jest nieco rozbudowany i steruje grzałką na podstawie odczytu z czujnika temperatury. Ja poddaję pod wątpliwość stosowanie bezpieczników, czy wyłączników termicznych na przewodzie. Któryś z kolegów napisał że termik na 150 stopni, co ma się tak nagrzać, przewód? Moim zdaniem takie zastosowanie nie ma sensu, spotkałem się z wyłącznikami termicznymi, czy jak kto woli bezpiecznikami termicznymi w uzwojeniach transformatorów, spawarek z karkasem z tworzywa sztucznego, na obudowach urządzeń i wiele innych, ale nigdy na przewodzie, chyba że niewiele widziałem. Zrób zdjęcie tego ustrojstwa nad którym się rozwodzimy i raczej bezproduktywnie, nie mam Krupsa przed sobą więc nie mogę na sto procent tego stwierdzić co to może być. Bez tego dalsza dyskusja nad tym nie ma sensu. Pozdrawiam.

    0
  • #25 14 Mar 2015 17:30
    polokokta55
    Poziom 10  

    Krzychuziom wrzucił kilka fotek . Przykładowo ostatnia fotka czerwony i czarny przewód , no tam są te nasze nieszczęsne bezpieczniki w bezbarwnych koszulkach przyciśniętych klamrą do kociołka . W naszych ekspresach pracą grzałki steruje elektroniczny moduł więc producent zastosował najtańszy sposób zabezpieczenia .Mi wysiadł termistor ,bezpieczniki obstały . Termistor dałem zwykły 100 kohm i na razie ekspres działa (taką wartość znalazłem gdzieś tu na forum). Na ile stopni mają być bezpieczniki do naszego ekspresu nie znalazłem , ale do innych podają 172 stopnie C .

    0
  • #26 14 Mar 2015 21:19
    andre41
    Poziom 16  

    Zwracam honor, przejrzałem ponownie fotki, jeśli te elementy są przykręcone do kociołka jak na jednej z fotek to jak najbardziej mogą, a nawet są to bezpieczniki termiczne. Nawet sposób łączenia, zaciskanie a nie lutowanie może o tym świadczyć. Wtedy bezpiecznik rozłączy gdy temperatura przekroczy założoną, niestety tego rodzaju bezpiecznika nie da się reaktywować. W tym przypadku temperatura 150 stopni jest realna. Na allegro jest tego opór, np. "Bezpiecznik termiczny 157C 10A/250V", koszt ok 1-3 PLN.
    Jakoś to przeoczyłem, przecież oglądałem te fotki tylko że w temacie czujnika temperatury, a tu jedna konkretna fotka i wszystko jasne.
    Przepraszam raz jeszcze, pozdrawiam.

    0
  • #27 15 Mar 2015 11:18
    Krzychuziom
    Poziom 9  

    dziś biorę się za pisanie meili i poszukiwanie części :) dam znać jak poszło ;) , moim zdaniem było tak: zawiódł czujnik na kotle , kocioł zaczął się strasznie nagrzewać ( tu pojawiło się obfite dymienie pary) zadziałało zabezpieczenie i odłączyło zasilanie , teraz kwestia wymiany czujnika i przewodów i teoretycznie powinno śmigać :)

    0
  • #28 21 Mar 2015 09:28
    Krzychuziom
    Poziom 9  

    polokokta55 i jak twój ekspres śmiga ? niestety samego czujnika nie da się kupić , występuje tylko z całym kotłem , a więc będę musiał chyba zastosować twój sposób , jeśli chodzi o bezpieczniki można je kupić koszt nowych ok 35 zł za 1 szt , ale skoczę jeszcze do elektronika i na pewno będą tańsze

    0
  • #29 13 Kwi 2015 15:23
    polokokta55
    Poziom 10  

    śmiga ! Ja jeszcze wymieniłem uszczelki

    0
  • #30 13 Kwi 2015 23:55
    Krzychuziom
    Poziom 9  

    Czyli musiał bym kupić Termistor 100 kohm przykleić go do kociołka klejem i umocować do niego kable ? stary wydłubać ? czy jak to technicznie zrobić ? jeszcze musiał bym kupić te nieszczęsne bezpieczniki ale jak to nazwać w sklepie ?

    0