Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Europejski lider sprzedaży techniki i elektroniki.
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

DSC PC3000 - wykonanie restartu po zawieszeniu

mart3112 22 Lut 2015 15:59 630 11
  • #1 22 Lut 2015 15:59
    mart3112
    Poziom 7  

    Witam,
    Mam problem z centralą DSC PC3000 która ostatnio się zawiesiła. Na klawiaturach nie ma żadnej reakcji lub świecących kontrolek. Czy mógłby ktoś napisać czy restart wykonuje się tak samo jak reset?
    Z tego co ustaliłem to kolejność jest następująca:
    -odłączyć zasilanie
    -zewrzeć kołki reset na płycie
    - podłączyć zasilanie i odczekać ponad 10 sekund rozdzielić kołki reset
    - programowanie instalatorskie (kod fabryczny instalatora 3000)

    Zależy mi żeby nie stracić ustawień oraz nie jestem pewny tego czy kod instalatora jest fabryczny.
    Z góry dziękuję za każdą pomoc.

    0 11
  • Pomocny post
    #2 22 Lut 2015 16:21
    sharp
    VIP Zasłużony dla elektroda

    To, co napisałeś:

    mart3112 napisał:
    -odłączyć zasilanie
    -zewrzeć kołki reset na płycie
    - podłączyć zasilanie i odczekać ponad 10 sekund rozdzielić kołki reset
    - programowanie instalatorskie (kod fabryczny instalatora 3000)
    to właśnie procedura wykasowania wszystkiego z pamięci centrali - czyli reset do wartości fabrycznych. Jeśli będziesz miał pecha - to także stracisz możliwość ponownego zaprogramowania centrali.

    Sprawdź na początek, czy są poprawne zasilania: sieciowe i akumulator.
    Nie było przed padem systemu żadnych komunikatów/usterek?

    0
  • Pomocny post
    #3 22 Lut 2015 18:15
    zuziax-j1
    Poziom 12  

    Odłącz akumulator potem zasilnie. Poczekaj około 2 - 3 min. i uruchom centralę ale tylko na samym zasilaniu bez aku.

    0
  • #4 22 Lut 2015 19:04
    mart3112
    Poziom 7  

    Przed zawieszeniem nie było żadnych komunikatów, gdyż zawiesił się podczas włączania alarmu. Jeżeli odłączę całkowicie zasilanie to czy istnieje możliwość, że również stracę ustawienia systemu?

    0
  • Pomocny post
    #5 22 Lut 2015 19:05
    sosarek
    Poziom 43  

    Zasilanie możesz odłączyć, ustawień systemu nie stracisz.
    Co rozumiesz przez "zawiesił się podczas włączania"?
    Zastanawia mnie "brak świecących kontrolek" - być może uszkodzony jest bezpiecznik w zasilaczu i centrala pracowała do wyładowania się akumulatora - na zaciskach AC w centrali jest napięcie?

    0
  • Pomocny post
    #6 22 Lut 2015 19:10
    zuziax-j1
    Poziom 12  

    Możesz też sprawdzić bezpieczniki na płycie centrali.

    0
  • #7 22 Lut 2015 19:22
    mart3112
    Poziom 7  

    Może zacznę od klawiatury. System zawiesił się podczas uzbrajania po zrobionym ominięciu oraz nic nie sugerowało na jakąś awarię (nieprawidłowe działanie, kontrolki). Dokładniej po wciśnięciu * zgasiły się kontrolki czujek w ruchu oraz dodatkowe informacyjne. Teraz klawiatura jest normalnie podświetlana więc ogólnie zasilanie powinno być prawidłowe, nie reaguje na przyciski oraz brak jakichkolwiek kontrolek. Zaraz pójdę odłączę zasilanie i sprawdzę płytę centrali.

    0
  • #8 22 Lut 2015 20:00
    sharp
    VIP Zasłużony dla elektroda

    mart3112 napisał:
    ogólnie zasilanie powinno być prawidłowe
    Miernik w rączkę i sprawdzić poprawność zasilania. Przede wszystkim sprawność akumulatora (odepnij go od płyty, poczekaj kwadrans i mierz)
    mart3112 napisał:
    zgasiły się kontrolki czujek w ruchu
    diody w czujkach, czy w manipulatorze?

    0
  • #9 22 Lut 2015 20:22
    mart3112
    Poziom 7  

    Zrobiłem tak jak radziliście czyli odłączyłem zasilanie. Otwierając skrzynkę nie włączył się alarm, wszystkie bezpieczniki były dobre. Akumulator również jest w porządku. Szczerze to nie zwróciłem uwagi czy palą się kontrolki w czujkach i chodziło mi o kontrolki w manipulatorze. Oraz co mogło być powodem zawieszenia? Dodam, że jakieś dwa lata temu była podobna sytuacja i serwisant uważał, że jeżeli sytuacja będzie się powtarzać to trzeba będzie wymienić cały system (centrala, czujki, klawiatury) co wydaje mi się trochę naciągane.

    0
  • #10 22 Lut 2015 20:32
    sosarek
    Poziom 43  

    Jak odłączyłeś zasilanie przed otwarciem obudowy centrali?
    W jaki sposób sprawdziłeś akumulator?
    Na płycie jest napięcie na zaciskach AC oraz AUX?

    0
  • #11 22 Lut 2015 20:52
    zuziax-j1
    Poziom 12  

    Kolego po wciśnięciu * zawsze wygaszą ci się diody bo centrala czeka na wprowadzenie kolejnej cyfry żeby wejść w odpowiedni podprogram:
    *1-blokowanie linii
    *2- odczyt usterek
    *3 - pamięć alarmów itd. Itp.
    Następnym razem gdy naciśniesz * to potem naciśnij #.
    # to taki kasownik.

    0
  • #12 22 Lut 2015 21:57
    mart3112
    Poziom 7  

    Zasilanie odłączyłem po otwarciu obudowy najpierw akumulator, a później z sieci przez bezpiecznik (główny nie z alarmu). Akumulator sprawdziłem zostawiając zasilanie wyłącznie na samym akumulatorze przez ok. 15 min. Zasilanie sieciowe sprawdziłem poprzez odłączenie akumulatora. Na zacisku AC było napięcie. Szczerze nie wiem dokładnie który to jest zacisk AUX, ale jeżeli jest to ten na płycie centrali po prawej stronie po środku to nie sprawdziłem.

    Dodano po 48 [minuty]:

    Problem rozwiązany więc jak dla mnie temat do zamknięcia. Bardzo dziękuję za pomoc :)

    Dodano po 3 [minuty]:

    zuziax-j1 napisał:
    Kolego po wciśnięciu * zawsze wygaszą ci się diody bo centrala czeka na wprowadzenie kolejnej cyfry żeby wejść w odpowiedni podprogram:
    *1-blokowanie linii
    *2- odczyt usterek
    *3 - pamięć alarmów itd. Itp.
    Następnym razem gdy naciśniesz * to potem naciśnij #.
    # to taki kasownik.


    To wiem, tylko nie było reakcji na jakikolwiek przycisk oraz ,,piknięcia", że został wciśnięty przycisk. Oczywiście z # od razu próbowałem

    0
TME logo Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME
TME Logo