Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Europejski lider sprzedaży techniki i elektroniki.
Fibaro Fibaro
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Mercedes w210 300td,1999 rok - Pompa wtryskowa-auto mie odpala po włożeniu pompy

wilkot1977 22 Lut 2015 22:42 2568 18
  • #1 22 Lut 2015 22:42
    wilkot1977
    Poziom 9  

    Witam i z góry przepraszam jeśli wbiłem się nie na to forum. Jak w temacie mercedes w210, 300td, 1999 rok. Samochód chodził jak traktor lub klekot jak kto woli. Przestawiłem zapłon czyli przyspieszyłem na pompie wtryskowej i zaczął mruczeć :-) Ale... zaczął lecieć olej na oringu między pompą a blokiem silnika. Pompa wtryskowa zblokowana, wyjęta oczywiście po rozebraniu wszystkiego co trzeba było rozebrać czyli vacum pompy itd. nowy oring i pompa założona. Na pewno przy montażu przestawił mi się (zapłon) początek wtrysku pompy ale niewiele. Wszystko odpowietrzone, paliwo jest na wtryskach a auto nie odpala. Kompletnie nic. Kręci tylko i cisza. Pytanie jak długo jeszcze go męczyć bo myślę że powinien już łapać. Pytanie czy jak zapłon przestawił się zbyt mocno auto może w ogóle nie odpalić ? czy powinien odpalić tylko wiadomo że nie będzie chodził tak jak powinien. Czy mogło coś paść ? chyba nie za bardzo... Czy może coś przeoczyłem ? Jeśli miał ktoś podobny przypadek będę wdzięczny za jakiekolwiek porady. W najgorszym razie odstawię samochód do jakiegoś magika. Może trzeba go pod kompa podpiąć... Nie mam już pomysłów. Pozdrawiam i dziękuję z góry za pomoc.

  • Fibaro
  • #2 23 Lut 2015 22:02
    Don de Leon
    Poziom 23  

    wilkot1977 napisał:
    Na pewno przy montażu przestawił mi się (zapłon) początek wtrysku pompy
    I tu na razie szukaj jak pewnyś reszty.

  • Fibaro
  • #3 01 Mar 2015 12:41
    wilkot1977
    Poziom 9  

    Rozrząd zblokowany i ustawiony na OT. Pompa wtryskowa ustawiona i zblokowana. Poskładane wszystko i autko nie do poznania. Nareszcie mruczy i nie przypomina klekotem bociana. Temat zamknięty :-)

  • #4 03 Mar 2015 00:33
    wilkot1977
    Poziom 9  

    Jeszcze jedno pytanie. Ma ktoś informację na ile stopni przed lub po gmp ma być ustawiony początek wtrysku czyli tzw. zapłon ? Samochód to mercedes w210, 300TD, 99 rok, pompa rzędowa Bosch sterowana elektronicznie. Czytałem tyle na ten temat że już nie wiem sam. W serwisie nie potrafili mi powiedzieć, jeden serwis że 14 stopni po gmp, drugi ze 24 przed gmp. masakra... Jeśli ktoś jest pewien na 100% jaki powinien być kąt wyprzedzenia zapłonu w tym modelu i przy tej pompie bardzo proszę o podpowiedź. Z góry dziękuję i pozdrawiam.

  • #5 03 Mar 2015 10:06
    wielecki
    Poziom 20  

    14 (+0.5, -0) po GMP - tak pisze Etzolt w Sam naprawiam.

  • #6 03 Mar 2015 10:17
    wilkot1977
    Poziom 9  

    Właśnie rozmawiałem z dwoma autoryzowanymi serwisami. Powiedzieli mi że owszem 14 stopni ale przed GMP, ponieważ dla tego samochodu z pompą Bosch elektronicznie sterowaną 14 po GMP to jest zbyt późny wtrysk. Pojadę przy okazji na ustawienie pompy wg. tego właśnie 14 ale przed GMP. Zobaczymy jaka będzie różnica w pracy silnika. Ale dzięki wielkie za odpowiedź :-)

  • Fibaro
  • #7 03 Mar 2015 10:24
    Dziarski Hank
    Poziom 25  

    Mieszasz dwie metody ustawiania.

    Z boku pompy masz śrubę, po wykręceniu której masz możliwość zablokowania pompy wtryskowej spec-narzędziem. Blokujesz ją i montujesz tak, aby na kole pasowym mieć ok 14-15 po OT.

    Druga metoda to tzw "na kropelkę" - czyli początek wtrysku. Przy złożeniu na blokadę i 15 po OT, metoda na kropelkę odpowiada ok 18 st przed OT.

  • #8 03 Mar 2015 11:13
    wilkot1977
    Poziom 9  

    Zgadza się. W tym przypadku miałem na myśli koło pasowe czyli 14 po GMP. Oczywiscie przy zblokowanej pompie. Tylko czemu serwisy które powinny mieć wiedzę mieszają i jeden mówi 14 przed GMP a inny znowu 14 po GMP. Ale dzięki za sprostowanie :-)

  • #9 03 Mar 2015 14:38
    Dziarski Hank
    Poziom 25  

    Bo są dwie różne metody ustawiania - jeden ustawia na blokadę, drugi na kropelkę. Obaj nie wiedzą o alternatywnej metodzie albo jej nie stosują i dlatego podają takie wartości.

  • #10 04 Mar 2015 08:17
    wilkot1977
    Poziom 9  

    Alternatywa ? dobrze rozumiem że jest jakaś trzecia opcja ? ja zawsze ustawiam na 14 po GMP na kole. Ale przy łańcuchu rozrządu który ma ponad 300 tys. na karku to pewnie to 14 stopni odbiega trochę od tego co powinno być... Dlatego po nagrzaniu, jak mam pewność pompy i wtrysków biorę na słuch klekota i przyspieszam wtrysk przekręcając pompe do silnika. Do momentu aż klekot zamieni się w przyjemny pomruk. Chyba że coś robię nie tak albo są inne metody. Jestem otwarty na porady.

  • #11 04 Mar 2015 08:48
    Dziarski Hank
    Poziom 25  

    Nie, są dwie metody.

  • #12 08 Mar 2015 10:27
    wilkot1977
    Poziom 9  

    Czy przez złe ustawienie kąta wtrysku czy inaczej zapłonu może zostać wyłączona turbina ? czyli zawór przy turbinie ( gruszka ) zostaje otwarta ? Po ustawieniu kąta wtrysku wszystko było dobrze i nagle po nocy postoju spadek mocy. Auto chodziło bardzo ładnie i wszystko było ok. Kolejnego dnia zabrakło mu ducha. Jedzie jak wolnossący diesel. Podcisnienia są, prąd do elektro zaworków podcisnienia dochodzi. Jeden od EGR drugi od turbo bo o nich mowa. Gruszka przy turbinie działa i nie puszczcza. Jedyne co to ta własnie gruszka przy odpaleniu zostaje na chwile zamknięta i potem już jest otwarta więc. Zamieniłem miejscami dwa elektrozaworki Turbina i Egr żeby wyeliminować któryś z nich chociaż nie wiem czy nie róznią się parametrami. Nic to nie daje. We wtorek auto jedzie na komputer. Myślę jednak czy zapłon ( kąt ustawienia pompy) i doładowanie turbo nie mają coś wspólnego. Pompa bosch ma na wałku ponoć czujnik położenia. Moze zbyt mocne przestawienie odcina turbo ? Dodam że autko mruczy, nie klepie, pracuje i odpala na dotyk na ciepłym i zimnym. Zaczynam się na "mietka" powoli gniewać.

  • #13 08 Mar 2015 12:11
    wielecki
    Poziom 20  

    W tej pompie nie ma żadnego czujnika położenia wałka. od poprzedników, czyli czysto mechanicznych pomp różni ja jedynie elektryczne sterowanie dawką paliwa i zawór stop z czujnikiem temperatury. Rozszczelniłeś cos pewnie. Jak nie podcisnienia to może węże paliwowe.

  • #14 20 Kwi 2016 00:43
    wilkot1977
    Poziom 9  

    Witam. Mam pytanie i przepraszam z góry jeśli trafiłem w złe miejsce na forum. Mam Mercedesa w210 300td. Przebieg to faktyczne 310 tys. km. Jeździ na Castrol Magnatec pełen syntetyk. Olej i filtry zmieniam co 10.000 km. Na ile kilometrów przewidziana jest wymiana łańcucha rozrzadu ? słyszałem że przy tym przebiegu wogóle nie myśli się o tym. Natomiast od paru dni jak auto chodzi słyszę metaliczne brzęczenie z przodu. Czyżby łańcuch ? chyba ze coś mi drży. Fakt że mam poduszki pod silnikiem do wymiany moze coś w tym być. Ale najważniejsze... czy przy tym przebiegu myśleć o łańcuchu ? Pozatym autko mruczy jak kotek. Chętnie wysłucham opinii, Pozdrawiam.

  • #15 20 Kwi 2016 07:41
    yaro 65
    Poziom 14  

    Metalicznie to amortyzator napinacza paska brzęczy ,
    nie łańcuch .

  • #16 20 Kwi 2016 07:54
    wilkot1977
    Poziom 9  

    Dzięki za podpowiedź. Odpale mesia bez paska i zobaczę. Już miałem zawał że to moze łańcuch być chociaż nie do końca dawałem wiarę temu

  • #17 20 Maj 2016 00:09
    wilkot1977
    Poziom 9  

    Witam ponownie. Co do metalicznego hałasu... zdjąłem pasek wielorowkowy i odpaliłem samochód. Cisza. Po założeniu paska znowu taki metaliczny odgłos jakby łańcuch ale to nie to. Pompa wody ? alternator ? nie wiem. Ale mam pytanie. Niedługo zmieniam olej. Proszę o poradę jaki olej najlepszy pod względem marki i parametrów. 5W40, 10W40... Castrol, Mobil... naprawdę już nie wiem. Marki które wymieniłem nie są aż tak dobre podobno. Wszystko rozlewane w Polsce. Podajcie mi dobrzy ludzie bardzo proszę jaki olej mam wlać do mojego MB w210, 300TD, 1999 rok, 310.000 przebiegu, Silnik OM 606. Autko jest w świetnej kondycji i taką chcę zachować. Oczywiście Pełen syntetyk oleju. Lałem Castrol Magnatec Pełen syntetyk do tej pory, potem Castrol Edge, ale chciałbym dobrać olej z dobrym filmem olejowym. Może Motul ? Liqui Moli ? Proszę o poradę. Jak marka, lepkość itd. Z góry dziękuję i pozdrawiam

  • #18 20 Maj 2016 01:03
    Kune
    Poziom 23  

    Temu silnikowi olej nie robi wielkiej różnicy. Wymieniaj jak dotychczas, reszta bez zmian. Na nim to nie zrobi różnicy.

  • #19 11 Cze 2016 15:19
    wilkot1977
    Poziom 9  

    Dzięki za wszystkie odpowiedzi. Chciałbym zapytać o poduszki silnika firmy Boge do Merca czyli jak myślę Lamforder. Czy Lewa ma numer 2022402817 a Prawa z żółtą kropką 2022403017 ? w paru katalogach wychodzi że tak ale jak ktoś mógłby to potwierdzić byłbym spokojniejszy :-) nie chce ich zamienić miejscami. Pozdrawiam

TME logo Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME
TME Logo