Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Sony KLV-S40A10E - Kod błędu 7

foldback 23 Lut 2015 21:54 1194 4
  • #1 23 Lut 2015 21:54
    foldback
    Poziom 29  

    TV LCD Sony KLV-S40A10E

    TV po zalaniu głównego zasilacza pierwotnie sygnalizował błąd 5. Z tym problemem się już uporałem, w momencie gdy świeci zielna dioda pojawiają się wszystkie napięcia a czasami TV startuje i działa poprawnie.
    Jednak obecnie po włączeniu do sieci TV zaświeca zieloną diodę, po chwili zielona dioda gaśnie i TV sygnalizuje kod błędu 7 czerwoną diodą LED.
    Czasami TV uruchomi się normalnie - włącza się podświetlanie, pojawia się obraz, można włączyć menu. Po wył i wł. ponownie sygnalizuje kod 7. Według instrukcji serwisowej znalezionej na elektrodzie: https://www.elektroda.pl/rtvforum/viewtopic.php?p=4276660#4276660 jest to : Internal temperature rise (mainly on the panel side).
    Czujnik temperatury, który znalazłem to IC1007 LM75CIMX znajduje się na płytce z procesorem. Po wylutowaniu układu TV zachowuje się identycznie czasami sygnalizuje błąd 7 a czasami uruchomi się normalnie.
    Co może jeszcze powodować ten błąd? Czy ktoś miał podobny przypadek ?

    0 4
  • Pomocny post
    #2 24 Lut 2015 08:01
    lisek
    Spec od monitorów

    Dla tego chassis WAX error(7 x).... to AC Det/OVP
    - czyli coś z kontrolą obecnośći nap. sieciowego 220V oraz OVP czyli za wysokie napięcie.
    Kwestia , gdzie ta woda się dostała?
    Nie podałeś jak wer. zasilacza u Ciebie, ale zobacz ten tranzystor na którego przychodza sygnały o awarii
    np. zasilacz G3....to tranzystor Q6403.
    Zobacz jakie nap. masz na głównym kondensatorze układu PFC: układ St-by i Pracy. Popatrz na opto. PFC_DET i jego okolice

    0
  • #3 24 Lut 2015 19:21
    foldback
    Poziom 29  

    Oznaczenie zasilacza: 1-868-161-22 (A-1164-652-B)
    Pomiar napięć zasilacza strona wtórna:

    Złącze CN6201
    5Vstby - >4,95
    AC OFF DET ->0,13V
    Power-ON -> 1,7V

    Złącze CN6204 i CN6202
    17,5V -> 16,9V

    Złącze CN6200
    Unreg 15V - >15V
    Unreg 10,5V -> 10,9V
    Unreg 33V - >37,7V
    Reg 17,5V -> 18,8V
    W chwili wykonywania pomiarów napięć wtórnych TV poprawnie wyświetlał obraz , brak opisywanego błędu 7. Zalanie było w okolicach układu IC6100 UC3854. Jutro dokonam pomiarów wskazanych elementów.

    0
  • Pomocny post
    #4 24 Lut 2015 19:34
    lisek
    Spec od monitorów

    Wg Link PSU Sony opisywany jako A-1164-651-B (1-868-161-22) czyli PSU G3 pod matrycę LTY400W2-L06.

    Pomierz na PFC i tak jak pisałem.

    Na wyspie sprzedaja kit naprawczy dla tego zasilacza

    Cytat:
    POWER SUPPLY REPAIR KIT KT25
    POWER BOARD SONY WAX-CHASSIS
    - For Sony KDLS40A10E, KDLS40A11E, KDLS40A12U, KDLS40A10E, KDLS40A11E,
    KDLS40A12U.
    Board E.SONY Part Number 1-868-161-13
    Symptoms include
    Dim Flickering L.E.D.
    L.E.D. Flashing Error Code 5
    L.E.D. Flashing Error Code 7

    We recommend all kits are fitted by qualified engineers
    We accept no responsibility for loss, injury or damage caused by your use of this kit as a successful repair
    depends on your own skill and fault finding ability.

    Circuit Reference Description
    IC6300 A6169
    D6903 FR103
    D6904 SR106
    D6905 FR103
    R6304 10 ohm
    R6305 2 ohm
    C6306 1.7uf
    C6308 2.2uf
    C6312 100uf

    0
  • #5 25 Lut 2015 21:30
    foldback
    Poziom 29  

    Wygląda na to, że jest problem z PFC. Napięcie na baterii kondensatorów C6133 po włączeniu TV wynosi 380V ale po np. 5 min spada 360-> 340->320V. Czasami po włączeniu dobije do 380V i od razu spadnie na 320V. W trybie stby napięcie na C6133 wynosi 0V albo spada do zera gdy TV wcześniej był włączony.


    TV naprawiony, działa już kilka dni. Uszkodzona przelotka w laminacie pomiędzy D6110 a R6167 (poprawiłem też przelotki w okolicy), dodatkowo od zalania pojawiła się korozja pod kilkoma małymi kondensatorami elektrolitycznym. Po włączeniu uszkodzony zasilacz po pewnym czasie na wyjściu CN6201 wystawiał sygnał AC OFF DET spowodowany przez uszkodzone PFC - kod błędu 7.

    0