Elektroda.pl
Elektroda.pl
X
HelukabelHelukabel
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Peavey Bandit 112 - szumy we wzmacniaczu gitarowym.

24 Lut 2015 21:21 1347 3
  • Poziom 2  
    Kupiłem używany wzmacniacz gitarowy Peavey Bandit 112.
    Szumy w nim to trochę przykra sprawa.
    Już na 50% Power Level i Post Gain na połowie zaczynają być uciążliwe. Wzrastają wraz z rozkręcaniem Pre Gain, Post Gain i Boost.
    Przy użyciu Reverb ten szum też lekko rośnie.
    Przy ustawionych na 100% Power i potencjometrach Pre Gain, Post Gain i Boost, szum jest już dosyć głośny, przeszkadza.
    Nie zanika podczas grania, jest tylko zagłuszany brzmieniem z głośnika
    (w poprzednim wzmacniaczu, Peavey Vypyr, szumy też występowały, ale znacznie słabsze i wygasały podczas nawet lekkiego szarpnięcia struny, a w Bandicie utrzymują się non-stop).

    Cały efekt występuje przy podłączonym jak i odłączonym kablu gitarowym,
    na obu gniazdach (High Gain i Low Gain),
    na każdym ustawieniu Power (25%, 50% i 100%),
    na kanale czystym jak i przesterowanym
    (więc nie jest to wina samego przesteru).
    W skrócie - w każdym przypadku, ciągle. Raz lekko, raz mocniej.

    Czytałem o przyczynach w uziemieniu. Nie wiem czy mam naprawdę uziemione gniazdko (przełączam z gniazdka bez bolca, z dwoma przewodami, do gniazdka z bolcem i nie prowadzi to do żadnych zmian).
    Spróbuję jeszcze użyć innego kabla zasilającego, chociaż bardzo wątpię,
    że w nim tkwi problem.
    Dodam, że gniazdo zasilania lekko się rusza, a kabel wtyka się w nie z taką
    lekkością, że jakbym przechylił wzmacniacz gniazdem w dół, to kabel sam by z niego wyleciał.

    Czy jest JAKIKOLWIEK sposób na "naprawienie" tego? Czy to jest już "wada" na stałe, czy można te szumy trochę "wyciszyć"? Wiem, że lekki szum w takich wzmacniaczach to sprawa generalnie normalna, ale w przypadku tego Bandita jest on dość uciążliwy. Czy warto spróbować pomocy fachowca (biorąc pod uwagę możliwość lub niemożliwość naprawienia tej wady), który sprawdzi
    całą elektronikę w środku? Może problem tkwi w lutach?
    Darmowe szkolenie: Ethernet w przemyśle dziś i jutro. Zarejestruj się za darmo.
  • HelukabelHelukabel
  • Poziom 2  
    Inny kabel zasilający również nie pomógł.
  • HelukabelHelukabel
  • Pomocny post
    Poziom 35  
    bovver_ napisał:
    Może problem tkwi w lutach?

    Może, popraw.
    W urządzeniu z dużą ilością gniazd i przełączników należy je w pierwszej kolejności wykluczyć przez pomiar, czy nie ma gdzieś na nich nie pewnych styków, lutów.
    Należ też sprawdzić zasilacz, napięcia i kondensatory, czy są sprawne.
    Jak tu jest wszystko dobrze, należy ustalić gdzie powstaje szum, w końcówce, czy przedwzmacniaczu.